none
How does one disable windows security credential pop up for sharepoint mysite in office 2010 products

    Question

  • Help! .  How do I tell Office 2010 products to stop popping up a Windows Security dialog prompting for credentials to log into a Sharepoint 2007 server site that I no longer need (or want) to access?

    This has been occurring every 15 minutes or so whenever I open Wrod, Excel, Outlook or IE.  I teach and every time this happens during a presentation, I thank Microsoft for the disruption.  The audience seems amused.  But, this is more than embarassing!

    Does anyone at Microsoft know how to stop the interruptions?   I've been  searching for a solution for about four weeks.

    Please ...  can someone point me to a solution?

    Thank  you.

    Tuesday, July 17, 2012 8:40 PM

All replies

  • HI,

    Have you added the mysite URL to your Local Intranet Secuity settings sites in IE. This will enable pass through of your desktop logged in username and password.

    -Ivan


    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.

    Monday, August 06, 2012 9:13 AM
  • have you been able to resolve that? I have the same issue here... :(
    Tuesday, September 18, 2012 5:59 PM
  • I have the same issue, too.  I taught a workshop last May using a client's SharePoint site and no longer need, nor want, access to that SharePoint site.  But, I continue to get an annoying Windows Security pop-up prompting me to login to SharePoint even though I'm not trying to access the site.  How do I permanently disable or remove this popup?
    Monday, September 24, 2012 2:39 AM
  • Hi All,

    In my experience Outlook is the App that causes requests login every time you open the App...

      • Outlook 2010 > Click on Folder List > Right Click on SharePoint Lists and Click Close List.
      • In All Office 2010 Apps > Open App > File Save/Send > Right Click on SharePoint Sites > Remove
      • In All Office 2013 Apps > Open App > File Save As > Other Web Locations > Right Click on Site > Remove from List

      If you have access to the SharePoint Site you can use a browser:

      • Navigate to the site containing the library for which you want to connect to Office.
      • Click the name of the library on the Quick Launch, or click Site Actions, click View All Site Content, and then in the Libraries section, click the name of the library.
      • On the Library tab, in the Connect & Export group, click the arrow next to Connect to Office.
      • Click Remove from SharePoint sites.

      A “Library removed” message is displayed, indicating that the current SharePoint site has been deleted from the shortcut bar of the Office Save As and Open dialog boxes.

      You can also

    • Click Manage SharePoint sites. The QuickLinks page (http://my/_layouts/MyQuickLinks.aspx) of you’re my site is displayed so that you can modify the SharePoint Sites links displayed on the shortcut bar of the Office Save As and Open dialog boxes.

    -Ivan


    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.

    Monday, September 24, 2012 7:32 PM
  • None of those options are available to me. 

    • I have no "SharePoint Lists" in Outlook 2010.
    • My Office 2010 Apps Save/Send only has a root / listed as My Site.  When I right-click, nothing happens. 
    • As I previously mentioned, the SharePoint site no longer exists because it was only setup for a class I taught back in May 2012.  So, I can't solve the issue from the SharePoint side.

    This is very annoying.  I can no longer use this laptop to teach Office courses because the pop-up interrupts.  I can no longer give professional presentations at conferences.  I cannot figure out how to remove this configuration.  Please help me!  I've searched thru my Registry for all URLs related to the location of the old SharePoint site and I've removed them all.  But, I'm still getting the annoying pop-up message about every hour or so.  Would someone at Microsoft please help me clean this thing off my laptop WITHOUT uninstalling and reinstalling everything??

    • Proposed as answer by DACollins Sunday, December 30, 2012 2:46 AM
    • Unproposed as answer by DACollins Sunday, December 30, 2012 2:50 AM
    Tuesday, October 30, 2012 3:02 AM
  • I have the same issue and as stated by DACollins it makes the laptop unusable for presentations. Where are these settings saved and how does one edit? I see the SharePoint sites in office but they are not removable... Unfortunately I no longer have access to the sites so cannot edit from SharePoint. The settings have to be somewhere in office/on the local machine.
    Wednesday, November 14, 2012 11:54 PM
  • I had the same exact issue.  Searched forever for a solution and finally came across another forum that suggested to delete the bad url out of the registry.

    Not one to just delete everything, I didn't like the solution but was about to reinstall so figured what the hell.  I searched through my entire registry and deleted all entries that had a reference to the old/bad sharepoint url (mine just happen to be an old "My Sites" url from a test environment).

    After I deleted all the entries the pop-up has never come back.  And I have yet to run into any errors (going on a week now).

    Hope this helps....

    Tuesday, November 20, 2012 10:08 PM
  • None of those options are available to me. 

    • I have no "SharePoint Lists" in Outlook 2010.
    • My Office 2010 Apps Save/Send only has a root / listed as My Site.  When I right-click, nothing happens. 
    • As I previously mentioned, the SharePoint site no longer exists because it was only setup for a class I taught back in May 2012.  So, I can't solve the issue from the SharePoint side.

    This is very annoying.  I can no longer use this laptop to teach Office courses because the pop-up interrupts.  I can no longer give professional presentations at conferences.  I cannot figure out how to remove this configuration.  Please help me!  I've searched thru my Registry for all URLs related to the location of the old SharePoint site and I've removed them all.  But, I'm still getting the annoying pop-up message about every hour or so.  Would someone at Microsoft please help me clean this thing off my laptop WITHOUT uninstalling and reinstalling everything??


    I found the solution!! I found the solution!!  (na, na...na, na, na)  I'm so proud of myself, I could just sing!  After MONTHS of no response from Microsoft on this issue, I stumbled into the solution today.  I don't understand why Microsoft has not made this solution public because I've found lots of posts on the Internet of frustrated folks fighting with this same obnoxious issue.  So, here it is, folks.  Below is the solution to remove that annoying, disruptive, Windows Security Login pop-up that won't go away after your SharePoint site is permanently shutdown:

    Step 1:  Go to your Control Panel and locate the "Credential Manager".  In Windows 7, the path is Control Panel>User Accounts and Family Safety>Credential Manager.

    Step 2:  Under the Windows Credentials section, locate the login username(s) that keep(s) popping up.  In my case, I had two of them because I taught courses at two different client sites using a temporary "classroom" SharePoint server at each site.

    Step 3:  To the right of the login name, click the down-arrow.  Review the login information to confirm this is the credential you want to eliminate.  Click "Remove from Vault". 

    That's it!  After months of annoying pop-ups they are now gone.  Poof!  Hope you find as much joy in this solution as I did.  :-)

    Sunday, December 30, 2012 3:12 AM
  • I had the same exact issue.  Searched forever for a solution and finally came across another forum that suggested to delete the bad url out of the registry.

    Not one to just delete everything, I didn't like the solution but was about to reinstall so figured what the hell.  I searched through my entire registry and deleted all entries that had a reference to the old/bad sharepoint url (mine just happen to be an old "My Sites" url from a test environment).

    After I deleted all the entries the pop-up has never come back.  And I have yet to run into any errors (going on a week now).

    Hope this helps....

    I tried removing references from the registry, but I STILL had the pop-ups.  Not sure how that's possible, but it was very frustrating.  However, my solution above worked.

    Step 1:  Go to your Control Panel and locate the "Credential Manager".  In Windows 7, the path is Control Panel>User Accounts and Family Safety>Credential Manager.

    Step 2:  Under the Windows Credentials section, locate the login username(s) that keep(s) popping up.  In my case, I had two of them because I taught courses at two different client sites using a temporary "classroom" SharePoint server at each site.

    Step 3:  To the right of the login name, click the down-arrow.  Review the login information to confirm this is the credential you want to eliminate.  Click "Remove from Vault". 

    Problem solved. :-)

    Sunday, December 30, 2012 3:16 AM
  • I have the same issue and as stated by DACollins it makes the laptop unusable for presentations. Where are these settings saved and how does one edit? I see the SharePoint sites in office but they are not removable... Unfortunately I no longer have access to the sites so cannot edit from SharePoint. The settings have to be somewhere in office/on the local machine.

    TanyaH - I solved it.  Look at my solution above (DACollins). 
    Sunday, December 30, 2012 3:17 AM
  • I did all of the steps above and it worked for about a day... but the popup window keeps coming back.  I took a class at BCC and the window that keeps popping back up is a windows security popup.  It says it is Connecting to go.bcc.net....  I have Office 2010 and I'm running IE 10 (I don't know if that matters.)  Any time I am working on an excel document and select file save as, the window pops up and I cannot do anything else until I close it.

    Can anyone help?

    Wednesday, August 14, 2013 9:05 PM
  • Are you experiencing the outlook issue detailed by Ivan Sanders above? Does this happen as soon as you open outlook? Does it happen when outlook is closed?

    Please mark my response as an answer if appropriate.
    Learn.SharePoint.com

    Wednesday, August 14, 2013 9:15 PM
  • No, it doesn't happen immediately.  Sometimes it just randomly pops up, but I can usually get it to pop up in either Word or Excel if I open a document and then do a file save as....

    Wednesday, August 14, 2013 11:23 PM
  • This just tells you why Microsoft is having so much trouble. They just dont care about the software being crappy. God help them.
    Monday, November 25, 2013 4:04 AM
  • You saved my life today!!! I have had this annoying issue for over a year and nothing worked!!! THANK YOU!!!
    Friday, January 10, 2014 7:27 PM
  • Fixed at last! Thanks to everyone who has shared info on here.

    1. Nope, Credential manager did not have any entries in on my machine :-(

    2. And there were no sites under SharePoint Webs - just an empty folder

    3. Nothing in Outlook connected to SharePoint

    4. So, Registry....

    As this has been bugging me for a long time, I finally did go and do a search through the registry.

    There were 2 entries in there for mysite.coname.blah. One under HKEY_Current_User Software Microsoft Office 14,common, Server Links, Published. And one under Portal.

    So I use File, export to do a registry backup, and went and deleted the 2 offending entries.

    No more annoying pop ups!

    Thanks all!


    Ruth, UK

    Wednesday, May 28, 2014 2:15 PM