none
Set default zoom level outlook 2010

    Question

  • Hi!

     

    Is there anyway to permantely set the zoom level in reading pane to other than 100% and to keep i there? I have tried to create a new mail and adjust

    the zoom there, but this only applies for new mails, not the one in the reading pane. Does anyone have a solution? It is possible to create a macro and run?


    Best regards from Mikael, Denmark
    Wednesday, July 20, 2011 7:24 PM

Answers

  • Hi,
    This seems to be causing a lot of frustration with some of our clients. We created a simple Outlook 2010 addin called ZoomIn which will allow you to save your zoom settings for your emails. Click here(http://www.sagelamp.com/Pages/ZoomIn.aspx) to read more and download a free copy. Please feel free to contact me if you have any questions.

    Thanks


    Vikram Cadambe
    (Founder & CEO, SageLamp Solutions Inc)
    www.sagelamp.com

    • Marked as answer by THD01 Sunday, February 12, 2012 9:14 AM
    Thursday, February 02, 2012 5:13 AM

All replies

  • Referring to http://social.technet.microsoft.com/Forums/en-US/office2010/thread/7d015ba4-b444-4e42-89bd-f87aede289f3/

    it seems like limitation for outlook2010 and mainly the settings is for new messages but not reading pane.

    I read from a forum .. http://forums.techarena.in/windows-software/1377464.htm

    How to make Outlook 2010 reading or preview pane zoom pervasive


    I think that you can enable the feature of zooming on reading panel of messages.
    • Just like on Office 2007 programs. Right-click on the status bar which will pop-up a list of menu.
    • There choose the appropriate options (zoom, Zoom slider)
    • On the bottom right of the status bar you can see some interesting options like zoom slider, percentage number, Views etc.
    • Slider will zoom in or zoom out the sight on the reading/preview windowpane.
    • For recognizable Word Zoom dialog box click on the percentage number
    • The next icons on the left of the percentage are ‘Normal’ and ‘Reading’ view.
    • Normal view is one which you are currently using or watching and Reading view disintegrate the To Do list, folder list and People Pane parting the list of messages and reading/preview pane.

    Maybe you can give it a try...

    Cheers :)

    Thursday, July 21, 2011 3:40 AM
  • Hi Lyongs

     

    Thanks for your answer, it was partially what i was looking for, but one issue remains, i would like to have the zoom levet deafult to 150% instead of 100%.

    As descriped above, i did try to create a new mail an adjust the zoom level there, no problem, that worked, but in the reading pane, everytime i change mail, the zoom resets to 100%. Is there anyway to change that?


    Best regards from Mikael, Denmark
    Friday, July 22, 2011 2:38 PM
  • This thread is a little old, but I did figure out how to set the default zoom level in a new message.

    1.) Create a new message.

    2.) Click in the body of the message.

    3.) Go to Format Text>>Zoom

    4.) Select the level you want.

    5.) Close the message.

    6.) Next time you open a new message, the zoom level will be set to the setting you selected.

    • Proposed as answer by PARAM10 Thursday, January 05, 2012 4:35 AM
    Monday, October 24, 2011 5:42 PM
  • That's nice, and it does help with composing a new message, but it does not answer the original question. 

    The problem is the zoom level of the reading pane of the main window for Outlook 2010.  This zoom level defaults to 100%.  You can zoom in on a message, but when you go to another message, the zoom level goes back to 100%.  How do you set the default zoom level to a number greater than 100%, such that it will be at that zoom level on any message?

    Monday, October 24, 2011 7:12 PM
  • Hi everybody.

    Thanks for keeping the tread alive. But does anyone have the answer yet? And thanks to Bigmeancat for answer. I have spendt nuemrous hours

    trying to develop a macro but so far i have been unsuccesfull in my quest. Could this issue be fixed with a hotpatc from MICROSOFT?

     

    I thank all of you for good answers and hope a solition will arise?

     

    Sincerly,

    Mikael

     


    Best regards from Mikael, Denmark
    Monday, October 24, 2011 7:33 PM
  • Check out this work around

     http://www.eggheadcafe.com/microsoft/Outlook-General/35457253/default-setting-of-zoom-slider-in-outlook-2010.aspx

    Here is what Jasmine says to do:

    I found a work around to the zoom for incoming messages.  File -> Options -> Trust Center ->Trust Center Settings -> Email Security -> "read all standard mail in plain text" -> OK

    Then Mail -> Stationary and Fonts -> click the last "font" (under "composing and reading plain text messages") Select the font size and style that you want. 

    I gave it a try and had to make some other adjustments to the font color, but it seems to do the job. The reading pane is now really big...

     

    Monday, October 24, 2011 10:12 PM
  • This thread is a little old, but I did figure out how to set the default zoom level in a new message.

    1.) Create a new message.

    2.) Click in the body of the message.

    3.) Go to Format Text>>Zoom

    4.) Select the level you want.

    5.) Close the message.

    6.) Next time you open a new message, the zoom level will be set to the setting you selected.

    IT's working....
    Thursday, January 05, 2012 4:36 AM
  • thanks it's working....
    Thursday, January 05, 2012 4:36 AM
  • Hi,
    This seems to be causing a lot of frustration with some of our clients. We created a simple Outlook 2010 addin called ZoomIn which will allow you to save your zoom settings for your emails. Click here(http://www.sagelamp.com/Pages/ZoomIn.aspx) to read more and download a free copy. Please feel free to contact me if you have any questions.

    Thanks


    Vikram Cadambe
    (Founder & CEO, SageLamp Solutions Inc)
    www.sagelamp.com

    • Marked as answer by THD01 Sunday, February 12, 2012 9:14 AM
    Thursday, February 02, 2012 5:13 AM
  • Hi Vikram

    Thanks a lot this was exactly what i was searching for. It did the trick. I thank you very much for your answer and your help.


    Best regards from Mikael, Denmark

    Sunday, February 12, 2012 9:16 AM
  • SOLUTION:

    There is a way to do this without downloading any software or anything like that...

    When you reply to a message in outlook 2010, there is a zoom option available in the ribbon.  

    You have to have your selection in the body field to activate it.  Click on the zoom (magnifying glass) option, and you can set your font size to whatever percent you want by changing the percent option listed and clicking OK.

    You will then need to close out of your reply for it to take effect.

    Hope that is exactly what you were looking for.

    • Proposed as answer by Oulook_guy Thursday, February 23, 2012 5:12 PM
    Thursday, February 23, 2012 5:11 PM
  • Setting the zoom in the reply window (or create email window or inspector) will persist the zoom only for the new email or reply email windows and not for reading emails. The only way you can persist the zoom settings for read email window is to use a 3rd party software.

    Also note that our solution cannot persist the zoom settings for the reading pane, but only for the read email window (ie the window that is displayed when you double click on an email). This is because there is no way (programatically or otherwise) to persist the zoom for the reading pane in Outlook 2010 (As per Microsoft support).

    Vikram Cadambe

    Friday, February 24, 2012 11:27 AM
  • Vikram,

    I am having the same issue. The add-in works when I open an existing e-mail, but when I create a new e-mail, it is automatically zoomed into 200%, although I have the add-in saved to 100%. Is there any fix for this?

    Friday, February 24, 2012 9:32 PM
  • Hi Ashley,

       I would like to clarify what ZoomIn does and doesn't do,  to avoid ambiguity.

    • ZoomIn only persists the zoom settings for reading existing emails in a new window (The window that is launched when you double-click on an email).
    • ZoomIn does not persist the zoom settings for the reading pane. We did research to see if we could extend ZoomIn to reading pane, but Microsoft support told us it was not possible.
    • ZoomIn does not persist the zoom settings for create email windows (ie the window that is displayed when you create a "new" email, reply to an email, or forward an email), since Outlook already does this by default for these windows. Hence, for "new" and" reply email windows, you will not see ZoomIn button in the ribbon.
    • In your case, you should be able to change the zoom settings for create email window by doing the following:
      a.       Launch a new email window.
      b.      Click in the body of the email to activate the default Zoom button.
      c.       Click on Zoom button and select your percentage. Click  "OK" to save it.
      d.      Close the new message window.
      e.      Launch a new message window and you will notice that your Zoom setting has been saved.

      Hope this helps!
      Thanks
      Vikram
      
    Sunday, February 26, 2012 5:10 PM
  • Can someone talk to the Office developers about this? This is really bizarre. A big new monitor and I am having to squint to try and read my messages.

    I can change the default zoom value when I am composing/replying.

    I can change the default font size when looking at the row list of emails.

    I can change the default font size for text-only messages.

    I can change the current message zoom with control+wheel or the zoom slider

    but

    I cannot change the default message zoom

    Monday, March 26, 2012 10:12 PM
  • Go to Tools, Options, Mail Format. Then click the option that says 'stationary and fonts'. In there you can change the font on writing new messages, replying, AND composing and READING text messages. THEN if you want to make it for every email, just change the settings on your email so that its rich text instead of HTML.

    If you want to change your reading pane, click on View, Current View, Customize view, other options.

    If the menus and all programs in general are just tiny, right click on your desktop, click properties, appearance, advanced, and change  your DPI zoom. That will zoom your entire computer.

    Hope this helps.



    • Edited by hwmpunk Tuesday, April 03, 2012 7:53 PM
    Tuesday, April 03, 2012 7:29 PM
  • Hi,

    If you click on View,

    View Settings,

    Other Settings,

    You can change the settings there.

    Hope that helps

    Tuesday, April 10, 2012 5:29 AM
  • I had this same issue and found a work-around that might help you.

    I am running Outlook 2013 on Windows 8 with a 1920x1080 display

    Right click on desktop

    go to Personalize

    Click Display under See also in lower left

    My Display dialog opened to a window showing "Change size of all items.

    Medium (125%) was selected by default, I changed it to Smaller (100%) and logout of windows and logged back in and Outlook text is now smaller and easier to read.

    Hoped this helped.

    Larry

    Sunday, July 07, 2013 6:11 PM
  • Changing the entire desktop sizing in order to make Outlook look correct is one option - in fact that is what I did after giving up on Microsoft to fix it.

    I can confirm that it is still the same behavior in Office 2013/365 as well, and sadly its not surprising. One of the frustrations in the new office is that customization options are slowly being eliminated. You get the look they have decided for you and not much else.

    Monday, July 08, 2013 2:31 PM
  • A quick way to zoom in an open email and in the reading pane is to:

    1) Click in the body of the email.

    2) Hold down the control key and roll your mouse wheel forward (toward the monitor) to zoom in.  Roll the other way to zoom out.

    So, zooming in the reading pane is possible.  Now we need some sharp developer to learn what events are being triggered and use those to make an add-in that duplicates what can be done with the control key and the mouse wheel.

    Hope this helps!


    DanW52

    Wednesday, February 26, 2014 2:52 PM
  • Perfect and so simple to do.
    Sunday, March 16, 2014 8:59 AM
  • Great tutorial. Thank you. 
    Thursday, June 19, 2014 2:38 AM
  • Just wanted to thank you for the work around. It seems to be working great with the reading pane. I don't have that much of a issue with the folder and message pane. There may already be a way to increase the font size in them. I just haven't tried to find a fix for them yet.
    Tuesday, June 24, 2014 12:52 AM