none
PowerPoint 2010 embedded audio not looping in resulting .wmv when using the Create a Video feature

    Question

  • I've embedded an .mp3 audio clip into a 2010 .pptx file.  Under audio options, from the Start: dropdown, I formatted the clip to "Play across slides".  I also told it to loop until Stopped and to Hide During Show. It works fine as a slideshow, but when I go to File/Save and Send and select Create a Video, the resulting .wmv file only plays one cycle of the embedded audio clip and the rest of my slides have no audio.

    Am I doing something wrong?

    Thanks.

    Thursday, March 17, 2011 6:13 PM

Answers

  • Hi,

    Go to the slide where you want the music to start, click Transition. Then, under the Sound drop down and select Other Sound.
    Also Apply to All Slides. So, the sound would repeat every slide.

    You will need to put a checkmark to "Loop until next sound" after adding the sound that you want.

    Best Regards,

    Sally Tang

     

    • Marked as answer by Sally Tang Friday, March 25, 2011 8:08 AM
    Tuesday, March 22, 2011 7:45 AM

All replies

  • Hi,

    Go to the slide where you want the music to start, click Transition. Then, under the Sound drop down and select Other Sound.
    Also Apply to All Slides. So, the sound would repeat every slide.

    You will need to put a checkmark to "Loop until next sound" after adding the sound that you want.

    Best Regards,

    Sally Tang

     

    • Marked as answer by Sally Tang Friday, March 25, 2011 8:08 AM
    Tuesday, March 22, 2011 7:45 AM
  • Your suggestion won't work because when you are in transitions, Powerpoint ONLY allows you to select a WAV file.  Mixichick indicated she is using an MP3 file. 
    Friday, April 13, 2012 5:27 PM