none
Cannot sync Outlook 2013 to Exchange Online Account. Autodiscover not working.

    Question

  • Hello,

    I have setup a mailbox on Exchange Online.  I can send and recieve mail from the Office 365 Outlook Web App and I succesfully connected my Outlook 2013 via IMaP  and uploaded my old email to the account but new email that lands in the account (Outlook 365) does not sync to Outlook 2013. However, on my computer, email sent from the Outlook 2013 does go out and is recieved by recipients.

    Also, Auto Discover does not work.  I have the cname on my 1and1.com account set up with autodiscover.outlook.com for www.mydomain.us  but it is not found after downloading Set up and configure your Office desktop apps from the "Resources" and requires "manuel" setup.

    In the manuel setup it is not clear to me where/which server I use if I try to setup with the Outlook.com or Exchange ActiveSync compatible service. 

    Thank you for any help.  Mark

    Thursday, January 31, 2013 6:05 PM

Answers

  • Please check if there is any security application block the connection port.

    The autodiscover service on outlook.com is related to Office 365, this is the forum to discuss questions and feedback for Microsoft Outlook, better to post your question to the forum for Office 365

    http://community.office365.com/en-us/forums/default.aspx

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Tony Chen
    TechNet Community Support


    Friday, February 01, 2013 7:39 AM