none
Outlook 2013 - How to save meeting request in specific calendar?

    Question

  • I have four mail accounts configured in Outlook 2013. One of them is a Live-account (or Microsoft account or whatever it is called these days (xxx@live.com)). I use the calendar on the live account. How can I have it so that when receiving a meeting request on one of the other accounts (IMAP), the meeting request is saved in the Live account calendar when choosing to accept it?

    In Outlook 2010 this seemed to work fine by selecting the Live data file as the default, but it does not seem to work any more?

    Regards, Peter.

    Tuesday, November 06, 2012 6:45 PM

Answers

  • I thought I can create a rule to copy it to live account with EAS profile. Test and it could be copied onto live account's Outlook calendar but failed to upload into live account mailbox (even wait a long time). However, as far as I know, When using EAS, Outlook is always up to date with Mail, Calendar, Contacts and Tasks. Can you test to copy one calendar item into live account's calendar to check if it would sync with live account web-access?

    Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, November 14, 2012 3:18 AM

All replies

  • First, please check your Live account status in Outlook 2013, setup as IMAP type or ExchangeSync type?

    If you are running Live account as IMAP type, calendar would not download into Outlook and there is no way to control calendar item in client site.

    If you are using Live account as ExchangeSync type(Server Address: m.hotmail.com), the calendar item would be stored in its default one and we can view it both web-access and Outlook 2013 site.

    Have a good time.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.


    Wednesday, November 07, 2012 5:48 AM
  • My live account is configured as Exchange ActiveSync. And the calendar works just fine per-se. But if I receive a meeting invitation on my other account (a normal IMAP account), and choose to accept the meeting request, I want the calendar entry to end up in the calendar that belongs to the Live account, not the IMAP account to which the e-mail was sent.

    Is there any way to do that?

    Thursday, November 08, 2012 7:52 AM
  • I thought I can create a rule to copy it to live account with EAS profile. Test and it could be copied onto live account's Outlook calendar but failed to upload into live account mailbox (even wait a long time). However, as far as I know, When using EAS, Outlook is always up to date with Mail, Calendar, Contacts and Tasks. Can you test to copy one calendar item into live account's calendar to check if it would sync with live account web-access?

    Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, November 14, 2012 3:18 AM
  • Hello, Any update?

    Tony Chen

    Friday, November 16, 2012 2:05 AM
  • When copying a calendar item manually from a local calendar into a Live EAS calendar it seems to work correctly as far as I can tell.  But I'm not sure I follow in how this helps me to have meeting invitations received via mail on one account be saved in the calendar I want?

    Regards, Peter.
    Friday, November 16, 2012 8:26 AM
  • But I'm not sure I follow in how this helps me to have meeting invitations received via mail on one account be saved in the calendar I want?

    It is just a shadow copy in your live account and sync with you live mailbox, you can view the calendar item no matter in any place. However, you cannot accept/decline it via live account. Just be a workaround.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, November 19, 2012 1:48 AM
  • So, is there really no way to select in which calendar to save a meeting invitation received via mail in Outlook 2013?  I actually have to save it in the default calendar (which I cannot change) and then manually copy it into the one I want it in?

    Regards, Peter.

    Monday, November 26, 2012 6:51 PM
  • You needn't copy it manually but create some rules to make it automatically.

    Tony Chen

    Tuesday, November 27, 2012 1:31 AM
  • That is such a convoluted response! It does not even work unless your machine is on at all times with outlook running on it! 

    Q: How do I wear my earring on the left ear.

    A: Take your right hand behind your head, reach all the way around and put it on the left ear.

    Did anyone even dig deeper to locate the real customer problem?

    The real problem is that when someone sends you a meeting invite and you accept it, it ends up on your local calendar. This local calendar does not sync, so unless you are on the same machine, you cannot see the appointment request on other machines including your mobile phone.

    So, if I have an online calendar like Exchange, Gmail or Live, how do I set that calendar to be the one that outlook puts all appointments data in? Then I can see all the appointments (and their reminders) even when I am on the road. 

    That is the real business problem. Trying to solve it with Rules will not work for all scenarios and is not really a solution. This is one of the main usage scenarios and I can't believe it does not work. Most people do not use their local calendar. They use a calendar which is synced across devices.

    All we need to know is how to set an online calendar as the default calendar in outlook. What settings do we change? It is not obvious and I haven't been able to find it either. It should really be as simple as selecting a calendar, right clicking on it and selecting "Default Calendar".

    Ever since my upgrade to Outlook 2013, all my new appointments and meeting requests are being stored on the local calendar instead of my Exchange calendar and this is driving me nuts. Before I figured it out, I missed meetings because they did not show up on my mobile phone calendar. This is pathetic. After having used Microsoft software for 15 years, I now sympathize with people moving away from it. 

    Sunday, December 02, 2012 7:19 PM
  • Here is the answer that works for me.

    You have to change the "default data file". Just changing the "default account" is not enough.

    1. File->Account Settings (clicking on any account's settings will bring up the old Account Settings dialog)

    2. Go to "Data Files" tab (second from left on English language installs)

    3. Select your online account and click on "Set as Default". An information dialog may pop-up. click OK.

    4. Close the dialog. you are done.

    Once you set the Default Data file to your Exchange account (or Live account), all new appointments and meeting invites you create are stored on that calendar. All new meeting invites you receive are stored in the calendar of the account they are sent to, provided you have connected that calendar to outlook, otherwise they are stored in the default calendar as well.

    Hope this helps other folks who are frustrated by this as well.

    Sunday, December 02, 2012 7:38 PM
  • Here is the answer that works for me.

    You have to change the "default data file". Just changing the "default account" is not enough.

    1. File->Account Settings (clicking on any account's settings will bring up the old Account Settings dialog)

    2. Go to "Data Files" tab (second from left on English language installs)

    3. Select your online account and click on "Set as Default". An information dialog may pop-up. click OK.

    4. Close the dialog. 

    5. Make sure that the calendar you want to use is moved to the top of the list of calendars ("My Calendars" in the calendar view) and it selected to display.

    6. done

    Once you set the Default Data file to your Exchange account (or Live account), all new appointments and meeting invites you create are stored on that calendar. All new meeting invites you receive are stored in the calendar of the account they are sent to, provided you have connected that calendar to outlook, otherwise they are stored in the default calendar as well.


    Sunday, December 02, 2012 7:41 PM
  • Is there a way to "disconnect" a calendar from an IMAP account (the calendar is marked as "This computer only" and does not actually exist on the IMAP server).
    Thursday, December 06, 2012 12:37 PM
  • Here is the answer that works for me.

    You have to change the "default data file". Just changing the "default account" is not enough.

    1. File->Account Settings (clicking on any account's settings will bring up the old Account Settings dialog)

    2. Go to "Data Files" tab (second from left on English language installs)

    3. Select your online account and click on "Set as Default". An information dialog may pop-up. click OK.

    4. Close the dialog. you are done.

    Once you set the Default Data file to your Exchange account (or Live account), all new appointments and meeting invites you create are stored on that calendar. All new meeting invites you receive are stored in the calendar of the account they are sent to, provided you have connected that calendar to outlook, otherwise they are stored in the default calendar as well.

    Hope this helps other folks who are frustrated by this as well.

    > all new appointments and meeting invites you create...

    > All new meeting invites you receive are stored in the calendar of the account they are sent to... 

    That's exactly the problem. If I *receive* a calendar invitation it goes into the *wrong* calendar (the IMAP calendar for that e-mail address), instead of the shared EAS calendar. Changing the "default data file" as you describe does not change this behavior. I need *all* calendar items, no matter who created them, to be stored in the same calendar. Specifically, I need everything to be stored in the shared EAS/Outlook.com calendar, not a local IMAP calendar associated with an email address.

    So what's the solution?

    Sunday, January 13, 2013 5:45 PM
  • This solution is a bit solving the issue. But in any case we are not changing the default calendar but we change the default storage and default account. I am not so happy with it but I will try how it will behave in a mix environment O365, Linux IMAP and Windows Phone and all that need to be sync...

    Saturday, January 26, 2013 12:28 PM
  • This is the answer to the 'copy to my calendar' problem in Outlook 2013 where the copy constantly goes to the wrong calendar.

    This is also the answer to the 'copy to my contacts' problem in Outlook 2013 where the copy constantly goes to the wrong contacts.

    Thank you for finding it.

    Thursday, June 27, 2013 11:11 PM
  • I'm having the same issue...

    You can create an appointment in Outlook and it will go to your Windows Live Calendar.  However, when you receive an appointment, such as a meeting request, from a different account, the appointment does not go to your Windows Live Calendar.

    I share your same frustration.

    Microsoft, please provide a solution!

    Friday, June 28, 2013 5:59 PM
  • Was anyone ever able to solve this issue the way you described it? I switched back to a blackberry from an iphone precisely because I could not accept an outlook meeting invite in my outlook and have it reflect on my iphone. The Icloud did not work for precisely the same reason. I am back on blackberry and installed the outlook connect. It has the same problem. You end up with multiple calendars but the invite is received in the local copy so it isn't pushed to the cloud and reflect on other devices. Please help if you were able to find a solution. Have spent days on this....
    Thursday, July 25, 2013 3:35 AM
  • I am also having the same issue....
    Tuesday, July 30, 2013 8:01 PM
  • I've accidentally made progress on this. My calendar invites now all go into a single calendar, regardless of how they're addressed.

    My computer crashed and had to be sent back for warranty repair, which included a new hard disk and, obviously, fresh installs of Windows 8, Office, etc. I set up Office 2013 slightly differently this time. I have an Outlook.com (EAS) account, an IMAP account, and a Gmail account. Office created three .ost files, one for each account. There is no .pst file at all, unlike my previous configuration, and this appears to be key.

    It could be that the absence of a .pst file for a calendar makes all the difference. That's how it appears in my case, anyway. YMMV.

    Sunday, August 04, 2013 4:49 PM
  • Are Your imap meetings that You receive auto synced to live calendar?

    I have also imap account and hotmail account and I set my Hotmail file as default so that the meetings I receive on imap account are stored in Hotmail calendar file(in Outlook 2013).  But the meetings are not synced to the Hotmail server. So on live.com I do not see those appointments and I do not see them on my phone either. When I put appointment by hand to the Hotmail calendar (in Outlook 2013) then it is synced automatically to live account and I can see it on live.com. How can I force Outlook to sync all meetings with server?

    Friday, August 30, 2013 3:48 PM
  • So no solution here?  I can't use outlook 2013 because of this very issue.  I too have my outlook.com account set up as default and then I have my work IMAP account.  Any meeting requests sent to my work IMAP account show up locally but not on my other devices (outlook.com, phone, etc.).  I can add events directly to the calendar and it works fine.  I don't understand how this is so difficult.  eM client (freeware) makes this issue work, so I don't understand how a product that I am paying hundreds of dollars for can't make it work...  It's hard to believe there isn't a fix yet.
    Friday, September 13, 2013 1:12 PM
  • I'm dealing with the same issue.  I installed Office 2013 (had been using Office 2010).  All my calendar items and contacts were no longer showing unless I left the "this computer" settings.  When I synced my iPhone I lost all calendar and contact info on my iPhone. After digging around I found a solution that was pretty much as described here, using the data file change as my default. 

    I can now sync my calendar and contacts and set new meetings on the calendar I want to use, but any meetings sent by others go to the local calendar.  So your solution as proposed with the data file change does not work.  I need a workable solution.  As soon as you accept the meeting unless you know the date you may never even find it on the local calendar.  This is not a workable arrangement. 

    And another problem with this is that when I send a meeting notice to another person using the calendar I am using (the one set as my default in the account data files) when they accept the notice it doesn't find the right calendar.  So it never matches up the acceptance to  the calendar item. 

    The bottom line question is how do you set the IMAP email account to recognize the correct calendar for meeting notices both send and received.  Surely someone must have thought about this!

    Friday, September 13, 2013 8:54 PM
  • When someone accepts the meeting notice I sent using the calendar I am working from (the one I set as default in data files using pst files) their notice indicates under location that "we couldn't find this meeting in the calendar.  It may have been moved or deleted".  That is because it is looking at the wrong calendar.  Also, if I go to my actual meeting notice on the correct calendar it indicates "no responses have been received for this meeting".

    A solution is needed! 

    Friday, September 13, 2013 9:15 PM
  • Never mind...by googling and finding assistance outside of Microsoft I did find a way to totally eliminate the "this computer" calendar, contacts and notes.  Problem solved.  I  have one pst set of everything that is my default and I can accept and send meeting notices that go to the right calendar. The trick is to get rid of the ost folders that contain that info.  I think that is what is keeping it from using what you've chosen as your default.   Google is your friend. 

     

    • Proposed as answer by FD-2013 Wednesday, September 25, 2013 5:41 PM
    • Unproposed as answer by FD-2013 Wednesday, September 25, 2013 5:41 PM
    Friday, September 13, 2013 11:11 PM
  • I got the same issue. I just want to used my live.com account in my Outlook so in a same time all my meetings request and meetings accepted has to go in my live.com account calandar.
    (Close your Outlook app before) Fixed the problem with setting up my live.com account as default in the DATA FILES. Control Panel\All Control Panel Items\mail  clic on data files go to data files tab. Select your live.com account and select  Set as default. I even deleted the default account with the .pst file. Now all my accepted meetings are in my live.com account
    Wednesday, September 25, 2013 5:59 PM
  • I would love an answer to this. I too have an IMAP account I use for work, but would really like to use my outlook.com account for meeting requests.

    The only other alternative is to start using my outlook.com account for everything ...

    Tuesday, October 22, 2013 11:38 PM
  • How do you do that? Get rid of the .ost files? 

    Tuesday, January 14, 2014 9:24 PM
  • Are your really sure that meetings requests sent to your IMAP account (and Gmail account) are synchronised to your Outlook.com (EAS) online calendar?

    (You can check this by going to www.outlook.com, logging in, opening your calendar, and verifying that such meeting requests actually appear there).




    • Edited by Van Cotthem Saturday, April 26, 2014 10:56 AM
    Saturday, April 26, 2014 10:54 AM
  • Basically it boils down to M$ wanting to lock everyone into their worthless, utterly useless M$ Garbage. Windows and all related M$ products (except maybe Visual Studio) stopped being even half-way decent over a decade ago.

    Outlook is the hands-down-worst E-mail application to pop into existence, for all its bells, whistles, and useless garbage, only a tiny chunk of the features are actually useful, or ever even get used, and the lack of common features found in nearly any other client are completely non-existent.

    My advice? Ditch Exchange and Outlook and use almost ANYTHING else. Especially if you need to actually be productive in a business environment. It boggles my mind that companies still use full M$ stacks at the expense of employee productivity (not to mention the general expense of M$ products in general (we don't abbreviate it with a $ for kicks and giggles)).

    /angry rant

    (FYI: I've been trying to solve my Outlook Calendar issues for over a year now (since I started my current position) to no avail. Managing multiple calendars within Outlook even natively is impossible with any kind of usefulness. Doing so with disparate accounts ought to be akin to sending people to Mars (and keeping them alive)).

    Thursday, May 29, 2014 3:01 PM
  • Aha! one responder mentioned, almost as an aside to the discussion about setting default data files, the trick is to move the Calendar of choice to the top of the list. By default the Calendar (This Computer only) appears first, but you can very easily drag them into another order. This has been driving me nuts! I just tested this solution and am delighted to report that it solves the problem.

    Tech support is all wrapped up in the kind of account and how imap by design doesn't work this way and, etc...

    As frustrated end user's, we don't want to hear about the technical details, we just want the solution. Which, as it turns out, is very simple.

    Thursday, August 14, 2014 7:11 PM
  • I tried this and dragged my local this computer only calendar to the bottom of the list and dragged my icloud synchronized calendar to the top of the list. It didn't make a difference as the apt are still saved in the local computer only calendar. I tried restarting Outlook, I sent new invitations from my work e-mail to my personal e-mail to see if it required new invitations but they all still went into my local calendar. Very frustrating!
    17 hours 5 minutes ago