none
Emails getting stuck in Outbox and will not send.

    Question

  • I am getting a weird problem on 2 machines on our network where at random, emails that the users are trying to send are not being sent and just sitting in their "Outbox". What they are having to do to get around this is to copy the text from the email and make a new email in hopes that that one will go through successfully.

    I have done some looking around and have tried a few things already with no luck. Here is what I have tried already:

    - Disabled the firewall/antivirus software that we are using.
    - Renamed the user's .ost file so that Microsoft would create a new one for them.

    Nothing has helped yet but if they use the webmail version of outlook it will go through just fine. The users are using Windows 7 and have Outlook 2010 installed with all updates applied from Windows Update. 

    One odd thing I have noticed is that everytime I have looked at their computer and seen the emails stuck in the Outbox, the ones that will not send seem to be labelled with a date of "None" instead of "Today" or showing the date.

    Any ideas or help on getting this resolved would be great!

    Thanks in advance!

    Tuesday, January 10, 2012 4:05 PM

Answers

  • Stupid me... even though I disabled the antivirus software, there was still a Add-In active within outlook that was causing the issue. Between that Add-In being active and the 2 users both having a 1 minute delay rule on their sent emails, this was causing emails to get stuck in the Outbox. After disabling the Add-In (or turning off the 1 minute delay rule) the emails appear to be sending normally again and not getting stuck.

    Just for reference, the antivirus that is being used is Symantec Endpoint Protection 12.

    • Marked as answer by AndrewATECH Tuesday, January 10, 2012 4:54 PM
    • Edited by AndrewATECH Tuesday, January 10, 2012 4:55 PM Adding details
    Tuesday, January 10, 2012 4:54 PM

All replies

  • You should kill him.

    Make Outlook Offline 'n' delete stack email.

    Try Again in Online mode.


    Oskar Shon, Office System MVP

    Press if Helpful

    Tuesday, January 10, 2012 4:07 PM
  • Stupid me... even though I disabled the antivirus software, there was still a Add-In active within outlook that was causing the issue. Between that Add-In being active and the 2 users both having a 1 minute delay rule on their sent emails, this was causing emails to get stuck in the Outbox. After disabling the Add-In (or turning off the 1 minute delay rule) the emails appear to be sending normally again and not getting stuck.

    Just for reference, the antivirus that is being used is Symantec Endpoint Protection 12.

    • Marked as answer by AndrewATECH Tuesday, January 10, 2012 4:54 PM
    • Edited by AndrewATECH Tuesday, January 10, 2012 4:55 PM Adding details
    Tuesday, January 10, 2012 4:54 PM