none
File can't be previewed because of an error in the Microsoft Office Word Previewer - Word 2007

    Question

  • Hello,

    I'm getting the error in the subject line when I'm in Word 2007 and click File - Open, while the file previewer is active, then click on a Word file.  The really strange thing is that the error only occurs AFTER I've launched Acrobat 9.  I've disabled the Acrobat PDFMaker COM add-in per suggestions in other threads, and I've started Word with the /a switch, but I still get the error.  Any other suggestions, besides never launching Acrobat?

    This is on a Windows 7 Pro 64-bit, Office 2007 32-bit, and Acrobat 9.  All of them have the latest updates.

    Thanks in advance.

    Wednesday, December 15, 2010 9:53 PM

All replies

  • Hi,

    Try to run Microsoft Office Diagnostics:

    Office Button -> Word Options -> Resources, and clicked on "Run Microsoft Office Diagnostics."  

    Also check this setting:

    Right click the shortcut icon, go to properties>compatability tab, select Run this program in compatability mode for Windows 7.

    Hope that helps.

    Thursday, December 16, 2010 9:04 AM
  • I forgot to mention that I already ran Office Diagnostics and they didn't turn up any problems.  I re-ran them, anyway, and they still came up clean.

    There is no Windows 7 option under the Compatibility tab, but I did try several other options.  All of the Vista options had no effect, nor did the Windows Server 2008 option.  The Windows XP Service Pack 3 option does help, but I lose my Favorites, which I use constantly and which save me a lot of time.  So, XP SP3 Compatibility mode does help, but I'd still like to  know if anyone has any other suggestions.

    • Proposed as answer by ArleneTaylor Friday, January 28, 2011 5:32 PM
    Thursday, December 16, 2010 2:20 PM
  • I was unable to find a way using the MS Office previewer.  I have Windows 7 Professional... And was able to use the Windows Explorer's preview pane, the viewer does work, and I was able to view all MS Office products documents. :)

    In Windows Explorer make sure that the Show preview handlers in preview pane is enabled.  You can check this setting by clicking on the Organize button and selecting Folder and Search Options .  The option is under the View Tab.

    Friday, January 28, 2011 5:34 PM
  • THANK YOU... THANK YOU.  I HAVE SEARCHED FOR HOURS TODAY AND OTHER DAYS WITH NO SUCCESS TO SOLVE THE PROBLEM OF WHY I WAS GIVEN THIS PREVIEW ERROR. THE ANSWER WHICH YOU GAVE IN YOUR POST WAS WHAT I NEEDED.  THIS SAVES ME A LOT OF TROUBLE FROM OPENING A FILE UNTIL I KNOW IT'S WHAT I WANT.   WISH I HAD FOUND YOUR SUGGESTION FIRST.


    • Edited by EarlThomasEWT Friday, September 16, 2011 7:12 PM
    • Proposed as answer by Bryan Moore Saturday, April 28, 2012 5:36 PM
    Friday, September 16, 2011 7:12 PM
  • It is now late April 2012 and Microsoft still has not fixed their previewers.  Obviously they have no intention to do so now.  Hopefully they will fix it in Office 2012.

    This is absolutely unbelievable and inexcusable.

    Saturday, April 28, 2012 5:39 PM
  • Here is what worked for me. 

    1. In Windows Explorer make sure that the Show preview handlers in preview pane is enabled.  You can check this setting by clicking on the Organize button and selectingFolder and Search Options .  The option is under the View Tab.

    2. Disable (uncheck) the Show preview handlers in preview pane. Click Apply

    3. Enable it again (check) the Show preview handlers in preview pane. Click Apply.

    Previews work Beautifully! 

    Enjoy ...

    • Proposed as answer by Craig Erken Tuesday, January 21, 2014 8:07 PM
    Tuesday, May 01, 2012 6:25 PM
  • "Lancer2" wrote in message news:213fd804-5f99-40a4-8f88-297b223e2b73@communitybridge.codepl ex.com...
    Here is what worked for me.

    1. In Windows Explorer make sure that the Show preview handlers in preview pane is enabled. You can check this setting by clicking on the Organize button and selectingFolder and Search Options . The option is under the View Tab.

    2. Disable (uncheck) the Show preview handlers in preview pane. Click Apply

    3. Enable it again (check) the Show preview handlers in preview pane. Click Apply.

    Previews work Beautifully!

    Enjoy ...

      
     
       
    Note that previewing in Windows Explorer does work. The problem is with previewing from within Office.

    Stefan Blom, Microsoft Word MVP
    Tuesday, May 01, 2012 6:51 PM
  • check this link this may help you

    http://support.microsoft.com/kb/983097

    • Proposed as answer by OC_PC_Guy_ Thursday, May 10, 2012 9:45 PM
    Thursday, May 10, 2012 11:20 AM