none
Word 2010 size increases after save as

    Question

  • I use Word 2010 open file Word that created from Word 2007 (.docx) this file have size is 811KB but when I save the file as a Word document (.docx) in Word 2010 (just save as by not change anything), the file size increases to 15,097 KB.

    Could you please advise me?

    Thank you.

    Greennud.


    • Edited by Greennud Friday, November 09, 2012 2:21 PM
    Friday, November 09, 2012 2:20 PM

Answers

  • Hi,

    When you save a Microsoft Word document that contains an EMF, PNG, GIF, or JPEG graphic as a different file format, the file size of the document may dramatically increase.

    Try to follow these steps to check:

      • Quit Word.
      • Click Start, click Run, type regedit in the Open box, and then click OK.
      • Locate and then click to select one of the following registry keys
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    1. After you select the key that is specified in step 3, point to New on the Edit menu, and then click String.
    2. Type ExportPictureWithMetafile, and then press ENTER.
    3. Right-click ExportPictureWithMetafile, and then click Modify.
    4. In the Value data box, type 0, and then click OK.
    5. On the File menu, click Exit to quit Registry Editor.

    Jaynet Zhang
    TechNet Community Support
    A new Office has arrived, try it now.
    A beautiful Start. It begins here. Windows 8 and Windows RT.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, November 12, 2012 3:44 PM
    Moderator

All replies

  • Hi,

    When you save a Microsoft Word document that contains an EMF, PNG, GIF, or JPEG graphic as a different file format, the file size of the document may dramatically increase.

    Try to follow these steps to check:

      • Quit Word.
      • Click Start, click Run, type regedit in the Open box, and then click OK.
      • Locate and then click to select one of the following registry keys
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
    1. After you select the key that is specified in step 3, point to New on the Edit menu, and then click String.
    2. Type ExportPictureWithMetafile, and then press ENTER.
    3. Right-click ExportPictureWithMetafile, and then click Modify.
    4. In the Value data box, type 0, and then click OK.
    5. On the File menu, click Exit to quit Registry Editor.

    Jaynet Zhang
    TechNet Community Support
    A new Office has arrived, try it now.
    A beautiful Start. It begins here. Windows 8 and Windows RT.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, November 12, 2012 3:44 PM
    Moderator
  • Hi Jaynet Zhang,

    Thank you for your reply but it still not working for me. T_T


    Greennud.

    Friday, November 16, 2012 2:48 AM
  • Hi,

    Then how about start Word in safe mode to check the issue.


    Jaynet Zhang
    TechNet Community Support

    Friday, November 23, 2012 2:10 AM
    Moderator
  • Hi Jaynet,

    How to start Word in safe mode?

    Thank you.


    Greennud.

    Saturday, November 24, 2012 12:15 PM
  • "Greennud" wrote in message news:3aeddeea-d992-4dab-9841-60f591f37b23@communitybridge.codeplex.com...
    How to start Word in safe mode?

     
     
    Exit Word if it is running. Then hold the Windows logo key as you press R; in the Run dialog box, type winword /safe and press Enter (note the space before the slash).

    Stefan Blom, Microsoft Word MVP
    Saturday, November 24, 2012 2:00 PM
  • I try to open and edit in safe mode already but same result, the size increases to 15,097 KB

    T_T


    Greennud.

    Friday, December 07, 2012 11:19 AM
  • Hi Greennud,

    How about start Windows in clean boot to check the issue.

    http://support.microsoft.com/kb/929135


    Jaynet Zhang
    TechNet Community Support

    Tuesday, December 11, 2012 1:31 AM
    Moderator