none
Outlook 2010 Sending error 0x800CCC0F; can receive mail not send

    Question

  • Outlook 2010 (Windows 7) as of July 21 suddenly stopped providing a popup prompt to enter email password when sending mail which is option I prefer. Has worked fine for months. I am set up to download mail from a Yahoo mail server(POP3)  into Outlook. Spoke with Internet Service Provider who could not resolve issue. My settings were:

    Under File , Account Settings, Change, More Settings, Choose “Log into incoming mail server before sending message.”

    If click on Next from this window to send a test message receive Error: Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html

    Also not working if under More Settings choose "Use same settings as my incoming server."

    If click on Next from this window to send a test message receive Error: Task 'Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'

    Only choice that works to send email is if under More Settings, choose log on using: (then fill in the user name and password, check the boxes for remember password, and Require Secure Password Authentication (SPA). However, this doesn't provide the popup prompt to re-enter login and password prior to sending mail, which is what I want.


    Mize Johnson
    Thursday, July 28, 2011 6:43 PM

All replies

  • Hi Mize,

    Have you tried to add the another mail acount(e.g. Gmail account) to the Outlook, see if it will be able to send the messages?

     

    I need to remind you that the Yahoo mail will require you to update your Yahoo account to the Yahoo! Mail Plus to enable the POP feature.

    It might be the recently update, check if you have already done the update:

    http://overview.mail.yahoo.com/enhancements/mailplus

     

    In the meantime, if you get the same error even when you log on with your Gmail account, and you have already update your Yahoo mail to the Yahoo! Mail Plus, you can refer to the following KB to troubleshoot this issue:

    Troubleshooting error messages that you receive when you try to send and receive e-mail in Outlook

    http://support.microsoft.com/kb/813514

     

    Any questions, feel free to post.


    Sincerely,

    Max Meng
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Saturday, July 30, 2011 2:08 PM
  • I followed up on your suggestions and unfortunately they did not help resolve the problem.

    I have had Yahoo! mail Plus since they first offered it, but I went back and checked to make sure nothing had changed.

    I configured OutLook to work with my Gmail account (POP3/SMTP and, other than the port settings, it is configured the same as for Yahoo mail) and it works as expected. It correctly prompts for a password on a send.

    I went through the KB article again (I had previously run across it) and it did not provide any more enlightment.

    Is it possible that OutLook is not resettting (or if it is, is not checking) a variable/registery entry etc when you uncheck the "log on using" option in the outgoing server option screen and as a result does not prompt for a password?  Is there a way to see if OutLook is checking for this?

    Best Regards

    Mize


    Mize Johnson
    Wednesday, August 03, 2011 2:08 AM
  •  

    Only choice that works to send email is if under More Settings, choose log on using: (then fill in the user name and password, check the boxes for remember password, and Require Secure Password Authentication (SPA). However, this doesn't provide the popup prompt to re-enter login and password prior to sending mail, which is what I want.

     

    Well, did you see the check box in front of Remember password? Uncheck it.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Wednesday, August 03, 2011 2:29 AM
  • Tester42,

    To cause that prompt to occur do the following:

    File, Account Settings, Account Settings

    Click on the account you want to prompt

    Click Change, Click More Settings

    Click the Security tab and click the check box for "Always prompt for logon credentials"

    Wednesday, August 03, 2011 9:13 PM
  • Max

    I should have been more explicit, I did uncheck the remember password box and it still does not prompt. As I noted, the new account that I set up works correctly and yet the original account still will not prompt. Just to be sure, I went through, verified all the settings, shut OutLook down, rebooted the PC and still get the same results.

    Mize

     

    Gabriel

    When I click on the more settings, the more settings dialog box only has 4 tabs: General, outging server, connection and advanced. The "remember password" check box  on the outgoing server tab is closest thing to "Always prompt for logon credentials". Are you refering to the OutLook 2007 dialog boxes?

    Mize

     


    Mize Johnson
    Thursday, August 04, 2011 1:38 AM
  • Hi Mize,

    Cause I didn't own the Yahoo! Mail Plus, so I couldn't test for it myself with yahoo account.

    But do you own the other version of Outlook? e.g., Outlook 2007? And if you do, try to add your Yahoo account to the Outlook 2007, see if you will get the prompt.

    You should also get contact with the Yahoo Mail support, may get help from them.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Thursday, August 04, 2011 6:37 PM
  • MAX

    Rather than go back to Outlook 2007, I have Outlook 2010 on one of my test machines that has never been configured. The software on this machine is configured almost the same as the machine where the problem occurs (Windows 7 64 bit and Office 2010 Professional 32 bit and is even connecter to the same network router) so I setup an account for the Yahoo email on that machine using the exact same settings as on the PC where I am having the problem and it works perfectly and provided the prompt as expected.

    This would indicate that it is not a Yahoo problem and is not an Outlook 2010 setup problem.

    This leads me to the conclusion that there is a bug in Outlook 2010 where it can get into a situation that it is not correctly setting, clearing or checking some parameter related to logging onto the SMTP server.

    I could probably take a brute force approach to solving the issue by uninstalling and re-installing Outlook and setting up the account on a clean install.  The problem with this approach is if the problem is related to data in the .PST file then it will just re-occur.

    Mize


    Mize Johnson
    Saturday, August 06, 2011 2:11 PM
  • Hi Mize,

    You are right, it will be a little brute to reinstall the Outlook.

    Still we can try to narrow down the casue of the issue:

    1st. Try to create a new profile. In the Control Panel > Mail > Show Profiles > New...

          This will check if the problem is caused by the 'corrupted' .pst file.

    2nd. Try to run the Outlook in safe mode. Type "Outlook.exe /safe" in the Run window.

          If you can get promopt from the safe mode, this issue may caused by the 3rd-party add-ins, try disable them and check again. You also need to run Outlook in safe mode to disable all these add-ins.

    3rd. If the problem still occurs in the safe mode, it might caused by the other 3rd-party services, e.g., anti-virus, so, let's try to run a clean boot to check the issue.

          For detail steps, you can refer to this kb: http://support.microsoft.com/kb/929135

    Let me know the result, any questions feel free to let met know.

     

     


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Wednesday, August 10, 2011 2:48 AM
  • I would like to add that I have experienced the same thing using MS Outlook 2003 under Windows XP.  For secuity I set up email accounts so I was always prompted for a password to receive and to send emails from/to POP3 server.  Suddenly since about a week ago I am no longer prompted for a password when sending so I have to change the email account to always remember the password, then send (usually unsent items still in the outbox) any emails, then change the email account so the password isn't remembered.  Receiving emails has not been affected and I am still prompted for a password before emails retrieved by Outlookas before.  I have deleted exisiting email accounts and user profiles and set up new ones and I have also removed MS Office and reinstalled MS Office but still experience the same problem.  Sorry I am not writing with a solution but just letting you know you are not the only one with this problem.

    Ricky Catchpole

    Thursday, August 11, 2011 5:21 PM
  • Hi,

    Common issues in a computer system like registry errors, driver errors, etc. can also be the reasons behind the reporting of error 0X800Ccc0F while using Microsoft Outlook program versions. The users are therefore recommended to scan and fix registry errors using suitable optimizer programs. Resolving critical registry errors using optimizer programs and updating or reinstalling network card drivers will help to fix error 0X800Ccc0F in Microsoft Outlook program versions.

    Tuesday, August 23, 2011 9:47 AM
  • Tester42,

    Sorry my original suggestion would have applied to an Exchange account.  I forgot it was only for Exchange.

    The solution that is supposed to work in this case for POP accounts is to uncheck Remember Password which you have already tried.  I looked back to see in our support cases what other customers with this issue did.  Unfortunately the solutions varied and actually most customers were having the opposite affect of always getting the password prompt.  In one case the problem was at the ISP.  At this point the best thing to do would be to open a support case so the issue can be investigated further.

    To open a support case go to this page, http://support.microsoft.com/contactus/

    Friday, September 16, 2011 9:03 PM
  • PLace your email address in the user name. not your real name, use inbound.att.net for your pop and outbound.att.net for your smtp settings. make sure that ssl is set and use my ougoung server (smtp) requires authenication. (use same as incoming) use port 995 for pop and 465 for smtp. make sure to set requires ssl encryption connection. That about it. Hope it helps you. Just to stress one more time. Make sure your user name is your email address me@att.net and not your name joe smith.
    Saturday, July 28, 2012 2:37 AM
  • The above mentioned issues might be arise due to improper connection of the Internet and so the data is not able to be transferred and received. You can wait for sometime, if getting the error 0x800CCC0F or you can resent the connection. But if after resetting the connection, the issue still persists, then it might appears due to corruption to the PST file. To resolve sending or receiving message failed error, you can opt for the third party outlook pst repair utility.
    Monday, February 25, 2013 9:46 AM