none
Call me at Feature

    Question

  • We have a few people that use the conferencing call me at feature from the lync client, and 95% of the time it displays there work/cell/other number in the drop down list.  5% of the time the drop down list has no numbers, and the person at that point has to manually put there number in.

    Has anyone else experienced this or have a solution?

    Thanks,

    Thursday, February 09, 2012 7:28 PM

Answers

  • check you normalization rules for the address book service.  Look to see what it shows for the users in question.  Most likely one of those is not processing correctly.

    BBB

    Monday, February 13, 2012 9:23 PM

All replies

  • Hi Mike,

    Please go to Lync – Options – Phones, and set “Mobile Phone…” at “My phone numbers” area.

    Then click the drop down list of “Join meeting audio from:” at “Joining conference calls” area, and select Mobile.

    Have a try, and hope helps.


    Noya Liu

    TechNet Community Support

    Monday, February 13, 2012 5:39 AM
  • The number is missing for some users because Lync doesn't know it or doesn't have access to it for that specific user.

    - If the numbers are published in AD, they should always have access
    - If the numbers are published through Lync (as Noya Liu explains), they can only see it if they have the required Privacy Relationship with the other user for that type of phone number
    - Lync also looks at the Outlook contacts (if integration is enabled, which is by default). If user A has a contact in Outlook for user X with several phone numbers, it will show the numbers in Lync while user B might not have any number in Lync if he doesn't have a Outlook contact with phone numbers for user X.


    Certified IT Professional Lync Server 2010 / Exchange 2007 - http://www.uwictpartner.be
    If you think my post is the answer to your question, please mark it as answer so future visitors can easily find it.




    Monday, February 13, 2012 9:17 AM
  • Hi Ruben,

    Its more along the line that one day the call me at has the work phone:53000 populated, and the next day the same call me at: has nothing for the same user logged into the same client. 

    I have checked the clients phones setting under options and they have been populated correctly from AD

    Thanks,

    Mike

    Monday, February 13, 2012 8:46 PM
  • check you normalization rules for the address book service.  Look to see what it shows for the users in question.  Most likely one of those is not processing correctly.

    BBB

    Monday, February 13, 2012 9:23 PM