none
How to get the printer to print my entire Visio diagram...

    Question

  • I have a pretty large flow chart to do.  I thought I would use Visio.  So I created a new Visio drawing.  My flow chart goes beyond the white page section.  Then when I try to print out my flow chart, the ONLY thing that gets printed is the flow chart inside the white page section.

    Arrrr!!!  I just want the whole flow chart to print out. 

    Yes I know after printing I may have to adjust my flow chart to fix in different pages on the printer.

    Yes I know I could create more than one visio "page", but that would mean my flow chart would be on different "tab" and it would not be easy to see on one view inside Visio.

    My question is how can I get my printer or Visio to print everything that is in my single "Page" tab?


    sean
    Monday, May 17, 2010 5:21 PM

All replies

  • Press control and drag the page edges so that all your diagram is inside the page.

    Then, menu View -> Page Breaks (in Visio 2010 - ribbon View -> Page breaks) will show you the printing page boundaries, you can either print on multiple pages

    or

    menu File -> Page Setup (in Visio 2010 - page tab right click -> Page setup on the Print Setup tab)

    and set the print zoom so it all fits on one page.

     


    Regards, Paul Herber, Sandrila Ltd. Engineering and software stencils and applications for Visio - http://www.sandrila.co.uk/
    Monday, May 17, 2010 6:17 PM
  • Select your paper size for printing correctly.  Set your margins correctly.  Drag your frame to fit one page, using mouse.

    Finally, this one last piece does the trick:

    Print Menu option, Page Setup button, Page Size tab, select 'Custom Size'.  The dimensions listed are already synched to the paper size you previously selected.  This one little option did the trick for me.  It removed the second page overlap both in view and actual print of diagram.  Diagram was now only on one page.

    • Proposed as answer by Minerva99 Wednesday, April 25, 2012 6:49 PM
    Wednesday, April 25, 2012 6:49 PM
  • Your answer is only partial.  This did not solve my problem.  You have to select 'Custom Size' radio button on Page Size tab, within the Page Setup box.  This was the last thing that did the trick and removed second page.

    Also, your instructions are unclear and not accurate.  Be more specific if you are resolving tech issues.

    Wednesday, April 25, 2012 6:51 PM