none
Word 2010 Crash

    Question

  • Just installed Office. Running Vista. No add ins or anything unusual. Word 2010 crashes (not responding) every time I open it up.  This occurs if I open an existing doc, docx or create a new document. 

    Thursday, August 12, 2010 6:25 PM

Answers

  • Hi,

    First, try to start Word in safe mode[hold ctrl key while startup] to see if it works.

    Second, try to rename your normal.dotm by following steps to see if this issue will go away.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dotm file and delete it

    Also please refer to this article:

    http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm

     

     

     

    • Proposed as answer by nbhatti Friday, August 13, 2010 1:19 PM
    • Marked as answer by Jennifer Zhan Friday, August 20, 2010 6:35 AM
    Friday, August 13, 2010 6:37 AM

All replies

  • Hi,

    First, try to start Word in safe mode[hold ctrl key while startup] to see if it works.

    Second, try to rename your normal.dotm by following steps to see if this issue will go away.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dotm file and delete it

    Also please refer to this article:

    http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm

     

     

     

    • Proposed as answer by nbhatti Friday, August 13, 2010 1:19 PM
    • Marked as answer by Jennifer Zhan Friday, August 20, 2010 6:35 AM
    Friday, August 13, 2010 6:37 AM
  • Yes, try to run word in safe mode first.
    refer this link for more help : http://wordprocessing.about.com/od/troubleshootin1/qt/safemode.htm

     

     

    Friday, August 13, 2010 8:27 AM
  • I have this problem, using Vista and Office 10 Academic version.  When I start Word, a dialog box comes up to ask if I want xml or doc files. Word then hangs and "not Responding" comes up.  In task manager, I can stop the process, but Word then fills the screen and cannot be stopped.  Closing down the computer is the only way to escape the hanged Word. (by the way there does not seem to be a way to close down the computer in Task Manager).  I have tried to start Word in "safe mode", but holding down ctrl makes no difference to the behaviour. I run Endnote, which has been reported as causing the problem. Is there another way to start in safe mode?

    The instructions above (presumably for XP which I know fairly well) do not work with Vista, i.e. no Documents and Settings folder and so on.  Could you provide instructions that might solve the problem?
    Tuesday, December 14, 2010 10:38 PM
  • Hi Jennifer, wondering if you can help me with my situation.

    I'm running win 7 pro and office 2010 pro

     

    Everytime I try to open a file I get:

     

    Microsoft Word has stopped working.

    Check online for a solution and close program

                         or

    Close Program

     

    Problem signature:

      Problem Event Name: APPCRASH

      Application Name: WINWORD.EXE

      Application Version: 14.0.5123.5000

      Application Timestamp: 4c646b40

      Fault Module Name: btmofficea.dll

      Fault Module Version: 1.0.0.49

      Fault Module Timestamp: 4d382a1a

      Exception Code: c0000005

      Exception Offset: 00000000000065ff

      OS Version: 6.1.7600.2.0.0.256.48

      Locale ID: 1033

     

    Additional information about the problem:

      LCID: 1033

      skulcid: 1033

     

    Read our privacy statement online:

      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

     

    If the online privacy statement is not available, please read our privacy statement offline:

      C:\Windows\system32\en-US\erofflps.txt

     

     

     

    Since reading all that is talked about here on this site, I've deleted the templates folder that held the Normal.dotm files and also deleted the registry entry that was located at :

     

    HKEY_CURRENT_USER 
    Software 
    Microsoft 
    Office 
    14.0
    Word

     Data 

     

     

    I've rebooted everything and also changed default printers that aren't on any network only because thats what one of the guys said was his issue.  Still nothing. You sound like you might be able to help me. If you can, PLEASE PLEASE PLEASE, any help would be greatly appreciated . 

    • Proposed as answer by Mack007 Wednesday, January 04, 2012 7:13 AM
    • Unproposed as answer by David Wolters Wednesday, January 04, 2012 4:28 PM
    Sunday, May 01, 2011 11:14 PM
  • The problem is the "btmofficea.dll" driver. Uninstall your bluetooth driver or disable bluetooth add-in in Word.
    Storage Engineer
    Wednesday, January 04, 2012 7:16 AM
  • I to have had several problems (that seems to be with replying to specific type of HTML richly edited emails)  and emails seem to be more ones with embedded company logos in terms of footers.  Tried turning to use plain text response, Safe mode like many others, and still had problems.  Also have performed command line cleans etc... and visited forums like this to provide direction. 

    Taking the analogy of safe mode (i.e. turning off ) add ins - what else could then be turned off that occured when "reply" to email, but only when started typing within email iteself.  I then tought of Autocorrect as would this only occur after typing had started.  I went into options->Mail->Spelling and autocorrect. Select "Autocorrect Options..."  (as you type)  and unticked and disabled every option on every tab, a bit dramatic!

    This now seems to have worked! Using a an email prior to change that was crashing every time, since disabling every thing in Autocorrect it is no longer crashing when replying.  So if your like me and you find the crashing more annoying and can live without auto correct then try this as an option.

    Will attempt to work out what "functionality" is actually seems to be causing it spefically

    Tuesday, June 12, 2012 9:11 AM