none
Outlook 2013 - Adding an account (Rackspace email account) - error in sending test email

    Question

  • While adding the email account hosted with Rackspace, getting the following error.

    1) Using Add account - entered all the information required - as described in the following URL.

    http://www.rackspace.com/apps/support/portal/5899

    Although the link above is for Outlook 2010, Rackspace support mentioned that it will work on Outlook 2013.

    2) It displays two tasks after entering Configuration details - One on connecting to the Incoming POP3 server, which is successful. Another sending testing email - This is failing after trying some time.

    With a message that please test your internet connection or contact your ISP. - Both of which is not an issue. Rackspace confirmed everything is good on their end - Kaspersky anti-virus is also allowed for all email incoming and outgoing.

    Eventlog isn't showing anything either.

    How to resolve the above error?


    BhaktaVatsal

    Tuesday, May 28, 2013 9:54 AM

Answers

  • After checking the instruction from Rackspace, I would confirm whether the following configuration you set is right.

    Check the My outgoing server (SMTP) requires authentication box. Leave the default setting, Use same settings as my incoming mail server.

    In the Incoming server (POP3) box, enter the secure incoming port: 995

    In the Outgoing server (SMTP) box, enter the secure outgoing port: 465.

    It is very important. BTW, are you in company intranet or in homework network?  Please verify that your proxy server is right if you use.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Thursday, May 30, 2013 9:57 AM
  • All the information you have mentioned are set exactly as per that. I have found the problem in receiving, which is - while selecting

    "Use same settings as my incoming mail server" - select the SSL in the dropdown instead of NONE. So the instruction on the Rackspace link is not correct.

    Receiving email is solved, but Outgoing isn't working still.

    I am on a Home Network with Kaspersky Pure 2.0 - Checked Kaspersky as well which is allowing all incoming and outgoing.

    Thanks,

    Sunday, June 02, 2013 3:55 AM

All replies

  • After checking the instruction from Rackspace, I would confirm whether the following configuration you set is right.

    Check the My outgoing server (SMTP) requires authentication box. Leave the default setting, Use same settings as my incoming mail server.

    In the Incoming server (POP3) box, enter the secure incoming port: 995

    In the Outgoing server (SMTP) box, enter the secure outgoing port: 465.

    It is very important. BTW, are you in company intranet or in homework network?  Please verify that your proxy server is right if you use.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Thursday, May 30, 2013 9:57 AM
  • All the information you have mentioned are set exactly as per that. I have found the problem in receiving, which is - while selecting

    "Use same settings as my incoming mail server" - select the SSL in the dropdown instead of NONE. So the instruction on the Rackspace link is not correct.

    Receiving email is solved, but Outgoing isn't working still.

    I am on a Home Network with Kaspersky Pure 2.0 - Checked Kaspersky as well which is allowing all incoming and outgoing.

    Thanks,

    Sunday, June 02, 2013 3:55 AM
  • Sorry for the delay responding.

    Per your past reply, it seems the Receiving email is solved, but Outgoing is still a problem. Did you receive the error code or message when we failed to send the message out?

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Thursday, June 06, 2013 7:07 AM