none
Word cannot complete the save due to a file permission error when resaving Word document.

    Question

  • So I have to rename it to be able to save the document. This happnes once in a while. What's the reason? And what should be done? (From "Word" to "error" is the error message in the title)
    • Edited by macrovisual Tuesday, August 21, 2012 1:23 PM
    Thursday, August 16, 2012 3:17 PM

All replies

  • Hi,

    If you save document to network shared folder, please try to save document in local hard disk test if it helps.

    You may turn off Always create backup copy option by doing the following:

    1. Click File, and point to Options.
    2. Click Advance tab.
    3. Scroll down the option, under Save, Click to clear the Always Create Backup Copy option.

    Check the Directory and File Names, do not use spaces in the directory or document names.

    Best regards.


    William Zhou

    TechNet Community Support


    Friday, August 17, 2012 8:08 AM
    Moderator
  • Hi,

    I'm not saving it to network shared folder at all.

    Friday, August 17, 2012 2:51 PM
  • Hi,

    What Office version are you using?

    Please try to start Microsoft Word in Safe Mode if it helps, following steps for Word 2010, the steps for Word 2007 are similar:

    1. Click Start, point to All Programs, and then point to Microsoft Office.
    2. Press and hold the CTRL key, and then click the Microsoft Word 2010.

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Word program:

    1. Click File menu, click Options Add-ins, click Go button in the Manage: COM Add-ins.
    2. Check if there has any add-ins, clear the checkbox to disable them.
    3. Close the Microsoft Word and restart it.
    4. Add one check back each time to the list of Add-In, restart Microsoft Word, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    - You may also check Save Folder and Word Default Save Folder permission, make sure user account has Full Control and Modify permission.

    Best regards.


    William Zhou

    TechNet Community Support

    Monday, August 20, 2012 1:42 AM
    Moderator
  • Since I saved with a different name, I don't have the problem now. When I have the problem again in the future, I'll try to open up in safe mode.

    How do I check "Save Folder and Word Default Save Folder permission"?

    Monday, August 20, 2012 6:35 PM
  • Hi,

    If you have any difficulty in future programming, we welcome you to post here again.

    To view effective permissions on files and folders.

    1. Open Windows Explorer, and then locate the file or folder for which you would like to view effective permissions.
    2. Right-click the file or folder, click Properties, and then click the Security tab.
    3. Click Advanced, and then click the Effective Permissions tab.
    4. Click the Select button.
    5. In Name, enter the name of a user or group and then click OK. The selected check boxes indicate the effective permissions of the user or group for that file or folder.

    More information: To set, view, change, or remove file and folder permissions

    Best regards.


    William Zhou

    TechNet Community Support

    Tuesday, August 21, 2012 4:39 AM
    Moderator
  • You mean when I receive the error message, I have to go through the process creating a user or a group name?
    Tuesday, August 21, 2012 1:24 PM
  • hello 

    I faced this problems first thing I  did 

    1-restore the system windows 7

    2-update the windows 

    3-update the MS office 

    4-install MS ESSENTIAL and scan pc

    thanks all i hope it be useful  

    Tuesday, April 15, 2014 10:00 AM