none
Outlook 2010 won't connect to exchange server 2003

    Question

  • I'm running the Outlook 2010 beta on Win7 Home Premium on a home desktop. I'm also running Outlook 2003 on Win7 Home Premium on my home laptop. I use a cable modem router for my connection to the internet. My company uses the SonicWall Extender for VPN access. Outlook 2003 connects to Exchange Server 2003 just fine, but Outlook 2010 cannot resolve a connection to Exchange Server 2003. All the connection settings on both computers are the same, and I have access to my corporate network for other functions on both computers, e.g. intranet access, network drive access, internet access via the corporate network. This would definately appear to be an Outlook 2010 configuration issue. Anyone have any ideas?
    Wednesday, November 25, 2009 4:56 AM

All replies

  • I have same problem, but i use Exchange 2007. Outlook 2010 is not connecting to exchange server when i use VPN connection. If i use Outlook 2007 or Outlook 2003 and VPN connection i have no problem.
    Wednesday, December 30, 2009 11:23 AM
  • Do you get any error messages? Did you hold Ctrl as you right clicked on the tray icon to view the connection status?

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Wednesday, December 30, 2009 1:56 PM
  • Update: This may be an Exchange Server 2003 security issue? Subsequent to my initial post, I installed Outlook 2010 on my home laptop, took it tow work with me, and connected to Exchange Server 2003 from inside the corporate WAN. After that my home laptop Outlook 2010 was able to connect to Exchange Server 2003 from home over the corporate VPN. Sadly, the home desktop Outlook 2010 still cannot connect.

    Wednesday, December 30, 2009 6:27 PM
  • I have the same issue with Outlook 2010 and Exchange 2007.

    Old situation: Outlook 2007 and exchange 2007 over VPN > no issues

    New situation: Outlook 2010 on the same laptop and the same exchange 2007 server > no connection, not even IP based.

     

    Thursday, May 27, 2010 9:51 AM
  • Was investigating a very similar case, Windows 7 laptop with outlook 2010 connecting to a Exchange 2003 server over a corporate site-to-site VPN setup - Outlook would not connect even though I could ping the server with no problems.

    Turned out to be a password authentication-related issue, resolved it by the following:

    Account Settings>Change>More Settings>Security>Change "Negotiate Authentication" to "Password Authentication(NTLM)".

    Should ask you to re-authenticate your domain credentials, and then you should be in. Hopefully this helps

     

    • Proposed as answer by Pford0779 Wednesday, November 23, 2011 2:36 PM
    Monday, July 05, 2010 10:14 PM
  • I had exactly the same problem, made the changes unearth10 suggested and no re-authentication was asked for, any other possible solutuions?

    After I shutdown Outlook and restarted it, it connected to the 2003 Exchange server, no additional authentication was needed. Make the change as per the instruction of unearth10, shutdown and restart and you should be good to go.

    Thanks unearth10!

     

    Tuesday, August 03, 2010 6:06 AM
  • Not me.  I have the same issue as described, except I'm on the corporate LAN not over VPN.  I have Outlook 2010 connecting to Exchange 2003.  The server is running just fine -- OWA connects (from my computer and from my iphone), and my colleagues using Outlook 2003 are able to connect without any problem.  I changed the authenticate type as described, wasn't prompted to re-authenticate, restarted Outlook and... nothing.  Still Isn't working.

    More strangely, sometimes, it does work. As in, there will be random periods where it will connect and work fine, then sort of get into a funk and not work for hours, then... magically, it's back up and running.  My IT department, of course, tells me there isn't anything wrong with Exchange or the network, and since I have 2010 they won't go further than that (technically, IT here only supports up to Office 2003 -- I have 2010 because of specific needs mostly related to Excel's row limits)...  so, I'm on my own.  Anyone have any ideas on this?

    Wednesday, October 06, 2010 3:40 PM
  • Yep, Carnix that's it for me.  Random connection.  Everything works fine in the office when the laptop is wired.  When I use Sonicwall Netextender to connect to my VPN from outside the office it will often connect and the Bytes Received will stall at a number (like 242). I can see the Bytes Sent ticking up while Outlook is trying to connect.  Running other aps also makes send and receive numbers move on Sonicwall. When I start Outlook 2010 sometimes it goes to connected status, but it often just sits there and waits until I click a send and receive folder update or send the exchange group to actually try to connect.  This may be a different issue).

    Netextender will randomly drop my connection and then it takes me several tries (and sometimes hours) to get past the 242 bytes (or whatever number it was at when I started Outlook.) Netextender never fails to connect, it just doesn't allow Outlook to connect sometimes.

    I just can't figure out if any particular step I am doing if any solves the problem.  It APPEARS that closing and reopening Netextender, disconnecting and reconnecting to my wireless network, and then trying an inbox folder update works best. Restarting Outlook doesn't seem to make a difference.

    Friday, January 07, 2011 3:58 PM
  • In addition to Unearth10's suggestion we found that we had to also disable the Data Encryption setting to get Outlook 2010 to connect to our Exchange 2003 server from a remote office, connected via private line.

     

    For those of you that Unearth10's NTLM solution didn't fix everything, try disabling the Encryption on the client, in the same tab.

    Thursday, January 20, 2011 3:52 PM
  • Many thanks to Unearth10.

     

    We had a similar connection issue with Outlook 2007 and Exchange 2010 over a site-to-site vpn (it worked ok on our LAN or on a separate vpn connection) but changing authentication to NTLM got it working again (we were stumped).


    bananasaregreen
    Friday, January 28, 2011 4:37 PM
  • I tried both the Unearth10 and Gunho suggestions and Outlook still will not connect when I am on a Verizon Broadband card and the VPN.  It will connect when it is on WIFI using the same VPN.  Any ideas?  Verizon said they won't support it even though my problem only occurs on their network.  I used to be able to connect fine before Windows 7 and Office 2007.

    Wednesday, May 11, 2011 7:31 PM
  • Hopefully I have the answer you are all looking for, as it took me ages to sus out.

    If you connect to your servers remote web space (usually the same address as used in the proxy setting plus "/remote"

    Sign in

    You then need to navigate to "Internal Website"

    Sign in again if necessary

    Navigate to "Install the server's security certificate on remote computer" and download the certificate installation package. (You may have to do this from the companies LAN in order to have access)

    Install the certificate on the remote PC.

    Now try connecting again.

     

    Full details are printable on the remote server web space and look for "How do I use Outlook Anywhere?" after logging in.

     

     

    Hope this makes many people as happy as it made me !

    • Proposed as answer by Mr IT H Wednesday, June 15, 2011 3:30 PM
    Wednesday, June 15, 2011 3:30 PM
  • I have also experienced similar problems when connecting to Exchange via a VPN connection (Forticlient) using both Outlook 2003 and 2010, I tried Unearth10's suggestion but alas this did not work for me either. I had a temporary fix or workaround by rebooting the exchange server (however, this is not advisable to anyone as this could cause more problems) this allowed me to connect again for a short period of time then the problem reoccured. When trying to connect the outlook client seems to time out, does anyone have any ideas?
    Sunday, September 11, 2011 8:40 PM
  • This is why the practice of "crowd-sourcing" customer support stinks like a frightened skunk. Here we have a known issue, but MS hasn't seen fit to provide instructions on how to rectify the problem. Instead, their customers are routed to "forums" where 60% of the answers are unintelligible and half are incomplete or wrong. This isn't meant as a knock on you nice folks who trying to help, but fergoshsakes - shouldn't the company be helping me fix this?
    Wednesday, September 28, 2011 2:15 PM
  • Apparently the problem is that Outlook 2010 (from 2007) must have a default gateway available.

    Hence, users can connect from the internet by rpc but fail to do so on the corporate network (when they are in another domain, this is because the DHCP in different domains do not provide the gateway to the notebooks, to avoid  remote authentications).


    This is corrected by adding the following registry entry:
    HKEY_CURRENT_USER \ Software \ Microsoft \ Office \ 14.0 \ Outlook \ RPC (changing the number that corresponds depending on the version of Outlook)
    to 0.

    The explanation in http://support.microsoft.com/kb/913843

    Thursday, October 06, 2011 2:19 PM
  • Hello,

    I had a situation where outlook 2010 on windows 7 would not connect to to Exchange 2003 server when user tried to access from remote location via VPN. I had tried solutions posted here (e.g changing authentication protocols and so on), but nothing worked. What was more puzzling to me was the fact, that the user could connect from other remote locations as well as when working on the remote location, if using wireless not wired LAN, Outlook 2010 made connection over VPN to the Exchange.

    After personally visiting the remote location and doing diagnostics, I discovered the problem was the DHCP service on the remote location. It was issuing private IPs which were identical to my server addresses. The address range for the remote wireless was higher than my servers, so problem never occured on wireless.  

    So, I put in an IP exlusion range on the remote DHCP and forbid it to issue remote addresses that may match addresses of my local servers. After first ipconfig /renew the problem was gone.

     

     

    • Proposed as answer by RFA1949 Saturday, February 04, 2012 5:11 PM
    • Unproposed as answer by RFA1949 Saturday, February 04, 2012 5:11 PM
    Monday, October 17, 2011 10:57 AM
  • I've found that [at least on SBS 2003] you need to make the first DNS the IP address of the server. If you don't the Exchange server is not visible. Try going to the network card on the client and making the DNS go in that order. It drove me crazy for a while until I made the change and then everything seemed to fall in place.
    Thanks & Best Regards, Ricardo
    Saturday, February 04, 2012 5:15 PM
  • Thanks Ricardo! 

    I spent a whole lot of time trying to set up a direct connection over VPN to an Exchange Server account on SBS2003.  As soon as I added the DNS for the server to the Network Connection on the client machine it up came all Outlook resources including mail, contacts and calendar. 

    Thanks again,

    Bob the Computer Guy

    Tuesday, May 15, 2012 1:46 PM
  • If your setup works fine while in the corporate network, and your VPN works fine but your Outlook 2010 will not connect to your Exchange 2003 when outside the corporate network using VPN, then the problem is likely DNS related.  So edit the host file (c:\windows\system32\drivers\etc) and enter the internal IP address of your Exchange Server and the internal FQDN.  Use the same name that is in the mail setup configuration of Outlook.

    Be careful when editing this file, do not rename it or change the extension (there should be no file extension)

    The entry should look like this

    <Internal IP> <internal server name>

    ie
    192.168.1.15 exch_server.mydomain.local
    192.168.1.15 exch_server

    Try this before making any registry changes or DNS server changes in your network adapter configuration.

    As always use this suggestion at your own risk, Always backup your files and use Common sense.

    Good Luck.

    • Proposed as answer by CTSIT.net Friday, October 26, 2012 2:26 PM
    Friday, October 26, 2012 2:25 PM
  • I know this is an old issue but it's one I just had to fix and maybe this will help out others searching for help.

    Regedit entries go under HKEY_Current_User\software\microsoft\office\14.0\Outlook 

    Add a new key under Outlook as a sub key called RPC (if it's not already there)

    Within the RPC Key add 2 DWORD Values (select either 32 or 64 bit depending on your system version)

    DefConnectOpts  Value = 0

    UseWindowsUserCredentials Value = 0

    File and Exit the regedit.

    For this next part if you are on the network great if not you can VPN to the network which works as well.

    Open Internet Explorer and go to https://"name of exchange server"/remote  (you can use the IP of exch serv instead of name too)

    You should get a licence certificate error at the end of the address bar (looks like a broken red shield) 

    Move mouse cursor over the cert error and select View all certs. Then select install client cert.

    Now you should be all set to use Outlook outside of the office without having to launch your VPN.

    • Proposed as answer by steve.kitts Tuesday, February 12, 2013 2:36 PM
    Tuesday, February 12, 2013 2:35 PM