none
Protected View for Networked Drives?

    Question

  • Hello,

    A user at our company has found out that if he tries to open a file on a network drive - say an Excel 2010 file - it will come up with the Protected View, forcing him to click 'Enable Editing'. Is there a solution to this? I checked the Trust Center Settings and I didn't see anything in there about networked drives. Only Internet sources, Untrusted areas, and Outlook. I unchecked all three and still nothing.

    Wednesday, March 30, 2011 6:02 PM

All replies

  • How To Disable Protected Mode in Office 2010 ?

    Open Office 2010

    Go to File > Options

    options in office 2010 How To Disable Protected Mode in Office 2010 ?

    Go to Trust center and Turst center settings (over the right window)

    trust center settings in office 2010 How To Disable Protected Mode in Office 2010 ?

    Now Select Protected View from the left pane and uncheck the desired security settings.

    This is done in Word 2010, you must manually uncheck the options from ‘Excel 2010, PowerPoint 2010, Outlook 2010, etc. respectively.

    Hope that helps.

    Thursday, March 31, 2011 5:43 AM
  • Hello Jenn,

     

    I have done this. I unchecked all three and on network drives, it doesn't solve the issue unfortunately.

    One thing I want to mention too is it doesn't have macros or links or anything of the sort, too.

    Thanks.

    Thursday, March 31, 2011 12:12 PM