none
Cannot Open Shared Calendar (greyed out) Outlook 2010

    Question

  • Cannot Open Shared Calendar (greyed out)

    Greetings,

    I currently have a 2003 SBS running Exchange SP1 and also running things such as domain, DNS, DHCP etc.

    I have 2 domain on the network (other domain is run by an old NT box)

    I have a mixed environment with end users working with Outlook 2003, 2007 and 2010.


    I created a new user named calendar@X.com

    I logged into this address using office 2010 and created a calendar. Once I did that I shared it with around 20 other users on my network. Then I went into the sharing properties and gave everyone full access to the calendar.

    Once this I heard back from all users on Outlook 2003 that they could not open the calendar. I directed them to go to File->Open other folder-> then the calender info.

    It worked great.

    Now for the 2010 users. I was able to add myself without the slightest issue. My coworker beside me also running 2010 could not open the calendar. The "Open" button is greyed out.The invite email looks fine otherwise.

    I then checked with our other 3 Outlook 2010 users and they all had the same issue/ they receive the calendar fine, but cannot open it.

    First thing I did was check that with issues were not in "offline" mode. they were all online.

    Next I checked was their permissions again, and even removed all the 2010 users from the list, resent the calendar share request, and then gave the full permissions. still not able to open calendar in the email sent to them.

    Then I tried File->options->mail->->sensitivity and all were set to normal (same as mine which works)

    Then I went to accounts, selected the exchange email account, went to "more settings" and then "advanced" and tried using cached mode(download shared folders checked), and no cached mode, but still no dice. There is just no way to click "Open calendar".

    The office 2010 users were on 2003 before I have recently installed office 2010, did all updates, then added their exchange accounts.

    Is there something missing or a setting in Active directory I need to look for?

    What is strange is that my own machine running 2010 was also recently upgraded and I did not have the slighest issue with the calendar (the other 4 running 2010 are still stuck)

    Any ideas or advise would be greatly appreciated/

    Thanks, Jeff
    Wednesday, September 07, 2011 7:10 PM

Answers

  • Hi,

    Go to Outlook-> Calendar -> Open Calendar -> Open shared calendar -> Can you open the calendar you shared?

    >note I also just realized that "Open other peoples folder" from the file menu in outlook 2010 is also greyed out.

    Do you use MAPI connection to Exchange server?

    You need highlight(selected) on your Exchange mailbox account at "Home" tab then goto "File" tab -> open


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 09, 2011 2:30 AM
    Moderator

All replies

  • note I also just realized that "Open other peoples folder" from the file menu in outlook 2010 is also greyed out. Im pretty sure these issues are related... Outlook does not say that the user is disconnected from Exchange, and I can manually connect/disconnect with no change.
    • Edited by vtec-this Wednesday, September 07, 2011 7:46 PM
    Wednesday, September 07, 2011 7:24 PM
  • ??? anybody/? the issue still persists
    Thursday, September 08, 2011 1:49 PM
  • Hi,

    Go to Outlook-> Calendar -> Open Calendar -> Open shared calendar -> Can you open the calendar you shared?

    >note I also just realized that "Open other peoples folder" from the file menu in outlook 2010 is also greyed out.

    Do you use MAPI connection to Exchange server?

    You need highlight(selected) on your Exchange mailbox account at "Home" tab then goto "File" tab -> open


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 09, 2011 2:30 AM
    Moderator