none
Outlook 2013 - outgoing mail blocking Error messag 0x800CCC13

    Question

  • I am experiencing the mentioned error message and difficulties to send out mails from Outlook 2013.

    I have done so far:

    - deleted Profile, Setup of new Profile

    - deleted temporary files

    - used ccleaner from piriform.com to get rid of unneccessary files

    - the Administrator sent over the complete Office 2013 Installation

    with the result of persistent Problem.

    Do you have a patch to fix this Problem ?

    apparently, this is known for older Versions of Outlook also ?!

    Thursday, June 06, 2013 12:01 PM

Answers

  • Could you please detail the type of email account you are using? Exchange, IMAP or POP3?

    Please make sure that account configuration is correct , especially the Outgoing Server setting in Account settings > More settings...  (if you are using Internet email account)

    Please also test the result in Outlook safe mode. ("Outlook.exe /safe")

    Tony Chen
    TechNet Community Support


    Friday, June 07, 2013 9:23 AM
    Moderator

All replies

  • Could you please detail the type of email account you are using? Exchange, IMAP or POP3?

    Please make sure that account configuration is correct , especially the Outgoing Server setting in Account settings > More settings...  (if you are using Internet email account)

    Please also test the result in Outlook safe mode. ("Outlook.exe /safe")

    Tony Chen
    TechNet Community Support


    Friday, June 07, 2013 9:23 AM
    Moderator
  • Outgoing mail stuck in outbox.  I am traveling and the only thing that is changing are my internet access points.  Some access points have no problem with sending mail and others seem to have every problem or are blocked from sending outgoing email No other problems with internet connectivity or receiving inbound email.  Please advise.  Have attempted to try different SMTP port IDs - no success.
    Friday, September 13, 2013 9:19 PM