none
Strange drag and drop email issue with Outlook 2010

    Question

  • Has anyone experienced this? It only started happening recently. It may have something to do with an installation of the most recent Office 2010 service pack. Here's the scenario: Using Outlook 2010 professional Try dragging an email from the email list on the right into the list of folders on the left in order to file it When the drag crosses the email list to the folder list, the email drops into some random folder The drag operation picks up a random folder and now has a random folder attached to the drag In other words, the email disappears somewhere and is replaced by a folder in the drag operation. It's not a mouse button issue as this doesn't happen anywhere else on the system while dragging, only in Outlook. Any thoughts?
    my PC Techs http://www.mypctechs.com
    Friday, August 12, 2011 5:33 PM

Answers

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, we can follow these Method to troubleshoot.

    Method A

    Start outlook in Safe Mode, Press and hold the CTRL key, and then click Outlook program

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Outlook program, we can try to disable them.

     

    Method B

    We can try to create a new profile in Microsoft Office Outlook 2010 to test the issue, follow these steps:

    1. Exit Outlook.

    2. Go to Start > Control Panel, click or double-click Mail.

    3. Click Show Profiles. Choose Prompt for a profile to be used.

    4. Click Add.

    5. Type a name for the profile, and then click OK.

    6. Highlight the profile, and choose Properties. Then Email Accounts..., add your email account in the profile.

    7. Start Outlook, and choose this new profile.

    If this problem does not occur in the new Outlook profile, the old Outlook profile is corrupted. We can delete that and use a new Outlook profile.

    More information you can refer to this KB article:

    http://support.microsoft.com/kb/829918

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards, 

     

    William Zhou

    Forum Support

    -----------------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Monday, August 15, 2011 5:53 AM

All replies

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, we can follow these Method to troubleshoot.

    Method A

    Start outlook in Safe Mode, Press and hold the CTRL key, and then click Outlook program

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Outlook program, we can try to disable them.

     

    Method B

    We can try to create a new profile in Microsoft Office Outlook 2010 to test the issue, follow these steps:

    1. Exit Outlook.

    2. Go to Start > Control Panel, click or double-click Mail.

    3. Click Show Profiles. Choose Prompt for a profile to be used.

    4. Click Add.

    5. Type a name for the profile, and then click OK.

    6. Highlight the profile, and choose Properties. Then Email Accounts..., add your email account in the profile.

    7. Start Outlook, and choose this new profile.

    If this problem does not occur in the new Outlook profile, the old Outlook profile is corrupted. We can delete that and use a new Outlook profile.

    More information you can refer to this KB article:

    http://support.microsoft.com/kb/829918

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards, 

     

    William Zhou

    Forum Support

    -----------------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Monday, August 15, 2011 5:53 AM
  • Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards, 

     

    William Zhou

    Forum Support

    -----------------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, August 16, 2011 8:31 AM
  • Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards, 

     

    William Zhou

    Forum Support

    -----------------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, August 18, 2011 5:27 AM
  • I started having the same issue recently.

    Started Outlook in Safe Mode.....no change....issue persists.

    Created a brand new profile.....Issue persists.


    I dont know what else to try.
    Tuesday, October 11, 2011 6:31 AM
  • Did you ever get a response to this query?  I'm having a very similar issue in which dropping drops into random folders and sometimes a folder just ends up moving to my Deleted Items folder.

    Thanks...

    Monday, July 09, 2012 4:55 PM
  • I too am having this problem.

    Tried save mode, still a problem.

    Tried new profile, still a problem.

    Don't want to re-load the PC randomly.

    Tuesday, August 21, 2012 6:51 PM
  • This is happening on two of our workstations, nearly identical to what you describe.  Has anyone found the cause or a solution?

    - dw

    Wednesday, November 28, 2012 7:09 PM
  • Can you please re-open this thread and escalate it?  I am having a similar issue with one of my staff and I've already tried the following with no success

    1) scanpst.exe

    2) repair ms office tool

    3) outlook 2013

    4) clean install of outlook 2010

    5) new outlook profile

    6) disabled all add-ins manually

    7) safe mode

    8) new mouse


    • Edited by jinsungpsu Thursday, May 23, 2013 1:24 PM
    Thursday, May 23, 2013 1:23 PM
  • I have the same issue. It is most annoying. I have lost some important folders and can't find them anywhere. Also, moving up and down on the folder list to find the folder where I want to deposit the mail is extremely unstable, as if the mouse cannot latch on to the movable icon. Sometimes a copy works, sometimes a move works (about half the time). Sometimes I get a "blackened folder" and have no idea what is happening. Very unstable environment for working. It used to work fine until a couple of months ago.
    Monday, April 28, 2014 11:42 AM