none
Word 2010- Will not shut down properly.

    Question

  • Everytime I close a Word document, Word remains open with "program not responding" displayed at the top.

    I then have the right click at the bottom and click the red cross. I then get the WINWORD.EXE box that gives me the option to Close the Program or Wait for the Program to Respond - which it never does.

    Has anyone else experienced this and is there a fix?

    Thanks

    Wednesday, March 14, 2012 9:56 AM

Answers

  • Are your files local or on a network drive?

    Where is Word's Normal.dotm located in your environment?  You can check the path from Word > File > Options > Advanced > File Locations

    Also where are your AutoRecovery files located?

    Do you have full permission to those paths and are they local paths?

    If everything checks out that they are local paths and you have full permission to the locations, try an experiment with Word fully closed and it might even be best if you restarted the system ... use Windows Explorer and navigate to the directory containing your Normal.dotm template.  There should only be one Word template with the name Normal and the extension of dotm.  If there is a Normal.dot file in the folder move it out of that folder.  Rename the Normal.dotm template to oldNormal.dotm.

    Restart Word and verify the behavior.


    Kind Regards, Rich ... http://greatcirclelearning.com

    Saturday, March 17, 2012 11:09 AM

All replies

  • Hi,

    Please try to start Microsoft Word in Safe Mode if it helps:

     1. Click Start, point to All Programs, and then point to Microsoft Office.
     2. Press and hold the CTRL key, and then click the Microsoft Word 2010.

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Word program:

     1. Click File menu, click OptionsAdd-ins, click Go button in the Manage: COM Add-ins.
     2. Check if there has any add-ins, clear the checkbox to disable them.
     3. Close the Microsoft Word and restart it.
     4. Add one check back each time to the list of Add-In, restart Microsoft Word, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If the problem still persists, please follow the steps in this KB article, refer to this link:
    http://support.microsoft.com/kb/921541


    Best regards.


    William Zhou

    TechNet Community Support

    Friday, March 16, 2012 6:34 AM
  • Thank you for the relpy. However I have tryied your suggestions including the Autofix and the proplem persits.

    Do you have any other suggestions?

    Thanks

    Friday, March 16, 2012 8:48 AM
  • Are your files local or on a network drive?

    Where is Word's Normal.dotm located in your environment?  You can check the path from Word > File > Options > Advanced > File Locations

    Also where are your AutoRecovery files located?

    Do you have full permission to those paths and are they local paths?

    If everything checks out that they are local paths and you have full permission to the locations, try an experiment with Word fully closed and it might even be best if you restarted the system ... use Windows Explorer and navigate to the directory containing your Normal.dotm template.  There should only be one Word template with the name Normal and the extension of dotm.  If there is a Normal.dot file in the folder move it out of that folder.  Rename the Normal.dotm template to oldNormal.dotm.

    Restart Word and verify the behavior.


    Kind Regards, Rich ... http://greatcirclelearning.com

    Saturday, March 17, 2012 11:09 AM
  • Thanks so much!

    I've been having the problem described for a couple of months, and had finally reached the breaking point, but renaming the Normal.dotm file solved the problem!

    --David McDermott

    Monday, August 19, 2013 11:03 AM