none
Outlook 2010 Delegate cannot accept meeting request from PST folder

    שאלה

  • Hi, I have a user cannot accept delegate meeting requests when they are stored in a local personal folder. They can be accepted from the inbox and any subfolder but not from any PST file folder. The error message that appears is:

    "Cannot open Calendar folder for user $username$. Your profile is not configured to support this operation for this user"

    Please note, the user was able to do this in Outlook 2007, no permissions were changed, just an upgrade to Outlook 2010. The user has delegate access for upwards of 5 managers which all do not work.

    Also the calendar for the meeting attendee is not accessible from the preview pane, it shows the same message, so its not so much the "Accept Button" but the access to the other users calendar from the PST file.
    Any ideas?? I can't find anything on the net for this one...
    Note:  the problem is with the actual delegate, not the user who is sharing their information. The delegate (Personal Assitant) gets the requests and adds them to the Managers calendar, it is the delegate who cant accept the meetings on behalf of her manager
    יום רביעי 26 ינואר 2011 23:21

תשובות

  • So I got in touch with Microsoft support, and there is a bug report already, Microsoft refuses to fix this, so while i dont mind that they are leaving it as is it is frustrating that Office 2007 allowed this and its only 2010... I cant see why they would not enable it... this is the response from MS:

     

    This is an Outlook bug and a bug was already open for this, but unfortunately this bug has been rejected by Product Group with following reason:

     “After thorough investigation, the Microsoft Office team regrets to inform you that we cannot accept the Hotfix request to resolve this issue. In order to take full advantage of the Delegate Access feature, mail must be delivered to the mailbox on the server and not to a personal folders file on the hard disk. The delegate access capability has since its inception been designed to be used via a Microsoft Exchange account and not with a local PST. During the development of Office 2010, changes had to be made in this area of the code base in order to support features such as handling Multiple Exchange accounts. The changes made are sufficiently broad that returning the behavior to pre-Office 2010 will not be possible.

    The workaround that we would recommend your IT team consider is to increase the disk quota of the affected user base such that they no longer need to continuously offload data into a PST. This change will allow your delegate users to regain the previous capabilities, in addition to reducing their workload in managing data between the server and their local store.

     Please know we carefully review all Hotfix request because each code change that we implement must maintain or improve the quality and stability of the product. We strive for this to ensure the continuing integrity of the code base and to maintain a supportable product. While we recognize the impact that this issue is having on this customer, we cannot compromise the stability of the product's code base using the Hotfix process.”

    • סומן כתשובה על-ידי hallnet יום שישי 11 פברואר 2011 04:39
    • נערך על-ידי Abdias Ruiz [MSFT]Moderator יום רביעי 23 פברואר 2011 14:17 Bug numbers are MS-only
    יום שישי 11 פברואר 2011 04:39

כל התגובות

  • Hi,

    Try to clean free/busy information. Run outlook.exe /cleanfreebusy

    Then, re-add the delegate access, and check the results again.

    Best Regards,

    Sally Tang
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tngfb@microsoft.com   

    יום חמישי 27 ינואר 2011 08:38
  • Hi, I tried this and it made no difference. user just got back to me to confirm. not sure where to go now, it seems like a bug???
    יום שישי 28 ינואר 2011 04:38
  • Hello,

    Have you tested this with a new PST file ?

    Best Regards,
    Nitish Karmakar [MSFT]

    שבת 29 ינואר 2011 09:44
    משיב
  • Hi - yes I have tried it in a new and other PST files, still does not work. It does work in subfolders of the mailbox e.g. inbox\savedx just not outside of the mailbox container.
    יום ראשון 30 ינואר 2011 21:56
  • Hi,

      The delegate access feature works correctly only when your mails (meeting requests etc.) are delivered to your mailbox and not to a personal folders file. The issue seen in Outlook 2010 client is by design. I would suggest that if you wish to troubleshoot this further then please contact us via the various support options that are available to you.

    Please visit: http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone  for more information. This will help us address your issue more efficiently.

    Best regards,

    Nitish Karmakar [MSFT]

    יום רביעי 02 פברואר 2011 07:35
    משיב
  • hi, i get this issue when a user is in cache mode, and she is a delegate on a room.  is tghis the same issue.
    יום חמישי 03 פברואר 2011 13:53
  • Hello,

    The issue will occur in Outlook 2010 when Meeting request is responded to from a PST.

    Best Regards,
    Nitish Karmakar [MSFT]

    • סומן כתשובה על-ידי Jennifer ZhanModerator יום רביעי 09 פברואר 2011 02:44
    • סימון כתשובה בוטל על-ידי hallnet יום שישי 11 פברואר 2011 04:39
    יום שלישי 08 פברואר 2011 09:40
    משיב
  • So I got in touch with Microsoft support, and there is a bug report already, Microsoft refuses to fix this, so while i dont mind that they are leaving it as is it is frustrating that Office 2007 allowed this and its only 2010... I cant see why they would not enable it... this is the response from MS:

     

    This is an Outlook bug and a bug was already open for this, but unfortunately this bug has been rejected by Product Group with following reason:

     “After thorough investigation, the Microsoft Office team regrets to inform you that we cannot accept the Hotfix request to resolve this issue. In order to take full advantage of the Delegate Access feature, mail must be delivered to the mailbox on the server and not to a personal folders file on the hard disk. The delegate access capability has since its inception been designed to be used via a Microsoft Exchange account and not with a local PST. During the development of Office 2010, changes had to be made in this area of the code base in order to support features such as handling Multiple Exchange accounts. The changes made are sufficiently broad that returning the behavior to pre-Office 2010 will not be possible.

    The workaround that we would recommend your IT team consider is to increase the disk quota of the affected user base such that they no longer need to continuously offload data into a PST. This change will allow your delegate users to regain the previous capabilities, in addition to reducing their workload in managing data between the server and their local store.

     Please know we carefully review all Hotfix request because each code change that we implement must maintain or improve the quality and stability of the product. We strive for this to ensure the continuing integrity of the code base and to maintain a supportable product. While we recognize the impact that this issue is having on this customer, we cannot compromise the stability of the product's code base using the Hotfix process.”

    • סומן כתשובה על-ידי hallnet יום שישי 11 פברואר 2011 04:39
    • נערך על-ידי Abdias Ruiz [MSFT]Moderator יום רביעי 23 פברואר 2011 14:17 Bug numbers are MS-only
    יום שישי 11 פברואר 2011 04:39
  • Hey Hallnet!

    I ran into this problem myself and I wonder, what if the user has a quota limit on his mailbox and he cannot use it for mail? (Meaning that the mails must be cached locally instead of on the server)

    Is there any solution to that situation?

     

    Kind regards,

    Yaron Shahrabani.

    יום שני 04 אפריל 2011 13:29
  • You can set rules to your incoming mails, so that can move to your PST local folders, else you have to drag all mails manually to your folder.

    Thanks,

    Chandramohan V

    • הוצע כתשובה על-ידי chandru_ge יום חמישי 21 יוני 2012 13:03
    יום חמישי 21 יוני 2012 13:02