none
Manage Rules and Alerts windows disappears

    Pertanyaan

  • Hi, I have a little strange behaviour.

    A user logon to a win2008 R2 terminal server, and opens outlook 2010. There is several Exchange and external POP3 accounts in his profile.

    When he try to open "Manage Rules and Alerts", the window open for a half second and then disappears. I have tested this my self and logged in as the user, and the same thing is happening. Any idea of how to correct this?

    Everything is running with latest patches and updates.

    No other user have the same problem.

    26 Nopember 2011 13:46

Semua Balasan

  • Hi
    As your description, I think this behavior may cause by corrupted rules on server. If possible, please launch Outlook with “/Cleanserverrules” switch to server-based rules.

    28 Nopember 2011 4:24
  • Thanks for the answer, but it still don't work. Now all the rules are deleted, as I cannot see them in OWA.

    Any other suggestions?

    28 Nopember 2011 11:41
  • Just a test, I setup another terminal server with Office 2010, and i managed to login to the users Outlook and finally open the Rules and Alert window. But of course now all the rules are deleted and I guess the user have to recreate about 150 rules...

    But how to solve the problem on my original terminal server? Since the user have a dosen POP3 accounts there, I cannot simply delete the users profile on the server and let Outlook recreate it.

     

     

    28 Nopember 2011 15:31
  • This might work: Microsoft Answers; although it didn't for me.

    06 Maret 2012 12:26
  • Thanks OttoR, I already tried it, but it did not make any changes.

    06 Maret 2012 12:37
  • Hello Xcom3,

    Did you find the solutions of your problem,  I am also facing the same issue. And Tried all the above mentioned but with no luck!!

    Thanks


    Sainyam Aggarwal MCTS

    22 Maret 2012 6:39
  • No, sadly not. I tried the new Outlook Analyzer that was released a few weeks ago, but no luck.

    Ended up using another Terminal Server, maybe something is messed up in the local profile on the old terminal server, but I did not have time to troubleshoot it.

    22 Maret 2012 10:46
  • Hi Xcom3,

    The Issue triggered to me when I add additional Email Account to same profile. 

    There is no rules are configured in any of the account.

    Tried various thing to resolved the issue, like created new profile and re-install the whole Office 2010. but No Luck!!!

    I dont know the issue is with that particular additional account or what, I am going to create new testing mailbox and then test. 

    and update here if I find any solution.


    Sainyam Aggarwal MCTS

    23 Maret 2012 5:41
  • Samhope and Xcom3

    Windows 7 Ent 64-bit set up.  MS office 2010

    I have been experiencing the same issue.  It started when I added the second inbox to my outlook profile (using the Control Panel>Mail>Email Account>Add method).

    I removed the secondary account through the Control Panel>Mail>Email Account process.  I was able to restart Outlook 2010 and it seemed to have corrected the issue.  The real problem is, I needed access to the secondary account (however I had no need for rules..just simply needed ability to read emails from it). 

    I added the second account by running the following process:

    1. File
    2. Account Settings
    3. Account Settings
    4. Select Email tab and highlight primary email account
    5. Click CHANGE
    6. At the Change Account window, select MORE SETTINGS...
    7. Select the Advanced Tab. In the Mailbox section, select ADD
    8. type in the name of the mailbox and select OK.
    9. Select OK and exit out of this screen.

    I am now able to view the secondary email account. The only issue I've found is that when I respond to an email in the second email account, it sends the response from my primary inbox.

    Hope this helps.

    15 Juni 2012 16:11
  • Madinson:

    For the Sent Items, you have to apply this fix (be sure to have all the latest updates to Office 2010 before you start):

    Please create registry key to save sent items in shared mailbox.

    •         HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences

    •         On the Edit menu, point to New , and then click DWORD Value .

    •         Type DelegateSentItemsStyle , and then press ENTER.

    •         Right-click DelegateSentItemsStyle , and then click Modify .

    •         In the Value data box, type 1 , and then click OK .

    •         Exit Registry Editor.

    For the main thing in this tread, I suppose there is some bug in Outlook somewhere, since more people are experiencing the same problem. My solution was simply to move the user to another terminal server, so I guess it was related to the local terminal profile on the terminal server (I didn't use centrally stored Terminal Server profiles).

    15 Juni 2012 20:41
  • Hello,

    I am running Windows 7 64-bit and Outlook 2010. I also had the problem where "Manage Rules and Alerts" window flashed and disappeared. After digging through many sites and threads I found the solution:

    For me, the core problem was my default General Mail Profile found in:

    Control Panel> Mail (32-bit)> Show Profiles (to find Mail (32-bit) change your view to large or small icons rather than "Category")

    I left my old profile and added a new one using my same exchange email as for the old profile. Then I selected "Prompt for a profile to be used" so that when I started Outlook 2010 I received the option to choose between the new and old profile. Because my exchange account was set to leave all messages on the server, as soon as I opened the new profile and allowed time for synchronization, I had all my emails and folders I had created in my old profile. When I selected "Manage Rules and Alerts" I received a message stating that the rules on the server did not match the rules on the client. Since I had already "cleaned server rules" following other threads' advice, I chose to keep the client rules. I was then presented with the "Manage Rules and Alerts" window and it did not disappear! Now I can go back and forth between my profiles to reconfigure my rules, set up stationary and any other items I had in my old profile. Once done, I can just remove my old profile and set my new profile as default in the "Show Profiles" window so I no longer have to answer which profile to use every time I open Outlook 2010.

    I really hope this helps someone with the same issue.

    Best,

    CHPii

    29 Agustus 2013 21:57
  • I found one thing regarding this window,

    If the option "Use cached exchange mode" is NOT activate in File-> Account setting the "Manage Rules and Alerts Windows" Disappears.

    For my part this option was uncheck for a second account, i removed the account and restart Outlook then do my rules and then put back the account that i just removed, restart outlook again and now it is all fine.

    You can also check the "Use Cashed exchange mode" if it is not check and uncheck it after.

    Ps: I don't know all the side effects of checking and unchecking the "Use Cached exchange mode" option.

    25 Juni 2014 20:15