none
Need to get rid of Content Preview header in my emails

    質問

  • Some of the emails I recieve have a content preview header which makes it very difficult to read the email. How do I get rid of the content preview at the top of my incomming emails?
    2012年5月3日 18:00

回答

  • Hi - I am getting the same problem just recently, and I use Outlook 2010 - but I think it's only on Yahoo groups digests, so probably nothing to do with Outlook settings.  I suppose we should take it up with Yahoo groups - but how much time in the day do we have?  I agree, very annoying.  If any of us finds out - please let us all know here! - adding postcript here: sorry, I was wrong, Content Preview has in the last few days come in on other emails
    2012年5月8日 11:02
  • Hi All

    I too started getting the annoying 'Content preview:' and the spam analysis at the beginning of some emails and it turns out that it's AVG's email scanner adding that section to the spam header, they've done it incorrectly and so it's showing up at the start of text type emails.

    The only solution at present is to turn off AVG's incoming email scanner (un-check the option via Email protection on the user interface, save and then re-start the system), which is ok if you're careful with emails i.e. don't open unauthorised attachments. Hopefully they will soon fix this and there's a thread about it at their forum, the latest post here: AVG related thread

    ...John

    • 編集済み Jdn120516 2012年5月16日 23:06 Corrected
    • 回答の候補に設定 Jdn120516 2012年5月17日 1:25
    • 回答としてマーク Rex ZhangModerator 2012年5月23日 7:49
    2012年5月16日 22:45

すべての返信

  • Hi,

    Do you mean you want to hide the header information?

    You can try the following option:
    To locate the Hide header information check box in Outlook 2010, click the View tab, click View Settings, and then click Other Settings.

    Or

    If you mean the AutoPreview feature, you can turn off it by:

    View > View Settings > Other Settings > No AutoPreview


    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support

    2012年5月4日 6:30
    モデレータ
  • Hello Rex,

    I am usiing Outlook 2007 and it's not just a header it is a bunch of Code information at the top of some of my emails. It starts with the words "Content preview:".

    
    
    
    
    

    Chris Hilleary

    2012年5月4日 16:59
  • Hi,

    In Outlook 2007, you can try the following steps:

    View > Current View > Customize Current View... > Other Settings... > check the box before Hide hearder information

    If it doesn't work, you may capture some screenshots and paste here, we'd like to check it for you.

    Best regards,


    Rex Zhang

    TechNet Community Support

    2012年5月7日 1:00
    モデレータ
  • Hi - I am getting the same problem just recently, and I use Outlook 2010 - but I think it's only on Yahoo groups digests, so probably nothing to do with Outlook settings.  I suppose we should take it up with Yahoo groups - but how much time in the day do we have?  I agree, very annoying.  If any of us finds out - please let us all know here! - adding postcript here: sorry, I was wrong, Content Preview has in the last few days come in on other emails
    2012年5月8日 11:02
  • Hi,

    Do you mean you want to hide the header information?

    You can try the following option:
    To locate the Hide header information check box in Outlook 2010, click the View tab, click View Settings, and then click Other Settings.

    Or

    If you mean the AutoPreview feature, you can turn off it by:

    View > View Settings > Other Settings > No AutoPreview


    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support

    Hi Rex,

    Thanks for trying to help with this but I don't think you've covered the right problem.  I'm having the same problem and it is very irritating. But it is not header information. 

    It seems to be some sort of spam evaluation info (maybe some kind of add-on) that, all of a sudden, is appearing at the top of each (many, but not all) emails in the actual reading pane.  It appears at the top of the reading pane and dilutes your ability to judge whether to delete or to actually read the message. I am obsessed with getting rid of this and can't stand it.  It distracts from my ability to do work and is somewhat worse than the spam itself since it is so repetitive.  Below is a screen shot...

    Microsoft MS Outlook 2007 how do i get rid of remove or hide the content preview or spam flag information?

    Any help you can offer on how to hide or delete this information before it appears on top of my email messages is appreciated.

    Joe


    2012年5月16日 17:25
  • Hi All

    I too started getting the annoying 'Content preview:' and the spam analysis at the beginning of some emails and it turns out that it's AVG's email scanner adding that section to the spam header, they've done it incorrectly and so it's showing up at the start of text type emails.

    The only solution at present is to turn off AVG's incoming email scanner (un-check the option via Email protection on the user interface, save and then re-start the system), which is ok if you're careful with emails i.e. don't open unauthorised attachments. Hopefully they will soon fix this and there's a thread about it at their forum, the latest post here: AVG related thread

    ...John

    • 編集済み Jdn120516 2012年5月16日 23:06 Corrected
    • 回答の候補に設定 Jdn120516 2012年5月17日 1:25
    • 回答としてマーク Rex ZhangModerator 2012年5月23日 7:49
    2012年5月16日 22:45
  • Hi guys,

    I have the same problem in Outlook 2010 (and Win7). Some of the incoming emails contain a "Content Preview header" + a content spam analysis. This annoying headers show up only in Outlook 2010 but the same emails are "normal" in Outlook 2003 and in webmail!!! So the problem is just with OUTLOOK 2010!!!

    There are also HTML-format emails which has the above problem, and TEXT-format emails as well.
    Many of these emails contain the following text on the end (but not all of them): "This message was sent using IMP, the Internet Messaging Program."

    I cannot turn of AVG becuase I do not use AVG!!! (I'm using F-Secure)

    I think maybe my service provider are running some spam scanner on the email server (I don't know wether AVG has a server-side scanner)

    Unfortunatelly I do not see the consitency in the occurence of the problem.
    Please help me to solve this issue. Its very annoying!
    If somebody knows the solution please be so kind and tell me.

    Best regards: S

    2012年7月21日 9:03