none
Word and Excel 2010 keep asking me to log into SharePoint.

    질문

  • I had Office 2010 beta running on Windows 7.  At one point, I opened a file from a SharePoint site by mistake.  I got the Beta to stop asking me about logging into this SharePoint site. 

     

    Last week, I un-installed the beta and installed the released version of Office 2010.

     

    Now, when I have any documents opened in either Word or Excel, I am being asked to log into the old SharePoint site - every 5 minutes. 

     

    The only place I have been able to find anything related to SharePoint is under Outlook, file, info, account settings.  The old site was listed under SharePoint lists - I deleted that. There was also a Data File that had the SharePoint site as the location - I deleted that.

     

    Word and Excel are still asking me to authenticate to the SharePoint site - I don't use any SharePoint sites.

     

    HOW DO I MAKE IT STOP?

     

    Thanks!

    2010년 7월 6일 화요일 오후 7:11

답변

  • Hi,

     

    Thank you for using  Office 2010 Setup and Deployment forum. 

     

    From your description, I understand that you had Office 2010 beta and opened a file from a SharePoint site by mistake. Then you set Office 2010 beta stop asking for log in in this SharePoint site. Now you installed the RTM version of Office 2010. However, when you open any documents in Word or Excel, you are asked to log in the old SharePoint site. If there is any misunderstanding, please feel free to let me know.

     

    If SharePoint Shared Workspace is enabled in Word or Excel, this may prompt users with a Windows login if users do not have permissions to access or create a Shared Workspace. We can do the following steps to turn this off:

    ===============

    1.       Open Word

    2.       Click Files > Options > Advanced

    3.       Under General, click Service Option.

    4.       Click Shared Workspace.

    5.       Uncheck box that says “The document is part of a Workspace or SharePoint Site.”

    6.       Click OK to save the settings.

     

    Similar steps to do this in Excel.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    • 답변으로 표시됨 Sally Tang 2010년 7월 10일 토요일 오전 6:08
    2010년 7월 8일 목요일 오전 1:40

모든 응답

  • Hi,

     

    Thank you for using  Office 2010 Setup and Deployment forum. 

     

    From your description, I understand that you had Office 2010 beta and opened a file from a SharePoint site by mistake. Then you set Office 2010 beta stop asking for log in in this SharePoint site. Now you installed the RTM version of Office 2010. However, when you open any documents in Word or Excel, you are asked to log in the old SharePoint site. If there is any misunderstanding, please feel free to let me know.

     

    If SharePoint Shared Workspace is enabled in Word or Excel, this may prompt users with a Windows login if users do not have permissions to access or create a Shared Workspace. We can do the following steps to turn this off:

    ===============

    1.       Open Word

    2.       Click Files > Options > Advanced

    3.       Under General, click Service Option.

    4.       Click Shared Workspace.

    5.       Uncheck box that says “The document is part of a Workspace or SharePoint Site.”

    6.       Click OK to save the settings.

     

    Similar steps to do this in Excel.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    • 답변으로 표시됨 Sally Tang 2010년 7월 10일 토요일 오전 6:08
    2010년 7월 8일 목요일 오전 1:40
  • The above did not work for me and I still have to login to open my docs in sharepoint. Even when I cancel the login, the doc continues to open. It is a hella nuisance to have to login everytime I need to open my doc (every day) on sharepoint. my docs open fine in any other application except sharepoint. I'm a super user/ sca site owner with top level access. Ever since I upgraded to windows 7, this started and I can't get it to stop.

    The popup window that asks for login, says "windows security".

    wasears

    2011년 2월 12일 토요일 오전 1:14
  • We are having the same issue as well. Whenever someone opens an Excel sheet that is coming from SharePoint it asks for them to login, even though we have anon turned on.
    2011년 3월 15일 화요일 오후 8:34
  • We have the same problem:

    • Office 2010
    • Windows 7
    • Web based CSV file

    When ever we try and open a EXCEL file hosted via Peoplesoft (Oracle) - we get a Windows Security logon prompt to access the document.

    If we enter the password 3 times - it eventually lets us in - then next time we logon, same problem.

    2011년 5월 5일 목요일 오후 4:08
  • Bumping this to see if we can get a solution.

     

    I am also having this issue as are quite a few in our office.  And there is no "Service Option" section in the General section of options in my installation of Word or Excel. 

     I have Sharepoint workspace installed as part of my office installation but I have not created a workspace.  I do however access a different sharepoint DM server for documents from time to time.  I am getting this prompt for documents that are not in that sharepoint repository.

     

    It's driving me crazy!

    2011년 7월 12일 화요일 오전 9:11
  • Were you able to get a solution?

    2011년 9월 14일 수요일 오후 3:16
  • Searching all over for a resolution. All I run into is it is set this way by design.

    http://support.microsoft.com/kb/932118

     

    2011년 11월 15일 화요일 오후 4:17
  • I have the same issue. I accidentally allowed office 2010 to connect to my university's sharepoint site. Now, each time I have an office document open, I am constantly prompted to connect to that sharepoint site, even if I enter my logon credentials. I just want to disconnect microsoft office from that sharepoint site.

     

     

    2011년 11월 17일 목요일 오후 5:49
  • NOT an answer. There is no "SERVICE OPTION" under Advanced->General

    Terri Morgan

    2012년 3월 29일 목요일 오후 9:32
  • Me too. 

    Client needed me to test SharePoint Workspace for their site. Now every time I open a Word or Excel file I am REPEATEDLY prompted to log in to their site. 

    Have tried removing the site from the Workspace list -- does not work

    Have tried disabling SharePoint workspace - does not work

    Have tried uninstalling SharePoint Workspace - does not work

    Have tried Groove.exe /clean /all -- does not work 

    Have tried MS Fix it and completely removed / reinstalled Office without SP Workspace -- does not work

    Have tried 3rd party belligerent software removal tools - does not work

    Have tried uninstall + removal and registry clean up - does not work

    NOTHING seems capable of getting rid of this intrusive prompt! 

    Next attempt will be to rebuild the machine entirely -- awful.... 

    And these "support" forums have no useful help. 


    Terri Morgan

    2012년 3월 29일 목요일 오후 9:41
  • Having the same issue with links on a Sharepoint Site that point to a word document.  I've tried everything.  Microsoft is ruining my life. 

    Windows 7 w/ SP1

    Office 2010

    2012년 8월 13일 월요일 오후 7:49
  • Same Terri. How can I get a resolution for this? This is so annoying!
    2013년 5월 3일 금요일 오후 7:47
  • As Terri said, there is no "Service Option" under Files > Options > Advanced > General. How do I make this go away?

    Thanks,

    Josh

    2013년 5월 3일 금요일 오후 7:49
  • I had the same issue and it was driving me crazy! i searched the web and none of the solutions worked for me. I looked through all the different office setting options but never found anything there that had to do with sharepoint

    I finally decided to search the registry thinking that if it wasnt coming from a regular setting that maybe it was coming from some sort of registry setting

    i opened the registry by typing in regedit from the start menu

    then i searched for the name of my specific sharepoint server. I found a key that was in

    Computer\HKEY_USERS\some really long serial number\Software\AppdataLow\Microsoft\Office\14.0\Common\Portal

    The specific key that had my sharepoint server name in it was called PersonalSiteURL

    I opened up that key and then blanked out the value.

    I only found this last week but havent gotton those annoying login messages since so i am hopeful

    hope this helps you too

    • 답변으로 제안됨 eSteveF 2014년 9월 23일 화요일 오후 12:31
    2013년 6월 24일 월요일 오후 5:22
  • I just posted a solution that worked for me at the top of this thread. Try it out to see if it will work for you as well
    2013년 6월 24일 월요일 오후 5:22
  • I had the same issue and it was driving me crazy! i searched the web and none of the solutions worked for me. I looked through all the different office setting options but never found anything there that had to do with sharepoint

    I finally decided to search the registry thinking that if it wasnt coming from a regular setting that maybe it was coming from some sort of registry setting

    i opened the registry by typing in regedit from the start menu

    then i searched for the name of my specific sharepoint server. I found a key that was in

    Computer\HKEY_USERS\some really long serial number\Software\AppdataLow\Microsoft\Office\14.0\Common\Portal

    The specific key that had my sharepoint server name in it was called PersonalSiteURL

    I opened up that key and then blanked out the value.

    I only found this last week but havent gotton those annoying login messages since so i am hopeful

    hope this helps you too

    Similar problem faced with Office 2013, and similar solution:

    • Run regedit  (Start menu > Run... > regedit [Enter])
    • Navigate to HKEY_CURRENT_USER\Software\AppDataLow\Microsoft\Office\15.0\Common\Portal
    • Edit the value named PersonalSiteURL (by double-clicking it), deleting the contents and press Enter

    Thanks go to rickistern

    • 편집됨 eSteveF 2014년 9월 23일 화요일 오후 12:36 Formatting (bullet points)
    • 답변으로 제안됨 TerriMorgan 2014년 9월 23일 화요일 오후 12:59
    2014년 9월 23일 화요일 오후 12:35