none
falha na inicialização do aplicativo devido a configuração lado a lado incorreta

    Pergunta

  • ola, nao consigo + abrir nenhum programa do office ou microsoft outlook. fica dando esta mensagem: "falha na inicialização do aplicativo devido a configuração lado a lado incorreta".

    Já desinstalei antivirus, ultimos programas instalados, fiz as ultimas atualizacoes do windows e nada...

    Engraçado é que o Internet Explorer continua funcionando.

    Nao consigo nem reinstalar o windows vista novamente, o que eu faço?


    • Movido Alexandro PradoMVP sábado, 3 de outubro de 2009 21:32 Thread postada em forum errado! (De:Grupos de usuários)
    quinta-feira, 1 de outubro de 2009 02:32

Respostas

  • verifique no seu Instalar/Desinstalar programas se tem dois c++ instalados,

    se tiver, desinstale apenas a atualização e tente rodar!

    se não der Certo, Desinstale todos os dois C++, e instale na versão mais atual como o exemplo do .net Framework!

    Atenciosamente


    Lucas Alencar Pedro

    MCTS

    quinta-feira, 24 de junho de 2010 18:42

Todas as Respostas

  • Entre no Painel de controle, Adicionar ou remover programas, selecione o Office e a opção Reparar.

    Essa mesma opção pode ser feita através do cd do Office.
    Gilberto Soares Lopes
    • Sugerido como Resposta Cammila.F terça-feira, 24 de abril de 2012 00:32
    segunda-feira, 7 de dezembro de 2009 04:26
    Moderador
  • O problema é com o Microsoft.NET Framework.
    Alguns aplicativos que necessitam do Framework, sobrescrevem algumas dlls com versões para esses aplicativos.
    A solução é atualizar o Microsoft.NET Framework ou reinstalá-lo.
    domingo, 21 de fevereiro de 2010 05:56
  • Já tentou restaurar o sistema...? Talvez isso resolva


    Aguardo resultado.
    Caio Vinicius Vaz - Analista de Suporte
    segunda-feira, 22 de fevereiro de 2010 15:44
  • verifique no seu Instalar/Desinstalar programas se tem dois c++ instalados,

    se tiver, desinstale apenas a atualização e tente rodar!

    se não der Certo, Desinstale todos os dois C++, e instale na versão mais atual como o exemplo do .net Framework!

    Atenciosamente


    Lucas Alencar Pedro

    MCTS

    quinta-feira, 24 de junho de 2010 18:42
  • Ja fiz tudo que foi sugerido acima, mas nada resolveu, ja desinstalei e reinstalei e nada, estou apavorada, o que eu faço, reinstalo o windows?

     

    sábado, 20 de novembro de 2010 19:43
  • Fernanda,

    boa noite.

    Repare a instalação do Windows, através do boot com o dvd do Windows.

    Baixe todas as atualizações disponíveis para o Windows e Office.

    Faça uma varredura em busca de vírus.


    Gilberto Soares Lopes
    domingo, 21 de novembro de 2010 01:14
    Moderador
  • Eu tentei seguir todas as dicas encontradas aqui nesta página, mas, no meu caso pelo menos, o que eu acho que deu certo foi a dica do Lucas Alencar Pedro, de desinstalar os "C++" instalados. Depois que desinstalei-os o Microsoft Access e o Messenger 2011, que não estavam abrindo, rodaram perfeitamente. Depois eu reinstalei o C++ mais recente e tudo continua funcionando, repito, perfeitamente.

    Espero que seu problema também seja resolvido!

    • Editado Damásio domingo, 19 de dezembro de 2010 23:48 Correção ortográfica
    domingo, 19 de dezembro de 2010 23:47
  • Tentei essa sua dica do Office, mas continuou do mesmo jeito. O que funcionou foi o que escrevi mais acima.
    domingo, 19 de dezembro de 2010 23:53
  • Instale o Visual C++ 2008 Sp1 conforme a docmentação http://support.microsoft.com/kb/2500540

    Abraço

    Eduardo Oliveira
    http://www.eduardo-oliveira.com

    quarta-feira, 2 de março de 2011 20:46
  • Eu tentei as opções acima, infelizmente meu notebook foi comprado já configurado e talz, e agora que tive tal problema e fui tentar restaurar o office, descobri que o tal cd que me deram, é apenas um ponto de save salvo em disco =P

    Fui para a opção do microsoft C++ ... após desinstalar o primeiro, nada aconteceu, desinstalei o segundo... então fui a página da microsoft e baixei... bom, não funcionou, não achei o arquivo e não instalou... tentei baixar denovo, mas nem o ícone num aparece direito mais...

    Depois da quinta vez tentando achar o arquivo e/ou baixá-lo denovo,  o desespero bateu, e resolvi pedir socorro u.u

    O pior de tudo, é q mesmo depois de desinstalar e talz, o erro continua... e nada de instalar o C++   T.T

    • Sugerido como Resposta Marina J.P terça-feira, 21 de junho de 2011 01:05
    • Não Sugerido como Resposta Marina J.P terça-feira, 21 de junho de 2011 01:05
    terça-feira, 26 de abril de 2011 08:12
  • Oieee...

    tbm estava com o mesmo problema.....desintalei os últimos programas C++ que haviam sido atualizados (vi pela data...que foi a mesma quando começei a ter esse problema)!!e deu certoooo!!!o computador reiniciou e tudo voltou ao normal!!!

     

    ótima dica do Lucas Alencar!!!

     

     

    terça-feira, 21 de junho de 2011 01:07
  • no meu caso eu interrompi a atualização do windows 7 home basic. então, todas as atualizações falharam, a priori, tudo funcionava bem, todavia, ao tentar iniciar o microsoft office, este falhava.

     

     

    Solução:

    atualizar e e se não der certo atualizar de novo quando solicitado(mais ou menos 12 horas)

    quarta-feira, 22 de junho de 2011 04:21
  • Entre no Painel de controle, Adicionar ou remover programas, selecione o Office e a opção Reparar.

    Essa mesma opção pode ser feita através do cd do Office.
    Gilberto Soares Lopes
    Fiz isso e deu certo! Obrigada Gilberto!!!
    terça-feira, 24 de abril de 2012 00:33
  • Mermão, tu é o cara.....rsrsrsrs!!!!

    Li tudo quanto é suporte do Windows e de outros site e só tu resolveu o problema!!!!

    Várias dicas complexas e eu só precisava eliminar os outros aplicativos!!!

    Brigadão!

    Abs!

    domingo, 30 de setembro de 2012 20:57