none
Only photo on non domain pc

Tüm Yanıtlar

  • I already checked several other things.

    It no group policy, but a program that it installed standard on the pc.

    On a domain pc with no programs + mcafee virusscan i see the pictures.

    Normally is installed

    Office 2010 pro + visio, flash, adobe reader,winzip , irfan view bytes antimalware, xp cdburner , vlc , codecs k-lite, vandale .

    If i look in the inetpub logfiles i don't even find  the pc without photo.

     

    17 Haziran 2012 Pazar 15:55
  • When Lync 2010 determines that it needs a photo, it issues a search request to the Lync Server. In the search request it asks ABWQ to return a set of attributes including PhotoRelPath, PhotoSize, and PhotoHash.

    The Lync 2010 client will retrieve the photo by using an HTTP GET request using the URL https://<absInternalServerUrl>"/"<PhotoRelPath> or https://<absExternalServerUrl>"/"<PhotoRelPath>.

    The client then caches the photo of the signed-in user locally. It also stores the PhotoRelPath, PhotoSize, and PhotoHash in the cached Address Book Service (ABS) entry for the user. For details, see this article.


    Noya Lau

    TechNet Community Support

    18 Haziran 2012 Pazartesi 07:43
  • Thanks for the reply.

    Some pc it worked , others it did not work ,

    So i was pretty confident it was no server error.

    I tested the grouppolicies , no difference.

    Installed programs also no difference.

    What worked :

    1. I enable de com-addin in outlook : Busines -connectivity, Outlook connector for social netwerk.
    2. In internet explorer removed the proxy settings detect automaticaly and put the lync server in Local Internet.
    3. Browsed for a photo directly in internet explorer.
    4. Removed the complete cache %userprofile%\appdata\local\microsoft\communicator 

    Restarted Lync and the photo's are there.

    But what i don't understand:

    If afterwards, I remove the cache again , disable the com-addin in outlook , put back the automaticaly detec proxy, remove the lyncserver from local intranet settings is stil keeps working !

    18 Haziran 2012 Pazartesi 09:38