none
Outlook 2010 hidden folders

    Soru

  • I have Outlook 2010 installed on my computer and I have several folders under my Inbox for sorting purposes.  I can no longer see one of the folders that I have created and initially suspected that I deleted the folder but when I try to re-create the folder I get a dialog box saying that the folder name already exists.  I also see under my Search Folders>Unread Mail over 300 messages when I look at them it says they are in the missing folder.  I can't find anything on hidden folders in the forums or the Outlook help.  How do I get my folder back?
    06 Nisan 2011 Çarşamba 13:45

Yanıtlar

  • Hi,

     

    Make sure that the Show hidden files and folders option is enabled in your folder options. To check this option, follow these steps:

    a)       Click Start, and then click Computer.

    b)       Click Organize, and then click Folder and search options.

    c)       Click the View tab.

    d)       Under Hidden files and folders, make sure that the Show hidden files, folders, and drives option is selected, and then click OK .

     

    Then, search *.pst and *.ost file on your computer.

     

    Can you find the file?

     

    You can also go to Start > Search, type Mail, click E-mail Accounts, click Data files, Can you see your pst or ost file there?

     

    Best Regards,

     

    Sally Tang

     

     

     

    • Yanıt Olarak İşaretleyen Sally Tang 15 Nisan 2011 Cuma 07:50
    11 Nisan 2011 Pazartesi 08:35

Tüm Yanıtlar

  • I tried using the ScanPST.exe to repair my .OST file and it did appear that it found problems but my mysterious missing folder is still missing.
    06 Nisan 2011 Çarşamba 15:00
  • Hi,

     

    Make sure that the Show hidden files and folders option is enabled in your folder options. To check this option, follow these steps:

    a)       Click Start, and then click Computer.

    b)       Click Organize, and then click Folder and search options.

    c)       Click the View tab.

    d)       Under Hidden files and folders, make sure that the Show hidden files, folders, and drives option is selected, and then click OK .

     

    Then, search *.pst and *.ost file on your computer.

     

    Can you find the file?

     

    You can also go to Start > Search, type Mail, click E-mail Accounts, click Data files, Can you see your pst or ost file there?

     

    Best Regards,

     

    Sally Tang

     

     

     

    • Yanıt Olarak İşaretleyen Sally Tang 15 Nisan 2011 Cuma 07:50
    11 Nisan 2011 Pazartesi 08:35
  • not sure if it's exactly the same thing that just happened to me, but i had a file and sub files go missing. i found them by qlicking on a small white arrow on the left hand side of the inbox, i assume this is where the folder is normally located but had become hidden. try looking for any of these small white arrows and click them and it should expose the sub folder/s.
    11 Kasım 2011 Cuma 00:45
  • Hi

    Interested if you ever got this sorted??  I have had the same problem & lost most of my email files from the Nav pane.  Frustratingly, they are still there somewhere because the emails they contain are searchable - pop up when I run a search and they appear as destination folders when you select "Move".  I followed the instructions re hidden files - no change.  I have also never used auto archive and checked and it is turned off.   Someone please help.  Very frustrated by MSoft - when i checked for Help on Outlook I ended up funnelled into a pay per question service  that looked like it was MSoft - felt very dodgy.

    15 Şubat 2012 Çarşamba 07:25
  • I was just dealing with this. I deleted a folder from favorites, only to have it disappear completely.  I did see that the emails qwere still there, but was not seeing them in the list.  However, after extensive searching, I noticed a little white arrow next to a completely unrelated email folder - and lo & behold, there were the missing folders.  Usually my sub folders show up with a black arrow, so I was not noticing these. Thank you, sparks124.

    BTW, Sally Tang, they were not talking about missing .pst folders, but the email folders ~within~ Outlook.  Seeing if the pst file is there on the hard drive doesn't help this problem. If you have a better way to find those and restore them to view within Outlook, please let us know. I'm sure it would help someone else in the future. Thanks.

    20 Haziran 2012 Çarşamba 14:27
  • That folder was moved to inbox. Expand your inbox, drag and drop that folder to its parent node.

    Hope this help,

    Chris


    • Yanıt Olarak Öneren Chris Le 25 Eylül 2012 Salı 05:35
    • Düzenleyen Chris Le 25 Eylül 2012 Salı 05:35
    25 Eylül 2012 Salı 05:35
  • Hello there,

    I hope this is useful, but I had the problem where I could not see a certain folder in my Outlook 2010 left pane.

    After a lot of researching I found that on the actual Outlook 2010 software there is an option on the bottom left of the reading/navagation pane that is called "Folder list" click on that and you'll see all of your folders listed.

    I hope this helps.

    17 Aralık 2012 Pazartesi 00:11
  • Thank you marambio!  Took me forever to find this solution.


    • Düzenleyen melinda0711 26 Aralık 2012 Çarşamba 16:53
    26 Aralık 2012 Çarşamba 16:52
  • The same issue i faced . My Inbox is Hidden when open Outlook folder . Following steps which used fix this issue.

    1. Download mfcmapi from link http://mfcmapi.codeplex.com/

    2.Extract this on th end- user computer having the issue

    3. Open up MFCMAPI on the computer and choose the "session" then "Logon" and display store table.

    4. select the profile that the user uses the access email then double click the "mailbox MDB" , Located under the display name

    5. On the new folder that open expand "Root-mailbox" and then expand the information store folder, (IPM_SUBTREE) which will show all the folders in the mailbox

    6.Highlight inbox

    7. On the right pane , look for the property name- " PR_ATTR_HIDDEN". this should have a tag of 0x10F4000B. UNDER the value column ,this should be set to false by default.

    8. if it is set to true, right click this property name then , select "Edit property" unchecked the check box, which should be false state.

    9 . Refresh the screen by selecting F5

    10. Close MFCMAPI . Open outlook Inbox will appear.



    • Yanıt Olarak Öneren cscheder 12 Ocak 2014 Pazar 14:07
    01 Ağustos 2013 Perşembe 10:58
  • Sukheshcs you're a genius! This was exactly my problem. How is it possible that an email folder becomes hidden like this? I certainly didn't set the hidden attribute manually but I was using a combination of OWA and the Outlook Mail desktop client. Maybe that did it somehow?
    12 Ocak 2014 Pazar 14:09