none
Outlook 2013 IMAP Sent Folders - New items not showing up

    问题

  • Hi! I have a strange problem with Outlook 2013  and the IMAP Sent Items folder.

    When setting up the account, all old items are transferred as they should. But then, new sent mail is not showing up in the Sent Items folder locally. It does show up luckily on the sever (via webmail) and on other devices, but just not in Outlook. "Do not save copies of sent items" is deactivated.

    Can I lose Emails through this bug? Will other folders be affected as well? I need all Email locally for archiving purposes.

    Best,

    Carsten

    2012年11月1日 15:44

全部回复

  • I have also had this problem. I fixed it by removing the profile and recreating it.

    Control Panel -> Search for Mail (open Mail32) -> profiles -> remove the profile -> add new profile

    2012年11月2日 9:29
  • I tried that already. All mails were transferred from the server initially, but then again new sent mails are stored on the server but not shown in the Sent Mail folder.

    2012年11月3日 14:11
  • What's the IMAP account you've setup? Gmail or Windows Live account?

    I have no such behavior on Gmail IMAP but got something wrong in Live account IMAP. Remove it and setup through Exchange ActiveSync and everything is ok. (Server address is: m.hotmail.com)


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    2012年11月5日 5:53
  • Neither, it's our company's Novell Groupwise 8 server. Never had any problems in Outlook 2010.
    2012年11月5日 13:29
  • Please go to File > Account Setting > double-click your IMAP account and adjust "Mail to keep offline" to "All".

    Restart Outlook, press F9 and waing a second to check the result. Let me know the result. Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    2012年11月6日 2:19
  • Dear Tony,

    Thanks for your reply. The setting for "Mail to keep offline" has already been "All". Restarting Outlook and "Send/Receive all (F9)" did not change anything.

    Best

    2012年11月6日 21:02
  • Is there really no solution to this problem?

    Still, Outlook 2013 RTM does not download Sent Items from my IMAP account. This is annoying. Not a problem in Outlook 2010. I cannot recommend switching to Outlook 2013 at this moment.

    Any solution, Microsoft?

    2012年11月26日 10:24
  • Hello Carsten,

    In Outlook 2013,IMAP SENT and DELETED folders are no longer configurable. This is by-design. 

    Let me know if you have any questions.

    Thanks

    Rakesh Vijayan

    MSFT forum

     

    2012年12月5日 10:18
  • That is very unfortunate, Rakesh. Consolidating 4 IMAP accounts to a single sent items manually is counter-productive and labor intensive. Please file a DCR to restore that customization.
    2012年12月6日 6:58
  • Hello,

    This will be considered for next Outlook update, but there is no confirmation yet.

    Thanks

    Rakesh Vijayan

    MSFT Forum

    2012年12月6日 9:01
  • Rakesh,

    Please confirm what specifically was done "by-design".  Does this include the elimination of downloading IMAP sent folders or just the ability to configure it.  Can you also please provide some information as to the logic/thinking behind thus decision?

    I'm able to find the sent messages by searching for them, not when browsing to any sent folders.

    We're out there trying to get customers on 2013 and we cant do that if there is (or is perceived to be) significantly broken aspects of this critical piece of the puzzle.

    RZeleznik

    2013年1月7日 18:47
  • RZeleznik is right.

    In our case, we use an average of 4 to 8 different IMAP accounts in our consulting practice.

    This issue of "Sent Items" is critical to us in order to upgrade to Office/Outlook 2013.

    In addition to the "Sent Items" issue, one related is regarding "Drafts". We need the ability to direct ALL our draft responses to a single folder, otherwise it is unmanageable for us.

    Rakesh,

    We need this issue fixed in the next release.

    Thanks in advance,

    Victor Zamora

    2013年3月26日 20:21
  • Hello Rakesh, 

    That is just disturbing. Really annoying. What exactly did Microsoft have in mind? How could they think the sent folder was no longer useful?

    Also, the drafts... disturbing as well. I'm glad the system saves my messages while I write them, however it should be overwritten - once a new version is saved, the old one should be discarted. It's annoying to have 10 different saved drafts for the same e-mail message.

    Tks.

    2013年6月18日 1:23
  • I spent a lot of money trying to get the lack of Sent Messages repaired.

    Now I find that some moron decided that Sent Messages were not important!

    People need STOP messing with things that are working and replacing/changing them with things that do not.

    Messenger Live worked reasonalbly well.  Skype is a total failure. 

    If anyone here actually works for Microsoft, please restore the SENT MESSAGES function, and also ditch skype and restore Messenger.  It is what customers want.  Do not mess with stuff that is working.

    Regards,

    G Baker.

    2013年8月7日 2:52
  • Please go to File > Account Setting > double-click your IMAP account and adjust "Mail to keep offline" to "All".

    and in addition to that go to more settings> advanced and deselect "Do not save copies of sent items" and than restart your outlook.

    Hopefully it will resolve the issue.


    2013年9月6日 13:25
  • I have just done this on my new computer and it does not work. There is no mail in the sent mail. A solution for non-techies would be much appreciated. 
    2013年9月7日 20:49
  • Please go to File > Account Setting > double-click your IMAP account and adjust "Mail to keep offline" to "All".

    and in addition to that go to more settings> advanced and deselect "Do not save copies of sent items" and than restart your outlook.

    Hopefully it will resolve the issue.


    This solution has been mentioned about a year ago. It hasn't really solved the problem. Do you have another suggestion?
    2013年9月12日 19:37
  • If you need your sent items be stored in one of your IMAP foders, you can create a rule in Outlook to make a copy of sent message and move it to any folder you want.
    2013年9月18日 9:24
  • The emails are still on the computer
    2013年9月26日 15:01
  • How do you create that rule?

    Best regards, Egron

    2013年10月11日 9:44
  • Hi! I have a strange problem with Outlook 2013  and the IMAP Sent Items folder.

    When setting up the account, all old items are transferred as they should. But then, new sent mail is not showing up in the Sent Items folder locally. It does show up luckily on the sever (via webmail) and on other devices, but just not in Outlook. "Do not save copies of sent items" is deactivated.

    Can I lose Emails through this bug? Will other folders be affected as well? I need all Email locally for archiving purposes.

    Best,

    Carsten

    I have the same problem (Outlook 2013) 
    2013年10月16日 15:11
  • Just installed Outlook 2013. I have about 4 Email Imap adresses with 3 computers. Office 1 (Desktop), Office 2 (Laptop) and Privat Computer. Some IMAP Adresses are from partners. Additionally exchange Accounts cost definitly more money, that's why, and IMAP works quite well.

    Now, beacuse of Outlook 2013(!), all IMAP Accounts are storing their send, delete, drafts mails(in german language) LOCALLY on the computer (?!?) - because it ist no more possible to adjust the IMAP Folders for the accounts. (It was a standard function till Outlook 2010!!! and worked quite well)

    I really can not believe that Mircosoft has removed this option! The work an handling is getting worse with Outlook 2013. It is so disappointing to pay for such an service. Since 11/2012 - No Solution? 

    I am no more sure that MS will change this. Bad, very bad and dissappinting.

    Now searching for a new solution for handling my daily work- faster - withoud stupid handling of mails in local folders. (The new state of the art?).

    Greetings,

    Erwin

    2013年10月26日 8:42
  • I have killed 2 days looking for a solution on that, i have paid 130 euro for my office, switched from PERFECT

    thunderbird, i was really believing that 2013 could be better then thunderbird, but NO!!!

    2 days killed, and i am finding out, that my SENT are somewhere, but in the outlook!!!!

    If i am wrong, please contact to me vs@future2.be , i have the same problem!!!!

    2013年10月31日 19:14
  • This works.  Pretty simple.  The only solution suggested in this forum that worked for me.

    If you need your sent items be stored in one of your IMAP foders, you can create a rule in Outlook to make a copy of sent message and move it to any folder you want.
    2013年11月1日 19:21
  • For the uninitiated, could you please indicate how to create a rule in Outlook that will preserve my Sent gmail?

    I don't understand why Microsoft has unilaterally decided that retaining Sent mail in Outlook for gmail accounts is unnecessary. 

    This failure on Microsoft's part renders Outlook 2013 virtually unusable for those using IMAP mail accounts with gmail.

    2013年11月4日 1:58
  • Dear Mr. Rakesh Vijayan,

    What is your justification for below behavior?

    Using basic Gapps (free) email server,IMAP option client with MSO2013. Window 7 professional

    MO Professional Plus, (15.0.4535.1006), MSO(15.0.4535.1507)32-bit.

    Auto migrated/upgraded from MS2007 to MS2013 in March, 2013.

    Inbox repair tools has been run 03 times since last 6 months in safe mode..

    Already configured Settings> advanced and deselect "Do not save copies of sent items

    Already configured File > Account Setting > double-click your IMAP account and adjust "Mail to keep offline" to "All".

    Since March 2013, 95% mails are getting saved/appearing in Sent Items folder. Only some times few mails are not appearing in sent item outlook client folder.

    All those emails are also appearing in All mail Folders.

    Any email sent from Gapps web interface/browser definitely getting save/ appearing in sent item outlook client folder.

    But now since last 4 days no email sent using outlook are appearing in sent items folder.

    Sincerely Yours

    Kranti Mohan | Head-Corporate Sales, Mkt. & Development | GPS Address:30.725144N,76.765755E

    Maya Hotels|SCO 325-328 | Himalaya Marg | Sector-35B | Chandigarh-160022, India

    T: +91(0172) 4688774x (D)/4688700x174 | M: +91 (0) 9915707030 | F: +91 (0172) 2660555

    sales@mayahotels.in |  http://www.mayahotels.in

    http://www.facebook.com/mayahotel |  http://www.youtube.com/user/mayahotels

    http://twitter.com/mayahotels  |  https://www.orkut.co.in/Main#Community?cmm=101119348

    2013年11月8日 7:32
  • Has this changed? I used several clients and am coming back to Outlook because I have used it for so many years. I get it all set up in 2013 and my gmail account shows no Sent or Deleted Folders. Ugh!!! I need those folders.

    Please let me know if this has been updated. I can't find a solution.

    Lana

    2013年11月22日 5:09
  • Thanks. I wasted a lot of time trying to solve this until I read your work-around, which solved the problem sufficiently for me to move on.
    2014年1月30日 3:03
  • Here is a suggestion that worked for me. I archived all my folders in Outlook. I then opened the Archive folders and added a copy of the Sent folder to my Favorites. This Sent folder saves and reflects my sent items.
    2014年1月30日 10:11
  • Here is how I fixed this problem. 

    1. Go into Account Settings for the IMAP account.

    2. Click More Settings>Advanced tab.

    3. Check "Do not save copies of sent items.

    4. Select the Inbox

    4. Click on the Home tab on the menu.

    5. In the Move group, click Rules>Create Rule.

    6. Step 1. check "From people or public group"

    7. Step 1. check "Mark it as read"

    7. Step 2. (Under the step 1 window) click the "From people or public group" hyperlink and enter your email address.

    8. Step 2. Click the "Specified" hyperlink and select the Sent folder.

    9. Click Finish

    Note: It is really sad that you have to go through all of this to get a basic feature to work as it did in previous versions of Outlook.

    2014年2月6日 2:15
  • The reason is that Microsoft did not want Outlook to work well with gmail, so as to encourage people to use a Microsoft email server.  As usual, thanks Microsoft.
    2014年3月30日 21:01
  • This is insane!!!  No sent items???  WTF?!!  I had to create a rule that anything sent from my gmail account would save in a folder that I simply named "SENT".  Reason number 187 why Microsoft sucks balls.
    2014年4月22日 18:26
  • Have you tried.


    1. File-> Account Settings-> Account Settings…
    2. Double click on your IMAP account.
    3. Button: More Options…
    4. Tab: Advanced
    5. Option: Root folder path
    6. Usually setting this to “Inbox” will do the trick
    2014年5月2日 10:01
  • It finally worked, thanks a lot!!!
    2014年7月16日 20:05