none
Leave this Page

    Question

  • Hi,

    I have a project server 2010 deployment at a client site. Recently noticed that when I go and make changes to the PDP and save it AND check it in option > click OK and a dialogue box keeps appearing stating that 'Are you sure you want to leave this page'?

    It does save and check it in when I select Leave this page...but not sure why it would do that suddenly...

    Thank you,

    SJ

    Thursday, August 22, 2013 9:44 AM

Answers

  • I think if you really need to understand what's causing this, I think you might need to spend extensive time to understand the cause, to start you could try using Fiddler or else this could be ignore as long as user is aware about the changes.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    • Marked as answer by SJ_EPM Wednesday, September 11, 2013 2:29 PM
    Friday, September 06, 2013 4:25 PM

All replies

  • Hi SJ,

    I think this is an IE 10 feature, did you try with IE9?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Thursday, August 22, 2013 1:24 PM
  • I Hrishi,

    Thank you for your response.

    I like how you said 'IE 10 feature' - hilarious

    I haven't actually - but will test it with IE9 and let you know

    Wednesday, August 28, 2013 4:04 PM
  • This thing happens with IE9 too.

    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Wednesday, August 28, 2013 4:12 PM
  • Yes, I agree. The client is using IE9.
    Thursday, August 29, 2013 1:51 PM
  • I think if you really need to understand what's causing this, I think you might need to spend extensive time to understand the cause, to start you could try using Fiddler or else this could be ignore as long as user is aware about the changes.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    • Marked as answer by SJ_EPM Wednesday, September 11, 2013 2:29 PM
    Friday, September 06, 2013 4:25 PM
  • Thanks Hrishi,

    I think I may just have to do that.

    SJ

    Wednesday, September 11, 2013 2:29 PM