none
Impressora demora muito para imprimir

    Pergunta

  • E ai galera,

    Sou ADM de rede junior... entao tenho pouca exp.
    Tenho um servidor com windows server 2003 e tem uma impressora compartilhada na rede para todos os usuarios.
    Quando vou adicionar ela no host cliente, //servidor/HPLaser ele demora uma seculo para adicionar.
    Emfim instalar via rede.
    Quando o usuario manda imprimir o programa fala assim: Aguardando conexao com a impressora.
    Ai demora outro seculo e trava o programa depois de mais de 1 minuto aparece a tela para configurar qnts paginas, etc etc etc.
    Tem vez que da para mandar imprimr tem vez q trava e nao faço nada. tenho q apertar ctrl+alt+del e comecar tudo dnovo.
    maior luta para imprimir via rede.
    E ele é recem formatado apenas 2 semanas q o outro adm de rede fez isso.
    Qual o possivel problema e qual a possivel solucao.
    Ja li sobre um hostfix... nao sei se tem haver
    Ja coloquei os usuarios com permissoes para imprimir gerenciar etc.

    E ai??
    Obrigado
    quarta-feira, 11 de novembro de 2009 21:45

Respostas

Todas as Respostas

  • Olá Trextor,

    cara já verificou o DNS da sua rede para ver se está tudo OK?
    Verificou como está o consumo de memória e processamento do seu print server?

    Verifica ai e posta os resultados aqui para tentarmos te ajudar melhor!

    Abs.

    Rogério Monge
    http://blogdosmonges.blogspot.com/

    Se útil classifique
    quarta-feira, 11 de novembro de 2009 22:14
  • como assim conferir o DNS?

    valeu
    quarta-feira, 11 de novembro de 2009 22:24
  • Ola Trextor Tudo Bem?

    1. Esta impressora de rede esta configurada com o IP nela mesmo? (digo nas configurações da impressora colocou o IP?)
    2. Todas as estações demoram para imprimir ou é apenas 1 máquina em específico?
    3. Os drivers instalados para impressora são compatíveis com o sistema operacional usado? (Windows Server 2003, XP, Vista - x32 / x64)
    4. Existe algum evento relacionado a este problema no server?
    5. Esta usando o Windows Server 2003 R2? Se sim, esta usando o Print Management?
    6. Os clientes pegam IP do DHCP? Se sim, a configuração de DNS cliente esta apontando para o seu servidor DNS Server?
    7. Post a mensagem de erro exatamente como ela aparece para você

    []`s


    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    quarta-feira, 11 de novembro de 2009 22:42
    Moderador
  • Oi amigo

    1. Esta impressora de rede esta configurada com o IP nela mesmo? (digo nas configurações da impressora colocou o IP?)

    a impressora esta no servidor via USB

    1. Todas as estações demoram para imprimir ou é apenas 1 máquina em específico?

    todas as maquinas estao assim

    1. Os drivers instalados para impressora são compatíveis com o sistema operacional usado? (Windows Server 2003, XP, Vista - x32 / x64)

    win server 2003 32

    1. Existe algum evento relacionado a este problema no server?

    depois da formatacao comecou a apresentar o problema

    1. Esta usando o Windows Server 2003 R2? Se sim, esta usando o Print Management?

    Nao esta usando o print management

    1. Os clientes pegam IP do DHCP? Se sim, a configuração de DNS cliente esta apontando para o seu servidor DNS Server?

    Sim, tenho que conferir...como que faco para olhar??

    1. Post a mensagem de erro exatamente como ela aparece para você

    O pior q nao mostra erro. So a lentidao.... As vezes fala no word por exemplo que A impressora nao está respondendo...
    e antes de abrir o documento fala na barra de estatus: Aguardando conexao da impressora.... nisso ai que demora


    estou em uma sinuca de bico, pq o servidor foi formatado 2 semanas atraz e a ultima opcao seria formatar o server

    valeu

    quarta-feira, 11 de novembro de 2009 23:00
  • Amigo,

    Vamos validar alguns passos ok?

    1- Você instalou essa impressora localmente no server 2003 certo? Então baixou os drivers para Windows Server 2003 x32.
    Para que suas estações tenham a impressora instalada elas TAMBÉM precisam de drivers na versão do SO cliente pois se tiver apenas do servidor vai ficar imcompatível entende? Então se você tiver clientes XP, Vista e outros é necessário instalar os drivers adicionais para essa impressora, assim quando você fizer um \\server e instalar a impressora, ele vai instalar e usar o driver correspondente ao SO cliente.

    2- Quando eu digo algum evento relacionado, eu quero dizer para que você vá no Event Viewer do Windows e veja se tem algum erro.

    3- Quando eu digo para validar as configurações de IP, rode um Ipconfig /all no cliente e veja se as configurações de DNS são apontadas para o seu servidor DNS interno.

    Obs: Siga os passos acima gradativamente. Instale os drivers correspondentes e faça os testes, depois valide os outros passos.

    []`s


    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    • Marcado como Resposta Richard JuhaszOwner segunda-feira, 16 de novembro de 2009 14:23
    • Não Marcado como Resposta Iêso Dias segunda-feira, 16 de novembro de 2009 18:16
    quarta-feira, 11 de novembro de 2009 23:47
    Moderador
  • bom dia,

    dei uma olhada no servidor e nao tem zona de pesquisa inversa configurada no servidor
    e qnd eu digito
    nslookup aparece:
    servidor padrao: localhost
    address: 127.0.0.1

    tem alguma coisa haver?
    quinta-feira, 12 de novembro de 2009 10:39
  • Amigo,

    Faça os testes que eu lhe pedi e vamos por partes ok?

    []`s


    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    quinta-feira, 12 de novembro de 2009 14:13
    Moderador
  • Nao deu certo.
    Ta tudo ok.
    E agora???

    segunda-feira, 16 de novembro de 2009 18:16
  • Olá Trextor.

    Você tem algum update desse caso? Continua sem aparecer nada no EventViewer?

    Verifique essa documentação.
    http://support.microsoft.com/kb/325860


    Richard Juhasz

    quarta-feira, 18 de novembro de 2009 14:35
    Proprietário
  • pois é
    ja fiz todos os passos sugeridos, ja li a documentacao fiz desse jeito mesmo.
    So que o problema continua
    nao sei o q pode ser
    a rede ta normal
    nada no eventview...
    e agora?
    vlw
    quarta-feira, 18 de novembro de 2009 15:45
  • seria bom remover todas as impressoras compartilhadas e desinstalar o servidor de impressão?
    e tentar fazer dnovo?
    valeu

    sera q esse link tem alguma coisa haver?

    http://support.microsoft.com/kb/887536/pt-br
    quinta-feira, 19 de novembro de 2009 12:09
  • terça-feira, 24 de novembro de 2009 16:46
    Proprietário