none
FIMSynchronizationService restarting after a WMI call

    Pergunta

  • Is there a way to prevent the FIM Synchronization service from auto-starting when it's queried by WMI?  I'm working on an MA scheduling application.  When I test stopping the service while remotely invoking the WMI MA execute method via my app, the sync service stops and immediately starts again.  I can run an MA on the server manually and stop the service without problems.  It seems that WMI calls directed at FIM causes the sync service to start if it's not. I can disable the service before stopping it, but that's not really what I'm after.


    • Editado daev sexta-feira, 27 de junho de 2014 12:34
    quinta-feira, 26 de junho de 2014 08:03