none
Your client does not support opening this list with Windows Explorer

    Pergunta

  • Hi,

    There are plenty of threads in the forum about this problem. However creating the new thread with the hope to get latest information. Also every setup scenario is slightly unique in some respact.

    I have SharePoint 2010 enterprise on 1 WFE + App and 1 DB server.

    There are two kinds of setup. Clients inside office use http. From inside office the site open with windows explorer option works fine.

    But the site is exposed via UAG so that office people can access the intranet from home or anywhere. There are no SSL cert at the IIS level. Security is purely through UAG. AAM has two entries. The defaut zone is http and intranet zone is https.

    When clients try from outside office through their Windows 7 laptops with IE 9, this error comes. So far I have double checked these:

    • webclient services started in the client laptop.
    • Disabled Add ons in the IE9 settings.
    • Changed HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters to the recommended value of 2 on the client laptop.

    Anyone has any latest one single solution for this? 


    Thanks, Soumya | MCITP, SharePoint 2010

    domingo, 18 de março de 2012 00:00

Todas as Respostas

  • Hi.

    From an old KB I read somewhere, this problem was solved by a fix in win XP, however, the fix made it possible to add a site with this behaviour to the lov´cal intranet sites zone in IE, before the fix this was ignored and thus the error.

    Try it at least:
    On a client with this issue, add the internet url with https to the local intranet zone list in IE security settings. This will cause IE to send credentials automatically when accessing this URL.

    Found the KB by the way...:
    http://support.microsoft.com/?id=943280
    (See symptoms for your exact issue)

    Regards


    Thomas Balkeståhl - Technical Specialist - SharePoint - http://blog.blksthl.com
    Download the SharePoint Branding Project here

    domingo, 18 de março de 2012 00:12
  • Hi,

    Thanks, I will test this as soon as possible.


    Thanks, Soumya | MCITP, SharePoint 2010


    • Editado Soumya B terça-feira, 20 de março de 2012 14:16 Corrected typo
    domingo, 18 de março de 2012 15:46
  • Hi,

    Entered the urls in the Local Intranet zone. And then inserted the registry entry as per the KB article. No luck with this. I use a DNS entry of the type:

    https://subdomainname.domainname.com for the site. However, the KB article says the following:

    In the Value data box, type the URL of the server that hosts the Web share, and then click OK.

    I am not sure what is meant by "URL of the server". The site has a DNS entry, so what is "URL of the server". I entered "https://subdomainname.domainname.com" as the registry entry.


    Thanks, Soumya | MCITP, SharePoint 2010

    terça-feira, 20 de março de 2012 04:23
  • The examples display the following:

    The following is a sample URL list:

    https://*.Contoso.com http://*.dns.live.com *.microsoft.com https://172.169.4.6

    So in your case I believe the more appropiate entry would be: https://*.domainname.com

    But if you need to be more specific then maybe the webapp address. *.webappaddress.domainname.com

    I hope that works for you.


    pfcjt@hotmail.com

    segunda-feira, 6 de agosto de 2012 19:27
  • I am very interested in this subject as well as I am running into the same problem.

    In my scenerio we have a farm of servers 6 WFE - load balanced,  1 application server, 1 dB server.

    The clients have either xp or windows 7

    The only users running into this problem are Windows 7.

    Currently Our windows 7 boxs are security locked down with a group policy.  But in that group policy they have added our domain to the local Intranet zone.   *.domain.com.  

    Yet our clients are still experiencing this: "Your client does not support opening this list with Windows Explorer"

    The first try always works.  Somtimes the 2nd try works.  But after a couple minutes. When the user tries to open again it always fails.

    Now I have heard that adding the same domain to the Trusted Site Zone would correct this problem.  Is this true, has anyone been able to verify that result?


    pfcjt@hotmail.com

    quinta-feira, 9 de agosto de 2012 18:42
  • Hi,

    So you are facing this problem from within your internal network? My problem was exclisively from outside. And it is still unresolved. Sometimes users face it and sometimes they don't.


    Thanks, Soumya | MCITP, SharePoint 2010

    quinta-feira, 9 de agosto de 2012 21:32
  • Hi -

    I am experiencing a similar problem and am hoping that adding mine might prompt a response:

    We have migrated to Office 365 for Education - When I am in the SharePoint element in a My Site document library and click the Open with Explorer button I get the following message:

    I am running Windows 7 64 Pro using IE9 32 Bit.

    I do manage an internal SharePoint 2010 environment and the option to open My Site document libraries in explorer does work.  I can open a document library from the Office 365 team site in explorer.

    My question is what could be stopping this from working in the My Site environment?

    Thanks in advance

    Scott


    Scott Gerber

    quarta-feira, 22 de agosto de 2012 15:45