none
accessing emails using 0utlook 2013 with exchange 2007

    Pergunta

  • I am using office 2013 with windows 7 on a laptop , when in the office it connects to the exchange 2007 server ok , when out of the office using a internet connection it wont connect ,

    the same laptop using office 2010 worked fine , we have Iphones ,Ipads and Windows phones also working on the same exchange server, also offe computers using office 2007 and 2010 work fine remotely

    have  setup the https://remote.domainname in the outlook ansd 2010 setting , still wont connect .

    anyone managed to solve this please .

    segunda-feira, 20 de maio de 2013 14:32

Respostas

Todas as Respostas

  • Sounds like it is a firewall/port issue. Have you checked whether Office 2013 uses different ports, which may need to be forwarded on the firewall?
    segunda-feira, 20 de maio de 2013 15:54
  • Outlook connect Exchange internal via RPC but connect Exchange external via RPC over http or something else. Please go to Account settings > Select your Exchange account and click Change > More settings > Connection TAB > Check the option "Connect to Microsoft Exchange using HTTP" to check the result. (Better to compare the "Exchange proxy settings" to Outlook 2010 to confirm the configuration)

    Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    terça-feira, 21 de maio de 2013 01:52
    Moderador
  • Better yet, just go to www.testexchangeconnectivity.com.

    Run your test. If there are errors, expand the view, print it, and then show the results to your system admins.

    terça-feira, 21 de maio de 2013 02:36
  • Check at oulook cant see were it tell you which ports or allows you to change them .

    have a vpn connected but outlook dosen't seem to use it

    terça-feira, 21 de maio de 2013 09:00
  • setup the http facility in oulook did no work still , using internet explorer same comman line works ok
    terça-feira, 21 de maio de 2013 09:01
  • tested using above failed on SSL certificate only will look at that
    terça-feira, 21 de maio de 2013 09:08
  • If you have a VPN connection, you could put a local DNS on your laptop entry for your mailserver, which should allow you to bypass  Microsoft Exchange using HTTP and connect directly to the mailserver.

    terça-feira, 21 de maio de 2013 09:09
  • tested using above failed on SSL certificate only will look at that

    Perfect. So the issue would be that the external URLs are having issues with validation. Print out that report, hand it to your Exchange admins, and they should be able to resolve the issue with a www.bing.com search based on the error presented.

    terça-feira, 21 de maio de 2013 16:06