none
Não consigo mudar resolução de video, nem pelo painel do windows e nem pelo aplicativo da nvidia.

    Pergunta

  • Tenho uma placa de video Geforce 7900GT e um monitor LCD T240M da Samsung cuja resolução nativa é de 1920 x 1200. Após atualizar o drive da placa de video consegui obter esta resolução, ocorre que após alguma aparente atualização do windos update a tela mudou para 640 x 480 32 bits e não sai mais disso, o próprio Windows detecta o problema e se disponibiliza a mudar a resolução, a tela pisca e a imagem com 640 x 480 continua mas aparece a mensagem no centro da tela, com contador de 15 segundos,  avisando que a resolução mudou e se quero manter a atual. O mesmo ocorre se mudo a resolução pelo painel do windows ou pelo aplicativo da Nvidia, a tela pisca como se tivesse mudadado, aparece o contador só que na pratica continua em 640 x 480. Alguém ja teve algum problema parecido e conseguiu resolver? Existe algum lugar no regedit que eu possa mudar para tornar a resolução 1920 x 1200, ou pelo menos um 1280 x 1024. Grato.

    Detalhe, consegui um driver antigo da placa de video que consegue mudar para  a resolução de 1280 x 1024, depois disso atualizo para o novo drive da nvidia e fico com os 1920 x 1200, acontece que quando rebooto a maquina volta a resolução imutável de 640 x 480 32 bits... e tenho que fazer todos os procedimentos novamente ou seja, instalar drive antigo, atualizar para drive novo..., etc...
    sexta-feira, 3 de julho de 2009 16:19

Respostas

Todas as Respostas

  • Jvicond,


    Use a restauração de sistema do windows e retorne antes da atualizacao e nao aplique mais a atualização deste driver....

    http://www.microsoft.com/brasil/windowsxp/using/helpandsupport/learnmore/systemrestore.mspx


    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 4 de julho de 2009 01:13
  • Ola Thiago, grato pela atenção. O problema é que não sei exatamente qual atualização do Windows causou o problema. Lembro que vieram 38 atualizações simultâneas e, ao mesmo tempo, também estava atualizando para o IE 8 o qual posteriormente desinstalei sem efeito nenhum... Preferi ficar com o IE 7 e com o Mozilla... Minha versão já tinha o service pack 3 do XP embutida.

    Consegui uma solução provisória utilizando um aplicativo chamado User Display, disponibilizado no site http://www.dougknox.com/xp/utils/xp_userdisplay.htm , agora fico com o atalho no desktop e logo após logar clico nele e obtenho a resolução de 1920 x 1200 32 bits. Infelizmente ele não se mantem no reboot.

    De qualquer forma, caso alguém tenha uma solução definitiva seria interessante obter a resposta pois é muito estranho ver tanto o windows quanto o aplicativo da Nvidia dizendo que mudaram a resolução e se aceito ou não a nova resolução com o contador de 15 seg, quando na verdade a resolução continua nos mesmos 640 x 480... Antes destas atualizações o aplicativo na NVidia funcionava perfeitamente e conseguia mudar para qualquer uma das resoluções disponiveis. Estou utilizando os drives atualizados da placa de vídeo e também do monitor.


    Grato
    • Editado jviscond sábado, 4 de julho de 2009 02:11
    sábado, 4 de julho de 2009 02:00
  • Desinstala o driver de vídeo e reinicia o computador
    verifica se pode alterar a resolução de tela e em seguida atualiza o driver de vídeo


    aguardo o contato
    Rodrigo Borges MCITP / MCTS / MDOP / MCDST / MCP CASO A RESPOSTA FOR UTIL, FAVOR RESPONDA E CLICA NA SETA VERDE ABAIXO DA FOTO PARA VOTAÇÃO
    sábado, 4 de julho de 2009 19:37
  • Ola Rodrigo, obrigado pela sugestão. Esta foi uma das primeiras providências que tomei, desinstalei o drive e reiniciei, infelizmente não deu muito resultado, no fim ele acaba encontrando novamente o drive e volta todo o problema.

    Estou me virando com o aplicativozinho que mencionei anteriormente mas estou tendendo a instalar o win2003 server, tenho uma licença sobrando, talvez compre o win 2008 server ou tente o Windows 7. O windows vista não me foi recomendado, hehê!!!! Se não conseguir me acertar com nenhum deles ai sem duvida o problema é a placa de video ou o monitor.

    De qualquer forma obrigado pelo interesse...
    sexta-feira, 17 de julho de 2009 14:08
  • Tenho uma Geforce 9600 GT e estou com o mesmo problema. A resolução só fica em 640x480 32 bits.
    Você conseguiu resolver o seu problema?
    Abs
    sexta-feira, 21 de agosto de 2009 20:34
  • RESOLVI!!!!!
    FOI SÓ DESINSTALAR O SPYWARE! NADA MAIS!
    A PLACA DE VIDEO ESTÁ FUNCIONANDO PERFEITAMENTE AGORA! E JÁ ESTAVAM ME CONVENCENDO A FORMATAR!!
    sexta-feira, 21 de agosto de 2009 21:02
  • Jviscond e Nietzvita

              Tente trocar a resolução de vídeo através desse caminho:

    HKEY_CURRENT_CONFIG\System\CurrentControlSet\Contr ol\Vídeo\
    (alguns valores podem ser diferentes, mas seu caminho é este).
    {995ED592-5749-420F-8F79-C8F9D84168D7}000\Mon22446688

    As entradas:
    DefaultSettings.BitsPerPel ………………..(32)
    DefaultSettings.Vrefresh …………………..(60)
    DefaultSettings.XResolution………………..(19 20)
    DefaultSettings.YResolution………………..(12 00)

    Ou seja, nesta configuração temos 32 Bitcolor x 60 Hz x 1920 x 1200
    Leonardo Sousa
    sexta-feira, 21 de agosto de 2009 21:05