none
Programas RFB "RECEITA FEDERAL"

    Pergunta

  • Pessoal, Boa tarde.

    Estou tendo problemas com alguns programas da receita, hoje eu instalo o programa na maquina local do usuário, dou as devidas permissões na mão  p/ o programa e pronto, mas hoje são vários usuários que utilizam o programa em computadores diferentes, assim eu fico sem ter backup dos arquivos que são gerados do C: da maquina do usuário, gostaria de saber uma boa prática para trabalhar com esses programas.

    att,

     

    Daniel Bessa

    quinta-feira, 19 de janeiro de 2012 18:16

Respostas

  • Fala Leandro,

     

    Campeão continuo com dificuldade quanto ao uso do TS, consegui retirar a autenticação de credencial do usuário, mas continua travando conforme postei a imagem anteriormente.

    att,

     


    Daniel Bessa
    • Marcado como Resposta Daniel Bessa segunda-feira, 30 de janeiro de 2012 15:17
    segunda-feira, 30 de janeiro de 2012 14:49

Todas as Respostas

  • Daniel,

    Sugiro que vc crie uma maquina virtual e instale o RFB nele.

    Assim os usuários acessam apenas essa maquinas para utilizar esse programa, com isso terá o backup centralizado!

    Abraços



     Thiago Guirotto
     MCT | MCITP | MCTS | MCP
     Blog - Thiago Guirotto | My Profile Microsoft Virtual Card | Linkedin
     guirotto_tgo@hotmail.com
    • Sugerido como Resposta Thiago Guirotto quinta-feira, 19 de janeiro de 2012 18:21
    quinta-feira, 19 de janeiro de 2012 18:21
  • Caro Daniel Bessa :

               Você pode mapear uma pasta no servidor para todos os usuários, e configurar os programas para salvarem os arquivos nela.

               Aqui na empresa uso o programa da receita para tirar nota fiscal, e configuro dessa forma.

               Criei uma pasta e compartilhei com TODOS, com permissoões para LEITURA / ALTERACAO.

               Em USUÁRIOS E COMPUTADORES DO ACTIVE DIRECTORY, fui na propriedades dos usuários e mapeei a unidade Z: para esta mesma pasta (assim, qdo os usuários fazem logon nas estações, possuem essa pasta quando clicam no ícone MEU COMPUTADOR). Consequentemente, com o programa da receita configurado para salvar nesta pasta mapeada, automaticamente os arquivos caem no servidor.

              

     

    Espero ter ajudado.

    Vai postando resultados.. abraços.

     

    quinta-feira, 19 de janeiro de 2012 18:41
  • Thiago,

    Eu instalo todas os programas da receita no servidor, mas como faço pro usuário usar esse programa? 

     

    Att,

     

    Daniel Bessa

    quinta-feira, 19 de janeiro de 2012 18:45
  • Daniel,

    Clica com o botao direito no computador e na guia remoto, habilita o acesso remoto e coloque os usuários que poderam logar nele.

    Após isso e após instalar o aplicativo

    Coloque o Executavel dentro de usuário\Publico

    Ai todos que logarem nesse computador, irão ver o executavel do programa e utilizar.

    Abraços



     Thiago Guirotto
     MCT | MCITP | MCTS | MCP
     Blog - Thiago Guirotto | My Profile Microsoft Virtual Card | Linkedin
     guirotto_tgo@hotmail.com
    quinta-feira, 19 de janeiro de 2012 18:52
  • Blz Thiago, vou fazer os teste ai qualquer coisa eu posto aqui novamente.

    Muito obrigado.

     

    Att,

     

    Daniel Bessa

    quinta-feira, 19 de janeiro de 2012 19:03
  • Caro Daniel Bessa :

           Somando a ajuda, segue um link como fazer a configuração por terminal. De uma olhada no vídeo que vai te ajudar... procure também no youtube por Terminal server 2008.

    http://www.youtube.com/watch?v=djWnRm3DNE8

    Abraços.

     

    quinta-feira, 19 de janeiro de 2012 20:37
  • Segue outro vídeo que vai te ajudar bastante :

    Mostra como habilitar um programa (instalado no servidor) rodar nas estações. Através dele que fiz a instalação aqui do programa da SEFAZ NFE (da receita federal que emite nota fiscal eletronica).

    http://www.youtube.com/watch?v=ae4YhADtH4A

    Abraços.

     

    quinta-feira, 19 de janeiro de 2012 20:48
  • Ok Leandro, muito obrigado pelos links amanhã assim que chegar no escritório irei assistir.

     

    Att,

     

    Daniel Bessa

    sexta-feira, 20 de janeiro de 2012 04:34
  • De nada Daniel..  e boa sorte na implementação ae..

    Abraços.

     

    sexta-feira, 20 de janeiro de 2012 10:47
  • Alguma novidade?

    Abraços



     Thiago Guirotto
     MCT | MCITP | MCTS | MCP
     Blog - Thiago Guirotto | My Profile Microsoft Virtual Card | Linkedin
     guirotto_tgo@hotmail.com
    terça-feira, 24 de janeiro de 2012 13:24
  • Fala Thiago,

     

    Campeão ainda não, estava um pouco atarefado, estou começando a configurar agora já já eu posto aqui.

    Att,

     

    Daniel Bessa


    Daniel Bessa
    terça-feira, 24 de janeiro de 2012 17:12
  • Fala Pessoal, estou com algumas dúvidas com relação ao TS...

     

    Bem, continuando a pergunta, criei uma máquina virtual com o servidor que irá contar os programas da receita instalados, dentro desse servidor criei uma pasta no C: da maquina e compartilhei, depois disso criei o arquivo DACON.RDP, criei uma GPO para mapear essa pasta compartilhada para os usuários da contabilidade, até ai tranquilo mas quando eu logo com o usuário e acesso a pasta compartilhada perfeitamente, mas quando vou executar o programa DACON.RDP aparece a tele abaixo:

    Solicitando as credenciais, como já dei permissão pro grupo da contabilidade acessar o servidor remotamente digitei a senha e continuei.

    Quando parece que está fazendo logon ele empaca "trava" nessa tela e depois aparece fazendo logoff.

    Já acessei remotamente o servidor pelo conexão de área de trabalho remota e funcionou normalmente, minha dúvida é como faço para não precisar digitar as credenciais de administrador para que o usuário da contabilidade possa acessar tal recurso? Já tentei dando permissões especiais mas também não funcionou.

     

    Att,

     

    Daniel Bessa


    Daniel Bessa
    quarta-feira, 25 de janeiro de 2012 13:56
  • Fala Pessoal, estou com algumas dúvidas com relação ao TS...

     

    Bem, continuando a pergunta, criei uma máquina virtual com o servidor que irá contar os programas da receita instalados, dentro desse servidor criei uma pasta no C: da maquina e compartilhei, depois disso criei o arquivo DACON.RDP, criei uma GPO para mapear essa pasta compartilhada para os usuários da contabilidade, até ai tranquilo mas quando eu logo com o usuário e acesso a pasta compartilhada perfeitamente, mas quando vou executar o programa DACON.RDP aparece a tele abaixo:

    Solicitando as credenciais, como já dei permissão pro grupo da contabilidade acessar o servidor remotamente digitei a senha e continuei.

    Quando parece que está fazendo logon ele empaca "trava" nessa tela e depois aparece fazendo logoff.

    Já acessei remotamente o servidor pelo conexão de área de trabalho remota e funcionou normalmente, minha dúvida é como faço para não precisar digitar as credenciais de administrador para que o usuário da contabilidade possa acessar tal recurso? Já tentei dando permissões especiais mas também não funcionou.

     

    Att,

     

    Daniel Bessa


    Daniel Bessa
    Olá Daniel instale o software com o user change /execute segue o kb  http://support.microsoft.com/kb/320185
    Adriano Kamui MCP/MCTS/MCITP/LPI
    quarta-feira, 25 de janeiro de 2012 14:12
  • Grande Daniel Bessa :

     

          Td tranquilo ?

          Segue um link de como desabilitar tal mensagem :

          http://msmvps.com/blogs/msvirtualization/archive/2011/01/14/aprimorando-o-acesso-dos-usu-225-rios-ao-remoteapp-e-ao-vdi.aspx

     

    Poste os resultados.. abraços.

     

    quarta-feira, 25 de janeiro de 2012 14:51
  • Fala Leandro,

     

    Campeão continuo com dificuldade quanto ao uso do TS, consegui retirar a autenticação de credencial do usuário, mas continua travando conforme postei a imagem anteriormente.

    att,

     


    Daniel Bessa
    • Marcado como Resposta Daniel Bessa segunda-feira, 30 de janeiro de 2012 15:17
    segunda-feira, 30 de janeiro de 2012 14:49
  • Grande Daniel Bessa :

          Tudo bem ? Então, se ainda está travando conforme a foto. Na mensagem APPLYING GP DRIVE MAPS, tente desabitar a GPO somente para teste. Ou tente com um usuário que não tenha esta GPO aplicada.

          Muito provavelmente é algo nesta GPO que está impossibilitando dos usuários abrirem o *.RDP normalmente.

    Poste os resultados !

    Abraços.

     

    segunda-feira, 30 de janeiro de 2012 14:55
  • Leandro,

     

    Desativei todas as GPO's e continua sem acessar.

    Att,


    Daniel Bessa
    segunda-feira, 30 de janeiro de 2012 16:04