none
About:blank

    Pergunta

  •  

    Olá pessoal, minha página inicial do IE7 não muda, quando eu desinstalo e volto para o IE 6 , dá certo. Mas reinstalando o IE7 novamente ele volta o mesmo problema. Já tentei várias maneiras. Segue meu log:

     

    Logfile of HijackThis v1.99.1
    Scan saved at 16:02:46, on 1/3/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16608)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe
    C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe
    C:\Arquivos de programas\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
    C:\WINDOWS\system32\RunDll32.exe
    C:\Arquivos de programas\Spyware Doctor\pctsTray.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Arquivos de programas\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe
    C:\Arquivos de programas\Spyware Doctor\pctsAuxs.exe
    C:\Arquivos de programas\Spyware Doctor\pctsSvc.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe
    C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\System32\alg.exe
    C:\Documents and Settings\Marco Aurélio\Meus documentos\Utilitários\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    O2 - BHO: Facilitador de Leitor de Link Adobe PDF - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Arquivos de programas\Arquivos comuns\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Arquivos de programas\Arquivos comuns\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O4 - HKLM\..\Run: [avast!] C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [Ink Monitor] C:\Arquivos de programas\EPSON\Ink Monitor\InkMonitor.exe
    O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Arquivos de programas\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Arquivos de programas\Adobe\Reader 8.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [ISTray] "C:\Arquivos de programas\Spyware Doctor\pctsTray.exe"
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O11 - Options group: [INTERNATIONAL] International*
    O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
    O15 - Trusted Zone: http://www.terra.com.br
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - http://downloads.ewido.net/ewidoOnlineScan.cab
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} - C:\Arquivos de programas\Yahoo!\Common\yinsthelper.dll
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://gfx2.hotmail.com/mail/w2/resources/MSNPUpld.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\MSNMES~1\MSGRAP~1.DLL
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - ALWIL Software - C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: PC Tools Auxiliary Service (sdAuxService) - PC Tools - C:\Arquivos de programas\Spyware Doctor\pctsAuxs.exe
    O23 - Service: PC Tools Security Service (sdCoreService) - PC Tools - C:\Arquivos de programas\Spyware Doctor\pctsSvc.exe

       

    sábado, 1 de março de 2008 19:37

Respostas

Todas as Respostas

  •  

    A/C

     

        Cyber Café.

     

     

         Como você está na seção de Virus e Ameaça seu computador pegou algum tipo de virus. e o mesmo foi removido.??

         Você está com service pack2 instalado.No log eu vi que está.

         Ja resolveu o caso.

     

     

     

    Obs.: Espero ter ajudado. Marque como Resposta caso tenha desempenhado com êxito isso ajudará outros usuários.. Duvidas post aqui ou entre em contato por e-mail.

     

     

     

       Rodrigo Soares
     
    Suporte Técnica Informática e Redes
    Suporte Técnico Telecomunicações fixa
    MSPs Microsoft Student Partners Windows XP Professional e Home


    Skype    rodrigotecnico
    mail       rodrigodptotecnico@msn.com
    mail      
    rodrigowebmaster@ibest.com.br  
    Home     http://atcdsa.spaces.live.com  
    Help       55 + 11-9677 6504
    SP Acesso Remoto RJ
                
    Conectando...

    terça-feira, 4 de março de 2008 03:02
  • Já testou utilizar um pacote de instalação diferente do que está em sua mão? Você pode tbm tentar modificar o pacote de instação manualmente.
    quinta-feira, 13 de março de 2008 21:26
  • Boa tarde Alexandre, desculpe, mas que pacote de instalação e este? já usei bankerfix, spybot, spydocor, kaspersky online, avast, smitfraudfix e outros e nada desse about:blank sair.

     

    obrigado ... 

    sexta-feira, 14 de março de 2008 16:42
  • Eu falo do pacote de instalação do IE 7. Uma falha na compilação do pacote em questão pode estar provocando o erro, pode ser que o arquivo esteja corrompido. Tente descarregar outro pacote de instalação do IE. Duvidi muito que isso seja ocasionado por algum malware.
    sábado, 15 de março de 2008 18:39
  • Bom dia Alexandre, obrigado por responder!

     

    O pacote já desinstalei duas vezes e eu estava abaixando do próprio site da Microsoft... Bom, vou tentar pela última vez desinstalar novamente e baixar de outro site.vamos ver no que dá!!!

     

    obrigado, até mais

     

    segunda-feira, 17 de março de 2008 11:54
  • Boa tarde, olha fiz novamente, desinstalando o IE 7 e reiniciei o micro 

     

    Instalei o IE 7 e reiniciei, mas nada adiantou, não é o problema de algum pacote do IE7, é outra coisa que ninguém consegue resolver... sabe tá muito difícil saber o que é !!! eu já joguei a toalha !!! Eu acho que somente formatando!!

     

    obrigado!     

    terça-feira, 18 de março de 2008 20:21
  • Vc jah verificou se algo errado com o registro do Windows????
    terça-feira, 18 de março de 2008 20:35
  • Olá Boa Noite,

     

    Estive verificando seu problema e não tenho certeza se vai te ajudar, mas acho que não custa tentar...

    Eu tive uns problemas como o IE 7 na parte de navegação, ele insistia em não entrar em algumas páginas, sem nenhum motivo aparente.

    Ao redefinir uma propriedade dele e ele voltou a funcionar normalmente, talvez se fizer o mesmo o seu problema também se resolva.

    Caso você queira tentar o caminho é:

    Abra o IE e clique no menu ferramentas

    Opções de internet

    Guia Avançada

    Na Guia Avança embaixo existe um botão REDEFINIR

    Esse botão volta as configurações originais do IE

     

    Vale uma última tentativa antes de reinstalar.

     

    Boa Sorte

    Fabiane

     

    quinta-feira, 27 de março de 2008 22:58
  • Olá boa noite, muito obrigado por ter respondido. Eu já fiz esse procedimento, o estranho é que quando volto para o IE 6 tudo fica normal..dá pra endender umas coisas dessas ??!!!! olha eu já passei várias ferramentas de remoção de vírus, spywares e muito mais , kaspersky on line, hijackthis olha eu nunca vi coisa igual..     

    sexta-feira, 28 de março de 2008 23:29
  •  

    Cara, existe uma pasta dentro da pasta windows, eu acho que se chama ie7, ela está oculta. Abre ela e desisntala o internet explorer 7 por ela, depois você apaga ela. abre adicionar/remover programas e desinstala o ie6 tmb. ai depois vc apaga os seus arquivos temporários e instala o ie7 novamente. Eu estou tentando não associar o seu nick com o fato de você estar tentando solucionar este problema através de um software de cybercafé, porque uma vez eu tive um problema desse tipo usando um. É claro que você já sabe que a página about blank é página em branco né. E que isso você pode alterar nas opções da internet, mudando a página inicial.

     

    quinta-feira, 10 de abril de 2008 19:27
  •  

    tente usar o spybot.

    http://comosaberfazer.blogspot.com/2008/04/como-retirar-virus-malwares-e-spywares.html

    o spybot tem opçõe epeciais verifique com ele o seu pc...

    sábado, 10 de maio de 2008 13:03
  • Cyber Café

     

     

    Tente passar o antyi-virus online da trendmicro o endereço é: http://housecall.trendmicro.com

    outra coisa você já verificou seu arquivo hosts em C:\WINDOWS\system32\drivers\etc edite ele com o bloco de notas e veja se há alguma linha adicionada neste arquivo.

    Seu ie7 é atualizado com os pacotes do WindowsUpdate?

     

    Aguardo retorno

    segunda-feira, 12 de maio de 2008 15:10