none
Erro no Windows Update

    Pergunta

  • Tenho o Windows Vista Ultimate 64bits instalado num notebook HP Pavilion DV9700.  De um tempo para cá ao tentar rodar o Windows Update o sistema apresenta uma tela com as informações abaixo:

    "Windows Update com Windows Ultimate Extras

    O Windows não pode procurar novas atualizações

    Ocorreu um erro durante a procura por novas atualizações para o seu computador

    Erro(s) encontrado(s): Código 80070005 Erro desconhecido no Windows Update"

    E quando o sistema mesmo abaixa as atualizações não consigo instalar clicando no ícone da barra de tarefas, sendo necessário clicar em Iniciar --> Desligar.

    Alguém poderia me ajudar?

    sábado, 16 de janeiro de 2010 18:23

Respostas

Todas as Respostas

  • domingo, 17 de janeiro de 2010 17:00
  • Saulo,

    Valeu, fiz conforme abaixo e deu certo.

    1. Disable Windows Update
    a. Click on start
    b. Click on all programs
    c. Click on accessories
    d. Click on Run
    e. Type services.msc and press ok
    f. Right click on "Windows Update"
    g. Click on stop (Windows Update is now disabled)
    2. Rename Software Distribution folder
    a. Navigate to: C:/Windows/
    b. Find the folder named: “SoftwareDistribution”
    c. Rename that folder to something like “SoftwareDistribution.old”
    d. Create a new folder called “SoftwareDistribution”
    3. Enable Windows Update
    a. Click on start
    b. Click on all programs
    c. Click on accessories
    d. Click on Run
    e. Type services.msc and press ok
    f. Right click on windows update
    g. Click on start
    If you are unable to find Software Distribution Folder, follow these steps before #2 above.
    1. From the explorer window press the Alt key to view the file menu.
    2. Click Tools
    3. Select Folder Options
    4. Select the View tab
    5. Select “Show hidden files and folders”
    6. Remove the selection from “Hide protected operating system files”
    7. Click OK

    Restart your PC and you should be good to go!
    segunda-feira, 25 de janeiro de 2010 00:26