none
Windows Server 2003 - Driver Impressora HP Photosmart

    Pergunta

  • Pessoal Bom Dia,

    Estou com um problema sério, Estou com o windows server 2003 R2 Enterprise Edition e tenho uma impressora HP Photosmart C4280 com conexão USB, a impressora vem com o CD contendo os drivers, porem só tem drivers para os sistemas operacionais Windows 200, XP e Vista, entrei com contato com o suporte da HP do brasil e dos estado unidos e mee informaram que nao tem driver do Windows server 2003 para a impressora acima, portanto, gostaria de saber com vocês se existe um driver generico da HP para Windows server 2003 ou se existe outra forma de instalar a impressora, pois já fazem 3 dias que estou trabalhando em cima disso e ja procurei em varios faruns e nada.

    Abraços.
    quinta-feira, 20 de agosto de 2009 14:04

Respostas

Todas as Respostas

  • Olá.
    Você tentou instalar ela com o drive do Xp ou ela não aceita a instalação ?
    Até..
    MCP/MCDST/MCTS/MCITP
    quinta-feira, 20 de agosto de 2009 19:50
  • Infelizmente a HP não tem driver Win2k3 para essa impressora ... 

    Vamos se contentar !

    Tentando MCP Windows Server 2003
    quinta-feira, 20 de agosto de 2009 20:41
  • Meu amigos,

    Muito obrigado pelas resposta, felizmente conseguir instalar a impressora, entrei em Adicionar a impressora em informei quee a impressora está conectada no PC em seguida informei para usar a porta USB virtual e selecionar a opção "Com Disco" e mandei pesquisar o CD da HP onde tem os driver para Windows 2000 e XP, em seguida reconheceu a impressora e instalou.

    É importante ressaltar que o cabo da usb tem que ser 2.0, pois estava com o caba USB 1.0 e o Windows Server 2003 estava informando que nao reconhecia o dispositivo e após trocar o cabo o Windows reconheceu a impressora.

    Pessoal qualquer dúvida, entrar em contato.

     

    Abraços.

     

    Junior

    quinta-feira, 20 de agosto de 2009 20:48
  • Boa noite Junior!

    Tente instalar os drivers do windows VISTA!!


    Adriano Novais - Profissional de TI
    Adriano Gomes de Novais
    quinta-feira, 20 de agosto de 2009 20:58
  • Bom Dia Adriano,

    Obrigado pelo suporte, mas ja consegui resolver o problema.

    Abraços

    Junior
    • Marcado como Resposta Junior_nns sexta-feira, 21 de agosto de 2009 11:55
    sexta-feira, 21 de agosto de 2009 11:55
  • Estava com o mesmo problema Junior, mas seguindo sua orientação de adicionar impressora com o cabo 2.0 foi show, um verdadeiro mestre. 
    sexta-feira, 12 de fevereiro de 2010 05:35
  • Junior, envio muito axé da Bahia!!

    Rapaz eu estava com o mesmo problema no Server, mas seguindo sua tese de adicionar impressora funcionou perfeitamente, um tacada de mestre...

    Parabens...

    Ivo Viana
    sexta-feira, 12 de fevereiro de 2010 05:38