none
ERRO NO WINDOWS LIVE MAIL

    Pergunta

  • AO TENTAR SINCRONIZAR OS E-MAILS NO WINDOWS LIVE E-MAIL ELE DA O SEGUINTE ERRO:

    Não é possível enviar ou receber mensagens da conta Hotmail (maurosbarbosa).

    Erro do servidor: 0x80048849
    Servidor: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
    ID do Erro do Windows Live Mail: 0x80048849

    JA REMOVI A CONTA E CONFIGUREI NOVAMENTE, MAIS CONTINUA COM O MESMO ERRO. ISSO ACONTECEU DEPOIS DE INSTALAR O LIVE MAIL BETA.

    O QUE POSSO FAZER PARA RESOLVER ESSE PROBLEMA

    NO AGUARDO

    OBRIGADO

    segunda-feira, 9 de agosto de 2010 16:52

Respostas

Todas as Respostas

  • Veja se está executando esse procedimento:

    http://windowslivehelp.com/thread.aspx?threadid=d7a7f8aa-b6d8-4cb8-90b5-58177ddacc50

     


    Gilberto Soares Lopes
    segunda-feira, 9 de agosto de 2010 17:38
  • Olá Info,

    Entre em contato no Portal do Windows Live Mail para maiores informações de sua conta:

    http://www.windowslivehelp.com/product.aspx?productid=15

    Abraço.


    Carlos Eduardo Gnochi de Oliveira
    segunda-feira, 9 de agosto de 2010 17:39
  • Olá consegui solucionar o problema.

    Mas não tem nada com a instalação do software, se fosse seguir somente essas recomendações iria desistir e utilizar outro gerenciador de emails.
    Faça o seguinte: entre no sseu roteador e altere o MTU de 1500 para 1400. Como num passe de mágica o Windows Live Mail 2011 volta a funcionar.

    Abraços.

    Diogo Rocha

    • Sugerido como Resposta Cimovaz quarta-feira, 12 de dezembro de 2012 15:07
    sexta-feira, 5 de novembro de 2010 18:15
  • Muito bom cara, eu estava com esse mesmo problema e a sua diga resolveu beleza.

     

    segunda-feira, 15 de novembro de 2010 12:57
  • Que espetaculo !!

    Formatei minha maquina , apaguei meus e mail

     

    E a coisa era tao simples , sotrocar o MTU para 1400

     

    Muito Obrigado

    segunda-feira, 20 de dezembro de 2010 01:37
  • Parabéns e obrigado!!!!

     

    Abraço.

    quarta-feira, 23 de fevereiro de 2011 22:37
  • amigos arrumei uma solução temporária, bom não atualiza o email em tempo real assim como a configuração padrão, mais funciona muito bem, ao configurar a conta de email clique em "definir as configurações do servidor manualmente", depois disso é só adicionar as opções de pop3 e smtp, testei aqui e esta funcionando perfeitamente

     

     

    • Servidor POP:pop3.live.com (porta 995);
    • SSL necessário:sim;
    • Nome de usuário:sua Live ID (ex.: joao@hotmail.com);
    • Senha:senha da Live ID;
    • Servidor SMTP:smtp.live.com (porta 25);
    • Autenticação necessária:sim;
    • TLS/SSL necessário:sim.

    espero ter ajudado a todos 

     

    abraços

     


    • Sugerido como Resposta aepl quinta-feira, 17 de novembro de 2011 17:32
    sábado, 19 de março de 2011 16:35
  • amigos arrumei uma solução temporária, bom não atualiza o email em tempo real assim como a configuração padrão, mais funciona muito bem, ao configurar a conta de email clique em "definir as configurações do servidor manualmente", depois disso é só adicionar as opções de pop3 e smtp, testei aqui e esta funcionando perfeitamente

     

     

    • Servidor POP:pop3.live.com (porta 995);
    • SSL necessário:sim;
    • Nome de usuário:sua Live ID (ex.: joao@hotmail.com);
    • Senha:senha da Live ID;
    • Servidor SMTP:smtp.live.com (porta 25);
    • Autenticação necessária:sim;
    • TLS/SSL necessário:sim.

    espero ter ajudado a todos 

     

    abraços

     



    FOI PERFEITO
    domingo, 1 de maio de 2011 18:53
  • Diogo,

    Isto aí, funcionou perfeitamente. Problema resolvido. Alterado MTU do roteador para 1400 e pronto. Passe de mágica!

     

    Obrigado,

     

    André Ávila

    quarta-feira, 20 de julho de 2011 12:03
  • resolvi o meu problema regularizando meu anti virus.. era ele que estava impedindo o live mail...
    quinta-feira, 21 de julho de 2011 15:58
  • Show de bola manooo

    Funciono direitinho

     

    abraço

    quinta-feira, 11 de agosto de 2011 02:04
  • amigos arrumei uma solução temporária, bom não atualiza o email em tempo real assim como a configuração padrão, mais funciona muito bem, ao configurar a conta de email clique em "definir as configurações do servidor manualmente", depois disso é só adicionar as opções de pop3 e smtp, testei aqui e esta funcionando perfeitamente

     

     

    • Servidor POP:pop3.live.com (porta 995);
    • SSL necessário:sim;
    • Nome de usuário:sua Live ID (ex.: joao@hotmail.com);
    • Senha:senha da Live ID;
    • Servidor SMTP:smtp.live.com (porta 25);
    • Autenticação necessária:sim;
    • TLS/SSL necessário:sim.

    espero ter ajudado a todos 

     

    abraços

     


    Perfeito. Mais fácil que alterar config do roteador. Incrível que os caras da Microsoft estejam dando uma banana para os clientes e não resolvam esta situação...
    quinta-feira, 17 de novembro de 2011 17:33
  • Fiz a Troca da MTU no meu Roteador Dlink e o Windows Live Mail funcional normalmente. Nem precisei reiniciar. Troquei e pronto.

    Alterei a MTU de 1500 para 1400 ná area WAN do roteador.

    sábado, 19 de novembro de 2011 23:30
  • DIogo,

    Muito bom cara, funcionou perfeitamente. Uma pena a microsoft dar uma furada dessa. Quem não souber entrar no roteador vai acabar trocando de e-mail.

     

     

    terça-feira, 24 de janeiro de 2012 01:58
  • PERFEITO...

    pessoal cuidado em mudar o mtu do roteador...talvez  outras aplicações podem parar de funcionar....

    segunda-feira, 30 de janeiro de 2012 00:13
  • Olá consegui solucionar o problema.

    Mas não tem nada com a instalação do software, se fosse seguir somente essas recomendações iria desistir e utilizar outro gerenciador de emails.
    Faça o seguinte: entre no sseu roteador e altere o MTU de 1500 para 1400. Como num passe de mágica o Windows Live Mail 2011 volta a funcionar.

    Abraços.

    Diogo Rocha

    Tudo bem, você já me deu muita esperança para resolver esse problema, mas eu sou um pouco leigo em informática e não sei onde encontrar esse roteador para modificar o MTU DE 1500 para 1400. Já liguei na Net, que é minha prestadora e eles, como sempre, dizem que não é com eles; agora, estou tentando ver se encontro uma forma de fazer essa alteração pelos meus próprios recursos. Isso dá para ser feito por mim mesmo só alterando algum parâmetro de configuração? Se sim, onde eu acesso essa especificação "MTU" para eu mesmo poder altera-la. Já tentei pelo painel e não encontrei nada; entrei no site da NET para verificar se tem algum caminho para acessar a minha configuração e nada também. jÁ estou ficando de saco cheio com essa história e já estou até pensando em cancelar o contrato com essa Net que só dá problemas desde que fiz a infeliz opção por eles, mas ainda tenho esperanças de resolver mais uma vez esse tipo de problema, só para não ter que que passar por todos aqueles problemas de reinstalação novamente. Essa NET, só é perfeita nas cobranças mensais, pois nunca tive que lembra-los de me mandarem os boletos, mas, quando preciso de solucionar algum problema, me sinto sempre no abandono. Por favor ajudem-me a resolver esse problema. Obrigado.
    segunda-feira, 6 de fevereiro de 2012 14:21
  • Problema Resolvido
    sábado, 28 de julho de 2012 15:47
  • Excelente!!! Obrigado!!!
    quarta-feira, 12 de dezembro de 2012 15:08