none
instalação do vista mto lenta

    Pergunta

  • Oi boa noite, to com um problema na instalação do vista, pois quando eu dou o boot, ele demora uns 40 minutos ou mais para aparecer aquela primeira tela (a da seleção de idioma do teclado, etc...), depois ele leva mais umas horas para aparecer a proxima tela (mais de 2h) e quando eu clico no instalar agora, ele fica muito, repito muito tempo em uma tela de aguarde (eu nao tive paciencia de esperar e voltei pro meu XP), ja desativei o meu disquete no setup, e mesmo assim o problema continua.

    alguem pode me ajudar ???

     

    quarta-feira, 22 de outubro de 2008 02:22

Respostas

  •  

    Fala ai Thiago Blz, consegui descobrir o problema e tbm soluciona-lo.

     

    bom seguinte, confirmado realmente o windows vista tem uma imcompatibilidade com o drives de DVD sata, vou relatar a minha experiencia para poder compartilhar com todos para quem esteja tendo o mesmo problema consiga solucionar, pois eu procurei em muitos foruns e nao achei nada de concreto:

     

    1 - se voce estiver tendo problemas para instalar o windows vista, entre no setup e desative o drive de disqueto, pois existe uma incompatibilidade do mesmo com o sistema (mesmo em drive de dvd IDE)

     

    2 - se o seu drive for sata e vc nao estiver conseguindo instalar, esperimente usar um drive ide ou instalar o vista pelo XP (atualização, foi o que eu fiz) para fazer a instalação, porem mesmo depois de concluir a instalação o drive nao vai funcionar, sempre que vc colocar um cd ou dvd dentro, vai travar tudo e a luz do hd vai ficar acesa direto, isso se deve a um problema de incompatibilidade que o vista tem com o DMA (Direct Memory Access - Acesso Direto a Memória) e a forma de solucionar isso, é desabilitando o mesmo, para fazer isso voce deve ir em gerenciador de dispositivo, controladores de IDE ATA/ ATAPI, entre no canal que esta instalado o DVD (caso nao saiba qual, ao entra ele informa o que esta instalado), apos clique em configuraçoes avançadas e desmarque a opção habilitar DMA.

     

    pronto seu drive vai funcionar normalmente.

     

    uma pequena observação, é que todos esse testes foram feitos com a versao do vista sem o SP1, logo eu nao sei se esse problema ja foi corrigido, tanto no boot quanto na utilização, vou fazer o teste habilitando o dma novamente apos instalar o SP1, dai eu posto aqui para vcs... agora eu vou terminar de configurar a minha maquina hehehehehehe.

     

    abraços

    quarta-feira, 22 de outubro de 2008 23:01

Todas as Respostas

  • Olá Eder,

     

    Isso acontece depois de vc jah ter formatado o XP para instalar o Vista ou ainda nem chegou na parte de formatação?

     

    Caso ainda não tenha nem formatado o PC, aconselho que espere o tempo que for para formatar, para depois verificar se a lentidão persiste.

     

    Vc adicionou algum hardware novo na sua máquina, talvez possa estar dando algum tipo de conflito ou não reconhecimento que possa estar causando um tipo de loop?

     

    Abraços

     

    quarta-feira, 22 de outubro de 2008 10:43
  • Ola Éder,

     

    Vamos ver se é compatibilidade, vc precisa rodar a ferramenta Windows Vista Upgrade Advisor da Microsoft, para ver se o seu computador aguenta o Vista e quais recursos.

     

    Eu tive um problema super parecido, demorava muito para instalar, fiquei mto chateado, mas depois de pensar um pouco resolvi instalar com outro CD-ROM e funcionou, consegui instalar normalmente, tenta instalar com outro DVD-ROM para ver se melhora, mas não deixa de rodar a ferramenta.

     

    Se ajudou favor marcar como resposta.

     

    Obrigado

    quarta-feira, 22 de outubro de 2008 11:38
  • Thiago, eu ja tive o windows vista instalado nessa maquina, a configuração dela é a seguinte, Athlon x2 4400, placa mae abit an52, 1gb de memo ddr2 800, hd maxtor 250 GB sata, pl. video geforce 8600 gt 512 mb, grav. dvd LG sata, pl. cap. encore enl-tv, porem na epoca que eu instalei, eu atualizei meu XP, e usei, apenas para conhecer o sistema ( estava na versao Beta1), logo eu baixei pelo link da microsoft e usei a versao de avaliação, sendo que mais tarde eu retornei a utilizar o meu XP. ja a algum tempo, eu ganhei a versao business 32bits (eu queria o x64, vou tentar conseguir a midia no www.windowsvista.com/1046/ordermedia, eles fornecem a midia de 64bits, e vc nao precisa comprar outra licença, so paga uns US$9,00 pela midia), e so resolvi instalar agora ( to querendo usar 100% da minha placa de video com o DX10, nos jogos mais atuais), eu ja tive um problema parecido com esse em um cliente meu, dava esta problema tanto em drive sata, quanto ide (no dvd e no hd), eu o resolvi desativando na bios o drive de disquete, porem nessa minha maquina nao adiantou, ainda nao testei usar um dvd-rom ide, vou tentar mais tarde quando chegar em casa, sendo positivo pode deixar que eu marco como resposta.

     

    abraços

    quarta-feira, 22 de outubro de 2008 13:43
  • Ola Éder, agora entendi melhor, então o seguinte, pelo que eu pude avaliar, pode ser um problema de incompatibilidade de hardware, tenta deixar somente o minimo para instalação, como por exemplo só com o mouse o teclado, monitor (ligado onboard caso tenha), o DVD e o HD, somente, e veja se melhora, caso não melhorar tenta trocar o DVD mesmo.

     

    Isso é para evitarmos problemas de incompatibilidade.

     

    Outro ponto que eu acho que esteja impactando na performance é de o processador ser 64bit e o seu sistema operacional 32bit, eu não tenho certeza, mas acho que não pode fazer isso, mas em todo caso, tenta isso que falamos aqui, se não pesquisa sobre instalar windows 32 em plataforma 64.

     

    Abraços

    quarta-feira, 22 de outubro de 2008 15:47
  •  

    Ola, Thiago, bom, essa placa mãe nao é on-board, porem se tiver alguma incompatibilidade, eu acredito que seja com o drive de dvd, por ser sata, nao sei, mais acredito que de alguma forma o windows vista possa ter incompatibilidade com a minha controladora (isso é apenas teoria), pois o problema é so na hora do boot, que fica demorando muito, ja quando a instalação se inicia (2ª etapa, da instalação, quando ele começa a copiar os arquivos, para depois expandi-los), segue normalmente, bom, quanto ao problema de arquitetura x86, em processadores x64, nao existe nenhuma incompatibilidade, pois os processadores ja vem com instruçoes de compatibilidade em modo x86, sendo assim, processadores AMD64 e EM64T atuarão exatamente como outros processadores compatíveis com IA-32 (32 bit) . É possível instalar um sistema operacional de 32 bits nestes sistemas e rodar programas 32 bits, entretanto, eles não serão capazes de fazer uso das novas funcionalidades exclusivas de 64 bits como endereçamento real de memória acima de 4GB ou dos registradores GPRs. Programas 32 bits irão rodar com a mesma velocidade que rodariam A maioria dos programas para IA-32 poderão rodar até mesmo mais rápidos que nas próprias plataformas aproveitando outras características implementadas na plataforma x64 que aumentam o desempenho.
    quarta-feira, 22 de outubro de 2008 16:03
  • Fala Éder, entendi, ahhhh sendo assim, provavelmente é o DVD-ROM, tenta hj e amanhã fala aqui pra sabermos o que é!

     

    E valeu pela dica.....

     

    Abraços

    quarta-feira, 22 de outubro de 2008 16:08
  •  

    falou Thiago... heheh hoje mesmo eu to postando que consegui hehhehehe

     

    valeu pelas dicas.

    quarta-feira, 22 de outubro de 2008 16:13
  •  

    Fala ai Thiago Blz, consegui descobrir o problema e tbm soluciona-lo.

     

    bom seguinte, confirmado realmente o windows vista tem uma imcompatibilidade com o drives de DVD sata, vou relatar a minha experiencia para poder compartilhar com todos para quem esteja tendo o mesmo problema consiga solucionar, pois eu procurei em muitos foruns e nao achei nada de concreto:

     

    1 - se voce estiver tendo problemas para instalar o windows vista, entre no setup e desative o drive de disqueto, pois existe uma incompatibilidade do mesmo com o sistema (mesmo em drive de dvd IDE)

     

    2 - se o seu drive for sata e vc nao estiver conseguindo instalar, esperimente usar um drive ide ou instalar o vista pelo XP (atualização, foi o que eu fiz) para fazer a instalação, porem mesmo depois de concluir a instalação o drive nao vai funcionar, sempre que vc colocar um cd ou dvd dentro, vai travar tudo e a luz do hd vai ficar acesa direto, isso se deve a um problema de incompatibilidade que o vista tem com o DMA (Direct Memory Access - Acesso Direto a Memória) e a forma de solucionar isso, é desabilitando o mesmo, para fazer isso voce deve ir em gerenciador de dispositivo, controladores de IDE ATA/ ATAPI, entre no canal que esta instalado o DVD (caso nao saiba qual, ao entra ele informa o que esta instalado), apos clique em configuraçoes avançadas e desmarque a opção habilitar DMA.

     

    pronto seu drive vai funcionar normalmente.

     

    uma pequena observação, é que todos esse testes foram feitos com a versao do vista sem o SP1, logo eu nao sei se esse problema ja foi corrigido, tanto no boot quanto na utilização, vou fazer o teste habilitando o dma novamente apos instalar o SP1, dai eu posto aqui para vcs... agora eu vou terminar de configurar a minha maquina hehehehehehe.

     

    abraços

    quarta-feira, 22 de outubro de 2008 23:01