none
Wsus - Client se comunicam com o Server, mas nao fazem as atualizações

    Pergunta

  • Bom dia

    Possuo 06 unidades com Wsus3.0 instalados, porem, todos estão com mesmo problema, as estaçoes se comunicam com os servers, porem, nao baixam as atulalizaçoes.

    Por favor, como posso solucionar isso?

    Em um deles, fiz todas as atualizaçoes necessarias direto do servidor da Microsoft, porem, nas demais unidade nao possuo liberaçao para fazer o mesmo.

    Obrigado

    segunda-feira, 13 de fevereiro de 2012 13:01

Respostas

  • Boa tarde,

    Os horários dos clientes estão sendo atualizados na console? 

    Na console do WSUS mostra que o cliente precisa de atualizações?

    A GPO está sendo aplicada?

    Já realizou o trobleshooting com essas ferramentas?

    http://technet.microsoft.com/en-us/windowsserver/bb466192.aspx

    Att.,


    Lessandro Zampieri - http://lezampieri.wordpress.com

    • Marcado como Resposta EmersongModerator quarta-feira, 15 de fevereiro de 2012 12:53
    segunda-feira, 13 de fevereiro de 2012 16:21
  • Carlos, boa tarde!

    Da uma olhada no log que ficam nas estações, segue o caminho para você verificar:
    C:\Windows\WindowsUpdate.log

    Verifique se neste arquivo, existe algo que possa lhe ajudar a entender o problema.


    Se útil, classifique!
    Abraço!


    Júnior Luciano | MCP, MCDST, MCTS, ITIL http://inframicrosoft.blogspot.com

    • Marcado como Resposta EmersongModerator quarta-feira, 15 de fevereiro de 2012 12:54
    segunda-feira, 13 de fevereiro de 2012 16:24
  • Ola Carlos tudo bem?

    As informações lhe ajudaram?

    O WSUS por padrão não possui regras de auto aprovação de patchs, ou seja, na sincronização de patchs apenas os boletins são sincronizados, após este processo você deve aprovar a instalação dos patchs para as máquinas.

    Há a possibilidade de criação de regrar para automatizar a distribuição/instalação dos mesmos.

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/

    • Marcado como Resposta EmersongModerator quarta-feira, 15 de fevereiro de 2012 12:54
    terça-feira, 14 de fevereiro de 2012 11:47

Todas as Respostas

  • Boa tarde,

    Os horários dos clientes estão sendo atualizados na console? 

    Na console do WSUS mostra que o cliente precisa de atualizações?

    A GPO está sendo aplicada?

    Já realizou o trobleshooting com essas ferramentas?

    http://technet.microsoft.com/en-us/windowsserver/bb466192.aspx

    Att.,


    Lessandro Zampieri - http://lezampieri.wordpress.com

    • Marcado como Resposta EmersongModerator quarta-feira, 15 de fevereiro de 2012 12:53
    segunda-feira, 13 de fevereiro de 2012 16:21
  • Carlos, boa tarde!

    Da uma olhada no log que ficam nas estações, segue o caminho para você verificar:
    C:\Windows\WindowsUpdate.log

    Verifique se neste arquivo, existe algo que possa lhe ajudar a entender o problema.


    Se útil, classifique!
    Abraço!


    Júnior Luciano | MCP, MCDST, MCTS, ITIL http://inframicrosoft.blogspot.com

    • Marcado como Resposta EmersongModerator quarta-feira, 15 de fevereiro de 2012 12:54
    segunda-feira, 13 de fevereiro de 2012 16:24
  • Ola Carlos tudo bem?

    As informações lhe ajudaram?

    O WSUS por padrão não possui regras de auto aprovação de patchs, ou seja, na sincronização de patchs apenas os boletins são sincronizados, após este processo você deve aprovar a instalação dos patchs para as máquinas.

    Há a possibilidade de criação de regrar para automatizar a distribuição/instalação dos mesmos.

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/

    • Marcado como Resposta EmersongModerator quarta-feira, 15 de fevereiro de 2012 12:54
    terça-feira, 14 de fevereiro de 2012 11:47
  • Lessandro, os clients se comunicam com o Server sim, e informa que a estação necessita de "X" atualizaçoes. E usamos GPO para configurar o update das estaçoes e isso esta normal.

    Cara nao sei o que pode ser ?

    quarta-feira, 15 de fevereiro de 2012 18:41
  • Obrigado a todos pela ajuda.

    Nao consegui resolver o problema e então "apelei".rsrs..  reinstalei o WSUS nos servidores e funcionou.

    Obrigado

    sexta-feira, 24 de fevereiro de 2012 10:31