locked
Habilitando usuário para backup

    Pergunta

  • Olá pessoal,

    Não sei se isto é padrão do Exchange 2003 ou é um problema do meu ambiente.
    Quando desabilito uma conta de usuário 
    e depois habilito novamente não consigo mais abrir sua mailbox. O erro que retorna quando tento abrir o Outlook com a conta de usuário nesta condição é este:

    "Não é possível abrir suas pastas de email padrão. Não foi possível acessar o arquivo C:\Documents and Settings\user\Configurações locais\Dados de aplicativos\Microsoft\Outlook\outlook4.ost. Conecte-se ao Microsoft Exchange Server pelo menos uma vez antes de usar o seu arquivo de pasta off-line."

    Se alguém poderia me ajudar?

    sexta-feira, 13 de março de 2009 14:57

Respostas

  • O refresh do Information Store e 2 horas e proavelmente e isto que esta ocorrendo.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    segunda-feira, 16 de março de 2009 21:46

Todas as Respostas

  •  Ola William,

    facao o mesmo teste via owa, se funcionar, posta no forum de office que ai nao e exchange server.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    sexta-feira, 13 de março de 2009 17:45
  • Olá Anderson,

    Agradeço a atenção, mas já havia feito o teste pelo OWA e também não funciona.
    O problema também ocorre em outras máquinas.


    sexta-feira, 13 de março de 2009 19:54
  • ja reiniciuo o Information Store?
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    sexta-feira, 13 de março de 2009 19:57
  • Olá Anderson,

    Hoje (16/03/2009), logo pela manhã, fui fazer alguns testes e o problema havia desaparecido sem eu fazer nada.
    Para confirmar, desabilitei e habilitei a conta de usuário novamente e o e-mail continuou abrindo normalmente.
    Será que isso é problema de replicação entre o Controlador de Domínio e o Exchange?
    Existe algum teste que posso fazer?

    Obrigado.

    segunda-feira, 16 de março de 2009 20:49
  • O refresh do Information Store e 2 horas e proavelmente e isto que esta ocorrendo.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    segunda-feira, 16 de março de 2009 21:46
  • Anderson,

    Vou fazer mais alguns testes aqui e já posto o resultado.

    Obrigado mais uma vez.
    quinta-feira, 19 de março de 2009 18:46
  • Obrigado Anderson, fiz alguns testes e é isso mesmo.

    Abraços
    sexta-feira, 20 de março de 2009 20:50