none
Erro no explorer.exe - APPCRASH

    Pergunta

  • Agora, toda a hora que eu fecho o Windows Explorer, aparece a seguinte mensagem de erro:

    Produto
    Windows Explorer

    Problema
    Parou de funcionar

    Data
    28/09/2007 21:55

    Status
    Relatório Enviado

    Assinatura do problema
    Nome de Evento de Problema:    APPCRASH
    Nome do Aplicativo:    Explorer.EXE
    Versão do Aplicativo:    6.0.6000.16386
    Carimbo de Data/Hora do Aplicativo:    4549b091
    Nome do Módulo de Falhas:    StackHash_8d13
    Versão do Módulo de Falhas:    0.0.0.0
    Carimbo de Data/Hora do Módulo de Falhas:    00000000
    Código de Exceção:    c0000005
    Deslocamento de Exceção:    0754ccd1
    Versão do sistema operacional:    6.0.6000.2.0.0.256.1
    Identificação da Localidade:    1046
    Informações Adicionais 1:    8d13
    Informações Adicionais 2:    cdca9b1d21d12b77d84f02df48e34311
    Informações Adicionais 3:    8d13
    Informações Adicionais 4:    cdca9b1d21d12b77d84f02df48e34311

    Informações adicionais sobre o problema
    ID de compartimento de memória:    513794427

    Por que será que está aparecendo isso?

    Obrigado.
    sexta-feira, 28 de setembro de 2007 13:02

Respostas

  •  

    Boa Tarde  Sanpey

     

    tem vários motivos para erro no Window Explorer

    Programas com mal funcionamento, hardware e por ai vai

     

    se for todas as vezes que fecha o Windows Explorer ele gera o erro

    Reinicia o computador em modo seguro pressionando F8

    abra e feche pra ver se gera o erro

    se não gerar

     

    vai no iniciar\executar\msconfig\Geral\ Clique em inicialização seletiva desmarque a opção carregar itens de inicialização

    depois vai na guia serviços marca a opção em cima do ok ocultar serviços microsoft

    o que sobrar você clica em desativar tudo!

    aplica e reinicia

     

    verifica se ainda ocorre o problema?

     

     

     

    Samuel Ribeiro

    MCTS Windows Vista

    http://samucasml.spaces.live.com

     

     

    quinta-feira, 15 de novembro de 2007 16:52

Todas as Respostas

  •  

    Boa Tarde  Sanpey

     

    tem vários motivos para erro no Window Explorer

    Programas com mal funcionamento, hardware e por ai vai

     

    se for todas as vezes que fecha o Windows Explorer ele gera o erro

    Reinicia o computador em modo seguro pressionando F8

    abra e feche pra ver se gera o erro

    se não gerar

     

    vai no iniciar\executar\msconfig\Geral\ Clique em inicialização seletiva desmarque a opção carregar itens de inicialização

    depois vai na guia serviços marca a opção em cima do ok ocultar serviços microsoft

    o que sobrar você clica em desativar tudo!

    aplica e reinicia

     

    verifica se ainda ocorre o problema?

     

     

     

    Samuel Ribeiro

    MCTS Windows Vista

    http://samucasml.spaces.live.com

     

     

    quinta-feira, 15 de novembro de 2007 16:52
  •  

    por acaso vc desativou o UAC? se sim, ativa ele e testa ... no meu ultimate se eu ativar acontece exatamente isso com o windows explorer, no laptop que tem home premium isso nao acontece ....

     

    abs

    quinta-feira, 22 de novembro de 2007 18:31
  • De fato eu acabei formatando e o problema cessou.
    De qualquer forma, obrigado.
    sexta-feira, 23 de novembro de 2007 05:12
  • O UAC já estava desativado quando ocorria os erros.
    De qualquer forma eu acabei formatando.
    Ah! obrigado.
    sexta-feira, 23 de novembro de 2007 05:15
  • Quando abro uma pasta de qualquer arquivo do explorer.exe,em poucos segundos ele fecha e  depois reinicia.

           Volta a estaca zero, e ai tem que começar tudo de novo. Tudo se repete. O windows explorer parou de fun-

    cionar, entre outros ploblemas com o vista, já estou querendo voltar para o xp.

    segunda-feira, 24 de dezembro de 2007 21:12
  • Bem Pessoal,

    O meu famigerado Vista começou a dar problemas com o explorer.exe, exatamente como os relatados aqui.

    Se você tenta coisas simples como um simples right click ou arrastar um arquivo dentro do windows explorer, o danado fecha com erro e reabre, sem deixar vc fazer nada. Depois de investigações profundas com o NOD32 e com o Windows Defender, que não pegaram nada, resolvi partir para o velho método da observação visual e notei que o timestamp do explorer.exe estava alterado ( 29/11/2007). Resumindo, algum tipo de invasor resolveu trocar o meu explorer.exe original por este bichado que está no sistema. Tentei usar os CDs de instalação original do Vista e recuperar o sistema, mas a coisa não funcionou, deixando por lá o arquivo doente. Uma solução, nos tempos do bom XP e do 98 era buscar no cd de instalação o arquivo compactado (explorer.ex_) e extraí-lo para o seu devido lugar. Com o Vista isto não é possível poruqe o tio Bill resolveu colocar os carquivos do sistema dentro de um arquivão compactado que, se vc tenta abrir, o windows não reconhece a sua terminação. Pior: se vc busca na microsoft um programa para abrir o arquivão com o sufixo misterioso, vem a mensagem que informa que a microsoft não conhece nenhum software para abrir tal tipo de arquivo. Parece piada. Pelo jeito, ou ficamos sem saída, ou damos um jeito de transplantar o explorer.exe de um micro sem a doença. Alguém tem alguma sugestão?  

     

    segunda-feira, 7 de janeiro de 2008 12:13
  • Bom, na época em que ocorria o erro eu estava usando o firewall do Norton 2007. Não é difícil algum invasor substituir um o arquivo explorer.exe (que sempre está em uso) quebrando a barreira do firewall? Sei lá, às vezes penso que após uma atualização pode ter ocorrido algum erro, corrompendo o arquivo explorer.exe?
    Na verdade eu não sei, é tão estranho...
    segunda-feira, 7 de janeiro de 2008 12:35
  • M. Martins

     

    Microsoft mudou o esquema de arquivos e realmente como você disse agora não é possível encontrar o arquivo .exe ou .dll

    E como foi compactado , no Windows Vista para você repor um arquivo basta reiniciar com DVD escolher Reparar o computador

    abrir o Prompt de comando e digitar

     

     

    sfc /scanfile=c:\windows\explorer.exe /offbootdir=c:\ /offwindir=c:\windows

     

     

    Samuel Ribeiro

    MCP/MCDST/MCTS

    http://samucasml.spaces.live.com

    www.technetbrasil.com

     

    segunda-feira, 7 de janeiro de 2008 17:19
  • Samuel,

     

    Obrigado pela orientação.

    Rodei o procedimento duas vezes. Na primeira vez o sistema retornou a mensagem: "A Proteção de Recursos do Windows não encontrou nenhuma violação de integridade...". Rodei a segunda vez e a mensagem foi outra : "A Proteção de Recursos do Windows não reconheceu o arquivo como um arquivo de sistema que pode ser verificado e reparado...". De volta ao boot normal, verifiquei que nada houvera mudado. Continua lá o explorer.exe com o timestamp de 29/11/2007 e dando os mesmo problemas. A minha dúvida cresce e começo a desconfiar que algumas dll podem estar igulmente corrompidas. Estou tentanto ao máximo evitar a solução drástica que, se tiver que tomá-la, já penso em dar um passo atrás e voltar para o XP.

     

    terça-feira, 8 de janeiro de 2008 10:13
  •  

    M.Martins

    simples

    Volte ao Prompt de comando com o DVD

     

    Vá para o c:\windows e digite ren explorer.exe explorer.old

    digite dir e verá que foi alterado a extensão

     

    repita o comando acima do sfc que te passei e com certeza ele fará o reparo

     

     

     

    Samuel Ribeiro

    MCP/MCDST/MCTS

    http://samucasml.spaces.live.com

    www.technetbrasil.com

     

     

    terça-feira, 8 de janeiro de 2008 11:17
  • Valeu, Samuel.

     

    Hoje à noite, quanto estiver de volta à casa e cara-a-cara com o problema, vou atacá-lo!

    MM

    terça-feira, 8 de janeiro de 2008 11:22
  • tenho 1 problema no pc, num dos utilizadores, na kual ao iniciar, aparece o ambiente de trabalho, alguns ícones, e depois aparece 1 janela a dizer k ta a dar erro no explorer.exe, appcrash, i se fexar a janela, volta a aparecer igual, i daí não saio, por favor, se alguém souber de 1 forma de arranjar ou contornar o problema, pff, diga kualker koiza

     

    o mail é : rafa_historico@hotmail.com

                 

    o problema é:

    nome:appcrash

    explorer.exe

    nome do módulo com falhas:CLDemuxer.ax

    versão do módulo com falhas:1.0.0.2728

    código de exepção:c0000005

    desvio de exepção:00014a2c

    versão do S.O.:6.0.6000.2.0.0.768.5

    informações adicionais1Big Smile6aa

    inform. adicionais2:550813108d42c370043e28bb37aac5af

    informações adicionais3Big Smile6aa

    informações adicionais4:550813108d42e370043e28bb37aac5af

    terça-feira, 8 de janeiro de 2008 20:00
  • Rafael

    Qual programa e versão você inicializa e gera o erro?

     

     

     

    Samuel Ribeiro

    http://samucasml.spaces.live.com

    www.technetbrasil.org

     

     

    terça-feira, 8 de janeiro de 2008 20:11
  •  

    Samuel,

     

    Fiz todo o procedimento, o sistema acusou o reparo do arquivo, mas tudo continua na mesma, ou seja, é só tentar as operações básicas com o explorer e o bicho fecha.

    Perguntas:

    1 - qual é o timestamp do explorer.exe original do Vista? ( o meu mostra 29/11/2007 - o que estava antes e que eu julgava adulterado e também o "novo" - recuperado. Ambos possuem também o mesmo tamanho )

     

    2- existe a possibilidade de eu ter alguma dll invocada pelo explorer.exe estar adulterada? Se for este o caso, quais seriam essas dll's?

     

    desde já te agradeço a atenção.

     

    MM

    quarta-feira, 9 de janeiro de 2008 23:00
  • M.Martins

     

    Continua por que o erro não é no Windows Explorer precisamente é algo que está fazendo ele parar de trabalhar

    existe a possibilidade sim de ser um DLL corrompida sim e isso será mostrado nos detalhes técnicos de cada erro!

     

     

     

    dá uma olhada nesse post que criei e veja se te ajuda

    http://samucasml.spaces.live.com/blog/cns!45C59B28F67FC71C!769.entry

    qualquer dúvida estou a disposição

     

     

     

     

    att,

    Samuel Ribeiro

     

    quinta-feira, 10 de janeiro de 2008 12:01
  • Prezado Colega,

     

    Tive este mesmo problema, porém, apenas quando era aberto uma pasta do sistema (painel, rede, etc) era que o explorer reiniciava. Ao executar a limpeza do disco verifiquei que tinha 1 gb de relatorio de erros,, para ter uma idéia de quanto reiniciava. Passei o anti-virus (Kaspersky) e ele achou este cara: trojan-donwloader Win32.Zlob.frk. Depois de eliminado redefini o IE (Ferramentas-opções de internet-avançadas-redefinir) e o problema deixou de existir e estranhamente até o relatorio deste erro em Relatário de Erros e Soluções foi eliminado, não aparece nem nos histórico.

     

    O problema realmente acabou

    terça-feira, 22 de janeiro de 2008 19:03
  • aqui resolvi o problema desativando o antivirus AVG. Para isso vai em msconfig(configuracao do sistema) e em serviços. Agora é só desinstalar e instalar um outro.
    segunda-feira, 3 de agosto de 2009 14:34