none
FIM 2010 R2 SP1: stopped-server on FIM MA

    Pergunta

  • Upgraded FIM 2010 to FIM 2010 R2 recently i my dev environment recently.

    Decided to clear all the objects out of the FIM Portal, but ran into a problem when I discovered [debug][DeleteOrphanedRulesByType] is gone in FIM 2010 R2 SP1.

    Decided to use  [debug].[PurgeObjectsOfType] to get rid of ALL EREs (it's a dev environment after all), but now I get a "stopped-server" error on import.

    I note  in 4.0.3627.2 for FIM 2010 that extra logging detail was added to the Application Log, but I don't see an equivalent R2 hotfix. Certainly, nothing is showing up in the Event log except:

    The management agent "FIMMA" failed on run profile "Full Import" because the server encountered errors.

    Which is not much help

    Order of steps to produce this issue was:

    - Clear out users with Powershell (not deleting my admin users
    - Clear out groups with Powershell
    - Full Import on FIM MA. Stop when I realise EREs are coming in
    - Run PurgeObjectsOfType
    - Perform Full Import -> receive "stopped-server" message

    Have tried:

    - Restarting the development server this runs on
    - Reinstalling FIM Service and Portal
    - Confirming that I am using the correct FIM MA account
    - Checked request log on FIM Portal - nothing shows.
    - Checked Application Log and the three FIM "Applications and Services Logs" in Event Viewer.
    - Turned debug tracing on in FIM Service. Nothing shows

    Anyone have any suggestions?

    - Ross Currie


    FIMSpecialist.com | MCTS: FIM 2010 | Now Offering ECMA1->ECMA2 Upgrade Services

    quarta-feira, 20 de março de 2013 14:25

Todas as Respostas