none
"Internet Explorer parou de funcionar"

    Pergunta

  • as vezes, quando eu abro uma pagina no internet explorer, ele trava e aparece uma msg... "o internet explorer parou de funcionar"

    o que tem de errado nele???

    obrigado ae

    terça-feira, 20 de novembro de 2007 18:58

Respostas

Todas as Respostas

  • Amigo,

     

    Você pode estar REDEFININDO as configurações do Internet Explorer, vai na GUIA OPÇÕES DA INTERNET > AVANÇADAS > REDEFINIR ou RESTURAR dependendo da versão do Internet Explorer.

    Mais tenha em mente o seguinte, talvez isso pode estar ocorrendo por falta de atualizações, mantenha este equipamentp sempre atualizado, que evita muitos problemas.

     

    Espero ter ajudado, qualquer novidade post aqui

     

    Atenciosamente

    Kelsen Lima

    terça-feira, 20 de novembro de 2007 22:48
  • Caro Kelson Lima,

    muito obrigado pela ajuda!! tinha pensado em muitas coisas, menos nisso!!! hahaha

    pelo jeito deu certo aqui.. mas vamos aguardar!!

     

     

     

    Olá....

    realmente a sulução dada pelo Kelson Lima melhorou o meu internet explorer bastante!

    mas deu pala dinovo!!

    nao intendo...

    principalmente no gmail...

     

    Alguem ai tem mais alguma ideia??

     

    Abraços!

    terça-feira, 20 de novembro de 2007 23:56
  • Boa tarde,

    Primeiramente, ele apresenta alguma mensagem de erro?

    Se apresentar a tela de relatórios de erros, verifique qual é o Appname,Modname que aparece.

    Qual o tipo de conexão com a internet???

    Verificou se o driver da placa de rede ou modem estão atualizados??? (tente baixar o mais atual)

    Qual a versão do Windows???

     

     

    quarta-feira, 26 de dezembro de 2007 21:43
  • Sistemas MS são assim, erros genéricos, problemas desconhecidos, etc. fazer o que, né?

    Tente instalar o Firefox!

    Boa sorte.
    sexta-feira, 4 de janeiro de 2008 17:46
  • bom.. meu windows eh o vista orginal home edition...

    eh assim.. qnd eu abro algumas paginas pelo internet explorer... o proprio trava e surge uma mensagem dizendo:

    "o internet explorer parou de funcionar e deve ser fechado"

    só isso.. ai vai la e fecha tudo

    muito estranho..

    a conexao é Velox..

    para o outro amigo.. eu instalei o FireFox..

    não deu nenhum problema até agora..

     

    Obrigado pela ajuda!

    sexta-feira, 4 de janeiro de 2008 17:51
  • Amigos meu é o XP original, e estava funcionando normal até poucos dias, mas do nada o internet explorer parou de funcionar, e só da uma msg "O INTERNET EXPLORER NÃO PODE EXIBIR ESSA PAGINA DA WEB" e com isso não posso usar meu messenger, e mesmo tentando entrar em uma pagina da microsoft como essa http://go.microsoft.com/fwlink/?LinkId=69157, não consigo, qual será a possível solução? minha conexão é "a radio". No FireFox estou navegando normal
    quarta-feira, 18 de novembro de 2009 12:58
  • Verifique a navegação pelo Internet Explorer sem complementos

    Caminho:
    Iniciar | todos os programas | acessórios | ferramentas do sistema |  Internet Explorer sem complementos





    Aguardo sua resposta

    quarta-feira, 18 de novembro de 2009 13:16
  • Olá!

    Tente seguir o passo-a-passo do suporte da Microsoft para esse erro. Segue link:
    http://support.microsoft.com/gp/pc_ie_intro/pt-br

    Aguardo retorno!

    Se achar útil, por favor, faça a votação.

    Abraços,
    Idevar Júnior
    Idevar Júnior - Microsoft Official Beta-Tester Windows 7 / Windows Vista - Blog: http://idevarjr.spaces.live.com
    quarta-feira, 18 de novembro de 2009 16:14
  • Olá pessoal, eu fiz aqui os procedimentos passados pelo "Idevair Junior", e, a princípio esta funcionando.
    No meu caso, tive que mudar as configurações de compatibilidade.
    Valew.
    sábado, 2 de janeiro de 2010 16:33
  • O seu Windols e Xp ou e Xindols 7

    sexta-feira, 30 de dezembro de 2011 14:37
  • Olá Ricardo, Boa Tarde!

    Fiz o que vc orientou e funcionou  tudo so que qdo. saio e faço acesso normal chamando o Internet Explorer continua dando problema ... 

     

    grato pela atenção.

     

    Honda

    sábado, 21 de janeiro de 2012 18:50
  • Com muita tristeza digo que o ie esta quase impossível de ser utilizado. Depois de varias irritações, resolvi entrar no forum, e uma das primeiras questoes do forum, é essa: - ie nao funciona.O que houve...? Espero que melhore....
    Quick-Eyed®-Weiller®
    sábado, 21 de janeiro de 2012 20:53
  • Há três dias isto vem acontecendo sistematicamente comigo, tornando minha navegação com o IE impossível (o Firefox funciona normalmente). Ontem, resolvi fazer a recuperação de meu sistema para o ponto mais recente e selecionei para isto uma atualização crítica do Windows Update, instalada automaticamente na véspera. O problema sumiu na hora. Hoje pela manhã, ao ligar o computador, observei que ele voltou a se manifestar. Verifiquei no Painel de Controle e reparei que a tal atualização do Windows voltou a ser feita. Novemente fiz a recuperação do sistema de forma a eliminá-la e mais uma vez deu certo. Então, não tenho dúvida de que, pelo menos no meu caso, o problema esta nesta atualização do Windows. Preciso descobrir como evitá-la.
    sexta-feira, 10 de fevereiro de 2012 16:31
  • Geralmente os problemas que já tive com o IE tiveram relação com complementos/plugins, ou de banco ou flash. Há certo tempo o banco que utilizo atualizou o plugin, e nunca mais tive problema. No caso do Flash não posso dizer o mesmo... espero que com uma maior adoção do html5 isso melhore.

    terça-feira, 14 de fevereiro de 2012 00:18
  • o seu proplema estar resolvido primeiro atualize o seu navegador depois va ate esse site e baixe (http://fixitcenter.support.microsoft.com/Portal?lc=1034) ele vai corrigir nao so esse proplema do internet explore mas tambem varios outros muito bom recomendo a minha maquina ficou bala
    quinta-feira, 31 de maio de 2012 00:30
  • esse erro acontece guando vc vai tentar abrir um site que depende de algun tipo de complento sendo suspeito ele trava .a maneira mais facil que encontrei pra resolver esse proplema foi redefinir o internet explore.  click em iniciar/painel de controle/opçoes de internet/avançados/redefinir de ok e pronto. para  Windows 7 / Windows Vista os outros sistema nao sei se funciona.

    clemente ferreira dos santos

    domingo, 3 de junho de 2012 19:20
  • o meu tem o mesmo problema, tentei essa solução e não funcionou... 
    terça-feira, 4 de dezembro de 2012 12:40
  • Acredito que todos já não estão enfrentado este problema, mas vou postar o link para solução do problema, para futuros usuários que enfrentarem esta falha.

    Acesse o link and enjoy!!!!

    http://windows.microsoft.com/pt-br/internet-explorer/ie-crashes-stops-working#ie=ie-11

    terça-feira, 22 de outubro de 2013 00:23
  • Deu certo pra mim.
    Muito obrigado
    segunda-feira, 13 de janeiro de 2014 17:30
  • valeu Amigo fucionou !!!!!! (: (: (: (: ;)

    segunda-feira, 3 de fevereiro de 2014 22:50
  • kelsen lima me ajudou bastante obg.
    quinta-feira, 17 de abril de 2014 13:17