none
Webcam Logitech não funciona no Vista

    Pergunta

  • Srs, se puderem me ajudar agradeceria muito....tenho uma webcam Logitech, já fui e baixei do site o drive , mas nada.., apesar da camera estar conectada o programa da logitech diz que a cam não está conectada  apesar do Vista reconhecer que foi plugada a camera pois ele pede um drive para instalar....alguém pode me ajudar?

     

    Grato a todos,

    quinta-feira, 11 de outubro de 2007 00:31

Respostas

  • Almir.

    Bom dia!

    Você pode acessar o Gerenciador de dispositivos, clicar no dispositivo da webcam em propriedades - detalhes, selecionar o "Caminho da Instância do Dispositivo" que deve ter algo como

    PCI\VEN_8086&DEV_27C9&SUBSYS_22601019&REV_01\3&11583659&0&E9

    Onde o que está destacado, é respectivamente o código de "Vendor" e "Device" ou fabricante e dispositivo.

    Consulte esses parâmetros em algum site especializado, como o http://www.pcidatabase.com/

    Através desses indicadores você consegue o modelo exato de sua Webcam, à partir de então, basta utilizar um software especializado em busca de drivers, como o Driver Genius, ou baixar o driver manualmente, utilizando os dados que você descobriu anteriormente para validar o driver correto.

    Caso isso não te ajude, veja este tópico http://windows.microsoft.com/pt-BR/windows7/What-to-do-when-a-device-isnt-installed-properly

    Qualquer dúvida poste,

    abraços,

    terça-feira, 23 de outubro de 2012 10:17

Todas as Respostas

  • tem uma cam creative... o mesmo ocorre.... acontece que ela é incopativel com o Vista segundo a creative.... assim a solução é comprar uma nova da nova linha creative para qin vista,..... como esta escrityo no site da creative.... acredito que seu problema seja o mesmo.... assim prepare o bolso que como sempre toda nova versão do win exige que se tenha um novo computador em casa a não ser que voce eteja a fim de ficar tela azul na sua frente o tempo todo....

     

    quarta-feira, 17 de outubro de 2007 22:38
  • Já desplugou a web cam esperou o windows carregar e plugou-a novamente? Na minha web cam alerta para deixar desconectado a mesma durante a instação, somente após reiniciar a máquina e plugar a mesma.

     

     

    Já tentou adicionar o drive manualmente?

    Primeiro veja se o driver está junto com o programa instalado´ou ache a pasta que o mesmo instalou.

     

    Depois vá em gerenciador de dipositivos e veja se encontra o hardware instalado e ou não detectado. Clicar com o botão direito em atualizar driver.

     

    Seguir os passos e localizar manualmente o driver (instalar de uma lista específica, depis não pesquisar eu escolherei o driver a ser instalado.

     

     

     

     

    quinta-feira, 18 de outubro de 2007 23:15
  • Já fiz o que vc me indicou e nada!!! creio que vou ter que comprar uma nova camera!! puxa a minha está nova!
    Muito obrigado pela sua ajuda, valeu!

    Almir.
    sábado, 3 de novembro de 2007 20:05
  • pressione F+F10


    EDILSON GONÇALVESVES CELESTINO

    domingo, 21 de outubro de 2012 19:46
  • Almir.

    Bom dia!

    Você pode acessar o Gerenciador de dispositivos, clicar no dispositivo da webcam em propriedades - detalhes, selecionar o "Caminho da Instância do Dispositivo" que deve ter algo como

    PCI\VEN_8086&DEV_27C9&SUBSYS_22601019&REV_01\3&11583659&0&E9

    Onde o que está destacado, é respectivamente o código de "Vendor" e "Device" ou fabricante e dispositivo.

    Consulte esses parâmetros em algum site especializado, como o http://www.pcidatabase.com/

    Através desses indicadores você consegue o modelo exato de sua Webcam, à partir de então, basta utilizar um software especializado em busca de drivers, como o Driver Genius, ou baixar o driver manualmente, utilizando os dados que você descobriu anteriormente para validar o driver correto.

    Caso isso não te ajude, veja este tópico http://windows.microsoft.com/pt-BR/windows7/What-to-do-when-a-device-isnt-installed-properly

    Qualquer dúvida poste,

    abraços,

    terça-feira, 23 de outubro de 2012 10:17