none
IE7 e Certificados

    Pergunta

  •  

    Estou com dificuldade para acessar o Experience de SQL/BI (Na realidade nenhum dos Cursos do Experience)

     

    Estou utilizando o IE7 com XP, e sempre que tento acessar não consigo, o problema é que a mensagem que é apresentada pelo IE não está ajudando muito.

     

    Code Snippet
    O Internet Explorer não pode exibir a página da Web
      
       Causas prováveis:
    Você não está conectado à Internet.
    O site está encontrando problemas.
    Talvez haja um erro de digitação no endereço.
     
       Você pode tentar:

     

     

    Mas na realidade a conexão funciona normalmente.

     

    Testei em outra maquina e ocorreu mesmo problema, nesta outra maquina tinha o FireFox e testei com esse, apareceu um erro de Certificado Invalido, não confiavel. No Firefox tem a opção de adicionar uma exceção, e com isso funciona normalmente.

     

    No IE não conseguir encontrar nada similar ao que tem no Firefox, para adicionar exceção, apenas opção de adcionar certificados, que não é o caso.

     

    Outro problema que tenho enfrentado com IE7 é que acessando alguns sites MS aparece a tela informando que o Certificado é Invalido, mas com opção para continuar.


     

     

    quarta-feira, 2 de julho de 2008 18:15

Respostas

  • Amigo,

     

    esta pesquinsado sobre o seu assunto i um usuario em um outro forum que estava com o mesmo problema em algumas outras pagina da web, bom o modo que foi feito a reparação não foi a mais viavel. mais o amigo falo que foi resolvido.

     

     

    bom foi feito a copiada pasta do Internet explorer de um micro que funciona normalmente todos os site e colou no micro dele.

     

     

    obs. seria bacana fazer um ponto de restauração para qualquer problema futuro..

     

     

     

    bom amigo vamos tenta nessa opção si não post novamente

    segunda-feira, 7 de julho de 2008 15:22

Todas as Respostas

  •  

    Amigo, Ja tentou instalar o java ?

     

    abraços

    quinta-feira, 3 de julho de 2008 02:49
  • O java já está instalado

    quinta-feira, 3 de julho de 2008 11:02
  •  

    Jenner

    Me passa o Link para simular aqui..

    Faça isso:
    Clique em Iniciar, Executar, digite:
    1.  regsvr32 softpub.dll  [Clique no botão Ok]
    2.  regsvr32 vbscript.dll  [Clique no botão Ok]
    3.  regsvr32 mshtml.dll  [Clique no botão Ok]
    4.  regsvr32 jscript.dll  [Clique no botão Ok]
    5.  regsvr32 msxml.dll  [Clique no botão Ok]
    6.  regsvr32 shdocvw.dll  [Clique no botão Ok]
    7.  regsvr32 actxprxy.dll  [Clique no botão Ok]
    8.  regsvr32 urlmon.dll  [Clique no botão Ok]

    9.  regsvr32 browseui.dll  [Clique no botão Ok]
    10. regsvr32 Shell32.dll  [Clique no botão Ok]
    11. regsvr32 Oleaut32.dll  [Clique no botão Ok]
    12. regsvr32 wintrust.dll  [Clique no botão Ok]
    13. regsvr32 initpki.dll [Clique no botão Ok]
    14. regsvr32 scrrun.dll  [Clique no botão Ok]

    Após isso Abra o Internet Explorer

    1. Feche todas as janelas abertas do Internet o Explorer
    2. Abra o Painel de Controle, Dê um duplo clique em "Opções da Internet"
    3. Clique na Guia "Avançadas"
    4. Clique no Botão "Redefinir"
    5. Clique em Aplicar e OK

    6. Feche o Internet Explorer e abra novamente

     

    Se persistir instale os certificados padrões do Internet Explorer

     

    http://download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/rootsupd.exe

     

     

     

    Espero ter ajudado, caso o tenha, por favor marque como respondida.

    Abraços


    Eder Machado
    http://edermachadoo.spaces.live.com/
    http://www.windowsbrasil.com.br


    quinta-feira, 3 de julho de 2008 22:57
  • http://www.technetbrasil.com.br/experience/sqlbi/Secure/SalaPrincipal.aspx

     

     

    Lembre que eu consigo acessar todo o conteúdo usando o Firefox.

     

    Jenner Maciejewsky

     

    segunda-feira, 7 de julho de 2008 11:27
  • Amigo,

     

    esta pesquinsado sobre o seu assunto i um usuario em um outro forum que estava com o mesmo problema em algumas outras pagina da web, bom o modo que foi feito a reparação não foi a mais viavel. mais o amigo falo que foi resolvido.

     

     

    bom foi feito a copiada pasta do Internet explorer de um micro que funciona normalmente todos os site e colou no micro dele.

     

     

    obs. seria bacana fazer um ponto de restauração para qualquer problema futuro..

     

     

     

    bom amigo vamos tenta nessa opção si não post novamente

    segunda-feira, 7 de julho de 2008 15:22
  • Olá Rafael,

     

    É que aqui na rede nenhum dos computadores com IE consegue acessar. Sad

     

    Valeu

     

     

     

    quinta-feira, 17 de julho de 2008 15:15