none
504 5.7.4 Unrecognized authentication type in Excahnge 2010 SMTP Client

    Întrebare

  • Hi,

    I have an Exchange Server 2010 SP1 UR 6 in my environment with POP3 and IMAP enable.

    I have configured a POP3/SMTP Outlook 2010 client and when I download and send messages all goes ok internaly, in my LAN.

    When I connect from outside I can download (POP3) may emails but I cannot send emails.

    In Receive Connector Log the message "504 5.7.4 Unrecognized authentication type" appears to me when I am out of my LAN, at home, for example.

    I have a valid certificate attributted to teh SMTP, IIS, POP Services.

    In Outlook 2010 configuration tests The SMTP and POP passes;

    Anyone can help me, please?

    Thanks for while.

    Luiz

    7 decembrie 2011 03:19

Răspunsuri

  • Hi Luiz,

    I have some suggestion for you:

    1 Restart transport service

    2 Enabled "Basic Authentication"  on the properties of  Receive Connector

    3 Set the correct required permissions  for "Authenticated user groups" on Receive connector through ADSIEDIT  and restart the Transport Service on the Exchange Hub Transport server.

    Steps:

    ====

    1. Go to Run and type " ADSIEDIT .Msc" (without quotes)

    2. Expand  Configuration

    3. Expand CN=Services----CN=Microsoft Exchange

    4. Expand CN= Administrative Groups--->CN= Exchange Administrative Group

    5. Expand CN=Servers---CN=Protocols

    6. select CN=SMTP Receive Connectors--- Right Hand Side Window go to the properties of the concerned Receive Connector

    7. Select Authenticated user----Checked the attributes (Submit Message to Any Recipient, Submit Message to Server, Accept Authoritative Domain Sender, Accept Any Sender)

    8. Restarted the Transport service


    Rowen

    TechNet Community Support

    • Marcat ca răspuns de Luizmg 9 decembrie 2011 10:43
    8 decembrie 2011 02:03

Toate mesajele

  • Hi Luiz,

    I have some suggestion for you:

    1 Restart transport service

    2 Enabled "Basic Authentication"  on the properties of  Receive Connector

    3 Set the correct required permissions  for "Authenticated user groups" on Receive connector through ADSIEDIT  and restart the Transport Service on the Exchange Hub Transport server.

    Steps:

    ====

    1. Go to Run and type " ADSIEDIT .Msc" (without quotes)

    2. Expand  Configuration

    3. Expand CN=Services----CN=Microsoft Exchange

    4. Expand CN= Administrative Groups--->CN= Exchange Administrative Group

    5. Expand CN=Servers---CN=Protocols

    6. select CN=SMTP Receive Connectors--- Right Hand Side Window go to the properties of the concerned Receive Connector

    7. Select Authenticated user----Checked the attributes (Submit Message to Any Recipient, Submit Message to Server, Accept Authoritative Domain Sender, Accept Any Sender)

    8. Restarted the Transport service


    Rowen

    TechNet Community Support

    • Marcat ca răspuns de Luizmg 9 decembrie 2011 10:43
    8 decembrie 2011 02:03
  • Hi Rowen,

    again, it was problem whith firewall but your instructions were usefull.

     

    Thanks a lot.

     

    Best Regards.

     

    Luiz

    9 decembrie 2011 10:45
  • Hi Luiz,

    We are having the same error. May we know what you have figured out in the firewall that is causing this?

    Thank You,

    Arnel

    19 aprilie 2013 16:12