none
Sharepoint 2010 Web Part editing window

    Întrebare

  • We just had our site copied over to Sharepoint 2010. Most things are ok but when we click on edit web part the web part properties window opens up on the left hand site right at the bottome of the page and not on the top right like it used to. Nothing was resized with the change over to 2010. Any one else had this issue? 

    15 martie 2012 16:44

Răspunsuri

  • We just had our site copied over to Sharepoint 2010. Most things are ok but when we click on edit web part the web part properties window opens up on the left hand site right at the bottome of the page and not on the top right like it used to. Nothing was resized with the change over to 2010. Any one else had this issue? 

    Hi Mancunian12,

    I suspect your sentence "just had our site copied over to SharePoint 2010".Is it migrated site from SP 2007 or Exported within same server ?

    If it is migrated from SP2007,try the Visual Upgrade over your site.If it exported from another site,compare the master file(v4) with wrongly formatted master file(your site) using code compare tool.


    Murugesa Pandian.,MCTS|App.Devleopment|Configure

    16 martie 2012 13:44

Toate mesajele

  • Are you using the out-of-the-box master page (v4) or did you bring over an existing master page from a previous version. Have you customized it any?  This could affect things.

    Corey Roth - SharePoint Server MVP blog: www.dotnetmafia.com twitter: @coreyroth

    15 martie 2012 23:12
  • Hi 

    You might using other master page than v4.master provided my SharePoint. Just apply the v4.master page and then see whether the same error is there or not. If page open fine in edit mode then your master page seems having problem.

    16 martie 2012 10:17
  • Thank you for the replies. I will check this out today and let you know what I find.
    16 martie 2012 12:22
  • We just had our site copied over to Sharepoint 2010. Most things are ok but when we click on edit web part the web part properties window opens up on the left hand site right at the bottome of the page and not on the top right like it used to. Nothing was resized with the change over to 2010. Any one else had this issue? 

    Hi Mancunian12,

    I suspect your sentence "just had our site copied over to SharePoint 2010".Is it migrated site from SP 2007 or Exported within same server ?

    If it is migrated from SP2007,try the Visual Upgrade over your site.If it exported from another site,compare the master file(v4) with wrongly formatted master file(your site) using code compare tool.


    Murugesa Pandian.,MCTS|App.Devleopment|Configure

    16 martie 2012 13:44
  • Thank you for the replies, yes it was migrated from SP 2007 to SP 2010 server. I will ask our server guy to compare the two.
    19 martie 2012 20:20