none
Célula Vazia

    Întrebare

  • Bom dia .

    Tenho as colunas Requisições, dispensa pessoal, monitorização e recibos, o que pretendo é que na célula Arquivadas, me vá dando a soma delas todas automaticamente. Até aqui tudo certo, mas o que pretendo é que como por exemplo, que não fiquem aparecer os zeros, sem ter valores nas celulas que mencionei, como faço, para a celula Arquivadas, fique vazia, e só apareça valores, quando asa outras celulas lá tiverem valores. Muito Obrigado


    26 septembrie 2012 10:52

Răspunsuri

  • Existem duas formas de fazer isso:

    Uma delas é desabilitar a opção "Mostrar um zero nas células cujo valor é zero". No Excel 2010 esta opção es´ta dentro de

    Opções do Excel ==> Avançado ==> Opções de exibição desta planilha

    Agora, se você precisar exibir zeros em alguma outra parte da planilha você pode utilizar a função "SE" junto da função de soma.

    A sintaxe seria:

    =SE(SOMA(A3:D3)=0;"";SOMA(A3:D3))

    Desta forma o Excel efetuará o cálculo. Se não tiver nenhum valor irá deixar a célula em branco.

    Espero ter ajudado


    Flavio Souza

    26 septembrie 2012 13:48

Toate mesajele

  • Existem duas formas de fazer isso:

    Uma delas é desabilitar a opção "Mostrar um zero nas células cujo valor é zero". No Excel 2010 esta opção es´ta dentro de

    Opções do Excel ==> Avançado ==> Opções de exibição desta planilha

    Agora, se você precisar exibir zeros em alguma outra parte da planilha você pode utilizar a função "SE" junto da função de soma.

    A sintaxe seria:

    =SE(SOMA(A3:D3)=0;"";SOMA(A3:D3))

    Desta forma o Excel efetuará o cálculo. Se não tiver nenhum valor irá deixar a célula em branco.

    Espero ter ajudado


    Flavio Souza

    26 septembrie 2012 13:48
  • Existem duas formas de fazer isso:

    Uma delas é desabilitar a opção "Mostrar um zero nas células cujo valor é zero". No Excel 2010 esta opção es´ta dentro de

    Opções do Excel ==> Avançado ==> Opções de exibição desta planilha

    Agora, se você precisar exibir zeros em alguma outra parte da planilha você pode utilizar a função "SE" junto da função de soma.

    A sintaxe seria:

    =SE(SOMA(A3:D3)=0;"";SOMA(A3:D3))

    Desta forma o Excel efetuará o cálculo. Se não tiver nenhum valor irá deixar a célula em branco.

    Espero ter ajudado


    Flavio Souza

    Muito Obrigado...

    26 septembrie 2012 14:00